Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 35
Search took 0.02 seconds.
Search: Posts Made By: Tastiger
Forum: Installation/Configuration 2nd December 2014, 06:03
Replies: 2
Views: 127
Posted By Tastiger
I'm checking the logs - but nothing is jumping...

I'm checking the logs - but nothing is jumping out at me so far from either the error or access logs - can't see any reference to either the stats directory or the 404 in the logs.

Is there...
Forum: Installation/Configuration 1st December 2014, 22:54
Replies: 2
Views: 127
Posted By Tastiger
AWStats - 404 error on only one site

I have read through all the threads here but cannot find an answer that solves my problem.

I have 4 sites configured via ISPConfig 3 but recently one of those has started throwing a 404 error when...
Forum: Server Operation 15th October 2014, 05:46
Replies: 1
Views: 255
Posted By Tastiger
Sorry please ignore - I found the answer in...

Sorry please ignore - I found the answer in another post I had made.

I had to edit my vhost file and add the 2 aliases at the bottom.

Although I am not certain why it was overwritten
Forum: Server Operation 15th October 2014, 05:36
Replies: 1
Views: 255
Posted By Tastiger
Exclamation Mailman pipermail alias suddenly broken

I have Ubuntu 14.04 Perfect Server as per this site and sometime in the last week my pipermail aliases have stopped working and I can't for the life of me work out why.

Everything else Mailman...
Forum: Installation/Configuration 22nd September 2014, 23:21
Replies: 9
Views: 3,706
Posted By Tastiger
I have ISPConfig and Webmin running alongside...

I have ISPConfig and Webmin running alongside each other as there are some things (for me at least) that can be done easily with one and not with the other and they seem to coexist nicely...
Forum: Installation/Configuration 22nd September 2014, 22:36
Replies: 9
Views: 3,706
Posted By Tastiger
That's what I thought, however I didn't have to...

That's what I thought, however I didn't have to run the test, the server threw an error on ts.so as soon as I set ioncube up and sent me an email notification and common sense prevailed and I removed...
Forum: Installation/Configuration 21st September 2014, 23:13
Replies: 9
Views: 3,706
Posted By Tastiger
Many thanks - that solved my issues and all seems...

Many thanks - that solved my issues and all seems to work well.

However - are both loader files actually needed?
Forum: Installation/Configuration 16th June 2014, 06:58
Replies: 23
Views: 7,785
Posted By Tastiger
Ah - never mind after much searching I finally...

Ah - never mind after much searching I finally added



to my 900-polyoz.net.au.vhost file and now I can access archives.
Forum: Installation/Configuration 14th June 2014, 04:40
Replies: 23
Views: 7,785
Posted By Tastiger
Time to revisit this subject - after an rebuild...

Time to revisit this subject - after an rebuild of my server and following the setup described here for Ubuntu 14.0.4, I am having issues connecting to mailing list archives created via ispconfig3...
Forum: General 27th May 2014, 09:21
Replies: 1
Views: 580
Posted By Tastiger
Red face Cron Job how to?

I am trying to setup a cron job to run a php page.

The page is at:-
/var/www/clients/client0/web1/web/components/com_community/cronjob.php

I have tried running it as:-
wget -O /dev/null...
Forum: Installation/Configuration 17th May 2014, 00:02
Replies: 9
Views: 3,706
Posted By Tastiger
many thanks that kills the services fine but...

many thanks that kills the services fine but perhaps I did not make my original question clear - why is apache hanging when I install ioncube?

Is there some step(s) that are not showing up in the...
Forum: Installation/Configuration 16th May 2014, 04:06
Replies: 9
Views: 3,706
Posted By Tastiger
Exclamation Ioncube Ubuntu 14.04 Perfect Server?

Hope this is in the right forum - if not can a mod please move it?

I have just finished setting up a new Ubuntu 14.04 server as per the tutorial on this site and need to install ioncube - however...
Forum: Server Operation 13th May 2014, 10:27
Replies: 6
Views: 884
Posted By Tastiger
Many thanks - I did look at the directories but...

Many thanks - I did look at the directories but missed 2 files hidden in Images
Forum: Server Operation 13th May 2014, 09:31
Replies: 6
Views: 884
Posted By Tastiger
try it this way... attached as a text file ...

try it this way... attached as a text file

last 600 entries from May 10 when things went haywire

Perhaps you need more?
Forum: Server Operation 13th May 2014, 09:20
Replies: 6
Views: 884
Posted By Tastiger
Postfix Exploit?

I am trying to but keep getting

"The following errors occurred with your submission:

The message you have entered is too short. Please lengthen your message to at least 10 characters."
Forum: Server Operation 13th May 2014, 01:06
Replies: 6
Views: 884
Posted By Tastiger
Exclamation Postfix Exploit?

I am running Ubuntu 12.04 as per the perfect setup found here + webmin, my postfix version is 2.9.6 .

Yesterday when I was in webmin I noticed a mail queue of some 400 emails as well as some 400+...
Forum: Installation/Configuration 23rd April 2012, 00:04
Replies: 4
Views: 2,483
Posted By Tastiger
Thanks guys for pointing me in the right...

Thanks guys for pointing me in the right direction.

I had originally set up ioncube by adding

[ionCube]
zend_extension = /usr/local/ioncube/ioncube_loader_lin_5.3.so


to...
Forum: Installation/Configuration 22nd April 2012, 05:53
Replies: 4
Views: 2,483
Posted By Tastiger
Thumbs down ioncube - ISPConfig 3 Ubuntu 11.10 X64

after updating my server from X32 to X64 I have noticed that once I install ioncube it will show up as active on the main domain (server1.XXXX) - however it does not show up as active on any sites...
Forum: Installation/Configuration 20th April 2012, 01:25
Replies: 1
Views: 706
Posted By Tastiger
Thumbs up resolved Silly error on my part - I ended up...

resolved

Silly error on my part - I ended up editing my windows hosts file to fix the issue.

Not sure where my brain was at after the changeover to 64 bit.
Forum: Installation/Configuration 20th April 2012, 01:07
Replies: 1
Views: 706
Posted By Tastiger
unable to connect to site locally

I followed the setup at http://www.howtoforge.com/perfect-server-ubuntu-11.10-ispconfig-3 when changing my server from X32 to X64 due to some system files becoming corrupted on the 32 bit setup.
...
Forum: Installation/Configuration 18th April 2012, 00:15
Replies: 4
Views: 2,427
Posted By Tastiger
That did the trick now back to this thread...

That did the trick

now back to this thread (http://www.howtoforge.com/forums/showthread.php?t=54635) to see if I can get the links working properly with vhosts:)
Forum: Installation/Configuration 17th April 2012, 01:10
Replies: 4
Views: 2,427
Posted By Tastiger
OK done as suggested - now when setting new list...

OK done as suggested - now when setting new list I get the following:-

root@server1:~# newlist mailman
Enter the email of the person running the list: tkrall@xxxxx
Initial mailman password:...
Forum: Installation/Configuration 16th April 2012, 04:01
Replies: 4
Views: 2,427
Posted By Tastiger
Exclamation error in mailman setup - perfect sever Ubuntu 11.10 X64

The following error about says it all - had it working no problems under a x32 setup...

Setting up mailman (1:2.1.14-1ubuntu2) ...
Traceback (most recent call last):
File...
Forum: Installation/Configuration 15th November 2011, 01:14
Replies: 23
Views: 7,785
Posted By Tastiger
Yes it does - now to look through the forums and...

Yes it does - now to look through the forums and check about suExec as i still have a suspicion it needs to be activated to be Joomla compatible
Forum: Installation/Configuration 14th November 2011, 00:14
Replies: 23
Views: 7,785
Posted By Tastiger
Could find nothing in /var/log/apache2/error.log ...

Could find nothing in /var/log/apache2/error.log

However in /var/log/ispconfig/httpd/polyfidelity.org.au/error.log



and in /var/log/ispconfig/httpd/tastiger.dhs.org/error.log
Showing results 1 to 25 of 35

 
Forum Jump

All times are GMT +2. The time now is 20:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.