Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 79
Search took 0.06 seconds.
Search: Posts Made By: HyperAtom
Forum: Server Operation 7th August 2011, 16:06
Replies: 1
Views: 943
Posted By HyperAtom
Problem solved, I must have removed clamav-daemon...

Problem solved, I must have removed clamav-daemon by accident and not re-installed it, thinking by apt-get install clam-av it would automatically install the daemon. This was not the case so I fixed...
Forum: Server Operation 7th August 2011, 01:14
Replies: 1
Views: 943
Posted By HyperAtom
ClamAV Error

Hi all, I have recently been messing around with my sources.list and I think I've broke something to do with ClamAV.

I am recieving the following errors:

amavis[1354]: (01354-03)...
Forum: General 5th July 2011, 01:04
Replies: 1
Views: 4,246
Posted By HyperAtom
insserv warning

Hi all, today I apt-get updated my system and received the following warning messages, I am not sure if they are important but the server seems to be functioning correctly.


insserv: warning:...
Forum: Feature Requests 30th June 2011, 17:22
Replies: 5
Views: 3,904
Posted By HyperAtom
Yep, cool idea will save people creating Alias...

Yep, cool idea will save people creating Alias manually which I have done for ages.
Forum: General 16th November 2010, 23:49
Replies: 1
Views: 5,318
Posted By HyperAtom
Spamassasin markasjunk2 roundcube plugin

I have been having a few issues with the sa-learn feature of spamassassin with roundcube webmail lately.

The command 'sa-learn --spam /var/vmail/mydomain/user/.Junk/cur' from terminal will find...
Forum: General 15th November 2010, 00:55
Replies: 15
Views: 6,896
Posted By HyperAtom
Thanks fireba11, I was missing auth_digest which...

Thanks fireba11, I was missing auth_digest which prevented the login prompt being shown.
Forum: Plugins/Modules/Addons 31st August 2010, 19:30
Replies: 497
Views: 268,910
Posted By HyperAtom
I also had the permission denied error, I gave...

I also had the permission denied error, I gave access to Horfic so he fixed the problem for me. Not sure what he did but he told me to use his dev trunk for the most up to date plugin.
Forum: Installation/Configuration 29th August 2010, 19:58
Replies: 6
Views: 3,391
Posted By HyperAtom
Thank you till, that seemed to do the trick. I...

Thank you till, that seemed to do the trick. I don't know how a user must have stayed logged in though, I use 'exit' after finishing a shell session always. Jailkit doesn't allow 'logout' like I...
Forum: Installation/Configuration 29th August 2010, 18:51
Replies: 6
Views: 3,391
Posted By HyperAtom
It cannot be any of those possibilities, I just...

It cannot be any of those possibilities, I just tested creating another shell user with no users logged into any service for over 10 minutes.

failed to execute usermod -d...
Forum: Installation/Configuration 29th August 2010, 18:22
Replies: 6
Views: 3,391
Posted By HyperAtom
thank you till, also I checked my cron log and im...

thank you till, also I checked my cron log and im getting this;

mkdir: cannot create directory `/var/www/clients/client0/web5/var': File exists
mkdir: cannot create directory...
Forum: Installation/Configuration 29th August 2010, 18:11
Replies: 6
Views: 3,391
Posted By HyperAtom
Jailkit - Is this normal?

Dear all. On creating a new jailkited user for a specific website, new folders appear in the website directory for that site, is this normal? Below are some screenshots of it happening;
...
Forum: General 24th August 2010, 22:16
Replies: 15
Views: 6,896
Posted By HyperAtom
Im using bitkinex as a wevdav client now, I have...

Im using bitkinex as a wevdav client now, I have entered the server address as mydomain.com. authorisation is the username and password of webdav user and the path /test is added to the sitemap. Cant...
Forum: General 24th August 2010, 21:34
Replies: 15
Views: 6,896
Posted By HyperAtom
Im trying to access the directory using a web...

Im trying to access the directory using a web browser. In the ispconfig webdav user settings, the directory is webdav/test
Forum: General 24th August 2010, 19:17
Replies: 15
Views: 6,896
Posted By HyperAtom
WebDav Error 500

When browsing to mydomain.com/test which is created by ispconfig 3.0.3 beta i get an internal server error. I have checked the domain's vhost file and everything seems to be ok. I have also tried it...
Forum: General 24th August 2010, 16:13
Replies: 3
Views: 2,731
Posted By HyperAtom
There's no option to disable the maildaemons of...

There's no option to disable the maildaemons of multiple servers in one go, just do it manually on each server
Forum: General 23rd August 2010, 23:35
Replies: 3
Views: 2,731
Posted By HyperAtom
System tab > server services > uncheck mailserver...

System tab > server services > uncheck mailserver > save
Forum: General 20th August 2010, 15:06
Replies: 10
Views: 8,327
Posted By HyperAtom
Since my server was only a test system, I...

Since my server was only a test system, I reinstalled to 3.0.3 beta and updating hasn't failed in wordpress since.
Forum: Installation/Configuration 20th August 2010, 02:06
Replies: 5
Views: 2,172
Posted By HyperAtom
This may be more serious than I thought, it seems...

This may be more serious than I thought, it seems the mail is really coming from your server. Best thing I can think of temporarily is to use OpenDNS servers which block botnets until some of the...
Forum: Tips/Tricks/Mods 19th August 2010, 23:20
Replies: 3
Views: 4,104
Posted By HyperAtom
Make a feature request in the bug tracker...

Make a feature request in the bug tracker (http://bugtracker.ispconfig.org/index.php?do=index&tasks=&project=3&due=28&status[]=)
Forum: Installation/Configuration 19th August 2010, 23:13
Replies: 5
Views: 2,172
Posted By HyperAtom
Im pretty sure its nothing to worry about, the...

Im pretty sure its nothing to worry about, the fact your IP is listed in the header is just the recipients mailserver resolving your domain which has been spoofed anyway.

I take it your receiving...
Forum: Installation/Configuration 19th August 2010, 17:17
Replies: 5
Views: 2,172
Posted By HyperAtom
I think its just spammers spoofing a mailbox...

I think its just spammers spoofing a mailbox which doesnt exist on your domain. Im not entirely sure, but have you tried setting up an SPF record in your DNS?
Forum: Developers' Forum 18th August 2010, 14:27
Replies: 57
Views: 30,045
Posted By HyperAtom
No you don't create domains through the website...

No you don't create domains through the website tab. Go System => CP Users => Edit User => Check the domain box in each user. Log out and back in to control panel. Clients can see this screen before...
Forum: General 18th August 2010, 14:14
Replies: 7
Views: 4,185
Posted By HyperAtom
Try setting the path as Toucan has in your...

Try setting the path as Toucan has in your configuration.php joomla file. Make sure your own the tmp directory you point it at.
Forum: Installation/Configuration 17th August 2010, 23:24
Replies: 8
Views: 2,858
Posted By HyperAtom
Honestly try it yourself, I've done a fresh...

Honestly try it yourself, I've done a fresh server install and its still the same
Forum: Developers' Forum 17th August 2010, 22:18
Replies: 57
Views: 30,045
Posted By HyperAtom
There is no default value for dashboard on...

There is no default value for dashboard on creating clients, you'll just have to go System => CP Users => Edit User => Client => Start Module = Dashboard after you create the client.
Showing results 1 to 25 of 79

 
Forum Jump

All times are GMT +2. The time now is 18:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.