Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 37
Search took 0.01 seconds.
Search: Posts Made By: helly88
Forum: General 24th November 2014, 11:03
Replies: 2
Views: 170
Posted By helly88
Super fast reply! And on a Monday too. Wow. ...

Super fast reply! And on a Monday too. Wow.

E-mail works great.
I'll change the name in the files you mentioned.
I guess I don't have to do anything else than edit the files. DNS i set up to...
Forum: General 24th November 2014, 10:55
Replies: 2
Views: 170
Posted By helly88
403 error when accesing site withouth www prefix

I've set up my VPS with Ubuntu 14.04 and ISPconfig 3. I used mydomain.com when i followed your tutorial and not server1.mydomain.com. Is this a problem?

I can access my site at www.mydomain.com....
Forum: Installation/Configuration 2nd July 2014, 23:16
Replies: 14
Views: 621
Posted By helly88
That didn't help me. Can you see anything wrong?

That didn't help me. Can you see anything wrong?
Forum: Installation/Configuration 2nd July 2014, 13:35
Replies: 14
Views: 621
Posted By helly88
netstat -tap [root@px08 install]# netstat -tap ...

netstat -tap
[root@px08 install]# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State ...
Forum: Installation/Configuration 2nd July 2014, 12:51
Replies: 14
Views: 621
Posted By helly88
Done. Still can't load the page. Nothing in...

Done.
Still can't load the page. Nothing in the error_log..

Any other suggestions? I'm also having trouble with roundcube. I will not send mails. Sending mail via thunderbird etc works. Don't...
Forum: Installation/Configuration 2nd July 2014, 12:28
Replies: 14
Views: 621
Posted By helly88
I'm not sure my error is php upgrade related. ...

I'm not sure my error is php upgrade related.
I don't get a new entry in the error log when trying to access ISPconfig. It's like the server does not know where to find ISPconfig (timeout).

...
Forum: Installation/Configuration 2nd July 2014, 11:30
Replies: 14
Views: 621
Posted By helly88
I'm having the same problem. I updated to PHP...

I'm having the same problem. I updated to PHP 5.4(.29)from IUS.. ISPconfig page loads and loads until I get a timeout.
Forum: Installation/Configuration 20th June 2014, 20:37
Replies: 2
Views: 446
Posted By helly88
I've got the vhost file for ISPconfig: ...

I've got the vhost file for ISPconfig:
[root@px08 sites-available]# cat ispconfig.vhost
######################################################
# This virtual host contains the configuration
# for...
Forum: Installation/Configuration 20th June 2014, 19:18
Replies: 2
Views: 446
Posted By helly88
Cant access ISPconfig. SSL problem?

When I got to https://mysite.com:8080 I can't access the ISPconfig controlpanel. I only get a timeout..

If I visit https://mysite.com I get an SSL warning, the certificate has expired.
Not sure...
Forum: Installation/Configuration 9th April 2013, 12:07
Replies: 2
Views: 1,217
Posted By helly88
Can't wite to Joomla tmp folder

I've got a Joomla website located at www.mysdomain.com/site1/.
I can't install extensions because Joomla can't write to the tmp folder.
The tmp folder does have the right permissions drwxr-xr-x 2...
Forum: Installation/Configuration 27th August 2012, 11:45
Replies: 7
Views: 924
Posted By helly88
haaaaaaaaaaaaaaaaaaaaaalleluuuja! Thank...

haaaaaaaaaaaaaaaaaaaaaalleluuuja!


Thank you so much! I'll never ever try to make a quick edit before leaving work, ever again..
Forum: Installation/Configuration 27th August 2012, 11:20
Replies: 7
Views: 924
Posted By helly88
Ok. I've done this. But I've also changed...

Ok. I've done this.

But I've also changed the password of the ispconfig user in the mysql database (users).
I guess I can't just copy the same passowrd into phpmyadmin? It looks too long..
Forum: Installation/Configuration 27th August 2012, 10:38
Replies: 7
Views: 924
Posted By helly88
Yes, I've changed that password. No luck. I...

Yes, I've changed that password. No luck.
I can't login with any other users either. I think it's because I've changed the password in ISPconfigs config.inc.php file, both server and client.. So I...
Forum: Installation/Configuration 26th August 2012, 21:40
Replies: 7
Views: 924
Posted By helly88
Please. Falco? Till? :-) Anybody? I can't...

Please. Falco? Till? :-) Anybody?

I can't login to ISPconfig or any of my mails.. Getting kind of desperate.
Forum: Installation/Configuration 25th August 2012, 00:52
Replies: 7
Views: 924
Posted By helly88
I've screwed up! Password for admin panel etc

Ok.. Yesterday I changed my root MYSQL password.
Today just before I was going home from work, I decided to create a ned database using ISPconfig. All seemed fine but in phpmyadmin I could see that...
Forum: Server Operation 19th January 2012, 15:30
Replies: 2
Views: 812
Posted By helly88
So I checked the maillog again and I saw that I...

So I checked the maillog again and I saw that I got an error like this:
"mail postfix/trivial-rewrite[1896]: warning: do not list domain example.com in BOTH mydestination and virtual_mailbox_domains...
Forum: Server Operation 19th January 2012, 15:04
Replies: 2
Views: 812
Posted By helly88
Mail bounced unkown user!

My mail has been working fine ever since I installed Centos and ISPconfig 3. But today I noticed that all mail to one of my domains gets bounced. I get a message like this one:

an 19 13:52:06...
Forum: Tips/Tricks/Mods 18th January 2012, 13:59
Replies: 6
Views: 30,746
Posted By helly88
Does the script still work? I'm running Centos...

Does the script still work? I'm running Centos 5.x and ISPconfig 3
Forum: Server Operation 16th December 2011, 11:09
Replies: 0
Views: 1,257
Posted By helly88
Centos 5.7 w/ ISPconfig 3 uses too much memory

I've set up a server (VPS) using the "Perfect server guide" and it works great. The only problem I have, is that it uses all of the memory it has (1 GB). Clamav and Amavis are the sinners...

Any...
Forum: Installation/Configuration 27th July 2011, 15:44
Replies: 4
Views: 1,741
Posted By helly88
ofc, this is Centos.. I changed the owner of the...

ofc, this is Centos.. I changed the owner of the folder to apache and it worked.

One other thing though, When I send a mail from my webmail, It dosen't use the correct format.. (Norwegian...
Forum: Installation/Configuration 27th July 2011, 14:47
Replies: 4
Views: 1,741
Posted By helly88
chown: 'httpd': invalid user. I've followed...

chown: 'httpd': invalid user.

I've followed your guide (Perfect server centos 5.6 and ISPconfig 3).
Forum: Installation/Configuration 26th July 2011, 12:32
Replies: 4
Views: 1,741
Posted By helly88
Squirrelmail after upgrade to PHP53

Ok, So I upgraded to PHP53 (because I need that version) and I saw that squirrelmail got removed.

So I downloaded the newest version of Squirrelmail using wget. Then i extracted it and placed it...
Forum: General 27th May 2011, 15:52
Replies: 1
Views: 1,265
Posted By helly88
Is that the correct way to do it? Why isn't this...

Is that the correct way to do it? Why isn't this in the ISPconfig 3 guide? In the ISPconfig 2 guide there is..
Forum: Installation/Configuration 26th May 2011, 21:01
Replies: 8
Views: 1,013
Posted By helly88
You're right! I rent a VPS and in the web panel...

You're right! I rent a VPS and in the web panel it's a firewall. I disabled it and it works :D

Thanks for your help!

Could you please tell me what to do when I want more domains with mail on...
Forum: Installation/Configuration 26th May 2011, 17:38
Replies: 8
Views: 1,013
Posted By helly88
I'm not behind a router, I'm on DMZ. I should be...

I'm not behind a router, I'm on DMZ. I should be able to connect to my domain and download the mails. Atleast see something in the maillog.

If I try to telnet port 25 and 143 I can't connect. But...
Showing results 1 to 25 of 37

 
Forum Jump

All times are GMT +2. The time now is 15:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.