Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: angela
Forum: General 15th September 2010, 15:28
Replies: 3
Views: 3,618
Posted By angela
Mmm, perhaps an extreme work-around... but I...

Mmm, perhaps an extreme work-around... but I changed my Linux Distro from Ubuntu to SuSe and started over with a new install.

ImageMagick did its thing with no messing around.
Forum: General 9th September 2010, 15:00
Replies: 3
Views: 3,618
Posted By angela
Thanks for wanting to help. I've got...

Thanks for wanting to help.

I've got something similar to yourcode. The routines are already proven on my old running server.

The only difference between my code and yours is the image I fetch...
Forum: General 9th September 2010, 12:35
Replies: 3
Views: 3,618
Posted By angela
PerlMagick aparently failing when called from Apache

I'm migrating some perl scripts to a new server.

Some perl routines manipulate images with PerlMagick. When I run these routines from the command line as root everything works; when I call them...
Forum: Installation/Configuration 30th August 2010, 12:18
Replies: 3
Views: 1,791
Posted By angela
Thanks ... that did it! :) (Kind of obvious now...

Thanks ... that did it! :) (Kind of obvious now isn't it :o)

Just have segmentation faults now in the ImageMagick binaries... hey-ho.
Forum: Installation/Configuration 30th August 2010, 11:57
Replies: 3
Views: 1,791
Posted By angela
Apache with mod_perl: user and group?

Hi,

I'm migrating some websites from an old RaQ550 running BlueQuartz to ISPConfig3 and currently am in the process of checking some Perl cgi scripts.

One script tries to save a grabbed image...
Forum: Installation/Configuration 29th August 2010, 12:58
Replies: 26
Views: 9,653
Posted By angela
Ministry of Resurrected Threads

Sorry to revive an old thread but has any progress been made on this bug about Apache configuration to allow indexing of directories?

I want to use only perl; I want to allow indexing on specific...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT +2. The time now is 11:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.