Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 67
Search took 0.01 seconds.
Search: Posts Made By: hahni
Forum: General 15th September 2013, 22:04
Replies: 18
Views: 5,896
Posted By hahni
Question After your steps I always get this error: -- ...

After your steps I always get this error:
--
<=== src/modules/ssl
<=== src/modules
gcc -c -I./os/unix -I./include -DLINUX=22 -DHAVE_SET_DUMPABLE -DMOD_SSL=208131 -DUSE_HSREGEX -DEAPI...
Forum: General 18th June 2013, 15:51
Replies: 18
Views: 5,896
Posted By hahni
Question There is no import-tool for ISPConfig 3. Why you...

There is no import-tool for ISPConfig 3. Why you are not using 10.04 LTS like me with ISPConfig 2? It works fine! And with workaround above you can use it with 12.04 LTS too!
Forum: Server Operation 18th June 2013, 00:01
Replies: 8
Views: 3,235
Posted By hahni
Question In my case in backend OpenVZ is available. But I...

In my case in backend OpenVZ is available. But I did not installed the required packages before... Strange... And ISPConfig 3 does not compile anything. It was ISPConfig 2, right?
Forum: Server Operation 17th June 2013, 23:48
Replies: 8
Views: 3,235
Posted By hahni
Question I found this tutorial some hours before. But it...

I found this tutorial some hours before. But it seems tricky and experimental. Next problem is, that in this case there is no implementation in ISPConfig 3 :(!
Forum: Server Operation 17th June 2013, 23:15
Replies: 8
Views: 3,235
Posted By hahni
Question 32-bit. So it should be right command, right?

32-bit. So it should be right command, right?
Forum: Server Operation 17th June 2013, 23:07
Replies: 8
Views: 3,235
Posted By hahni
Question No, because this is not working: -- ...

No, because this is not working:

--
apt-get -y install linux-image-openvz-686 vzctl vzquota vzdump
--

The package "linux-image-openvz-686" is not found.
Forum: Server Operation 17th June 2013, 20:42
Replies: 8
Views: 3,235
Posted By hahni
Question OpenVZ + Ubuntu 12.04 LTS + ISPConfig 3

Is there a HowTo to get Working OpenVZ with ISPConfig 3 on a Ubuntu 12.04 LTS-Server?

Greetings

Hahni
Forum: General 2nd June 2013, 13:07
Replies: 18
Views: 5,896
Posted By hahni
Question Very great! And compiling Apache 1.3 from...

Very great! And compiling Apache 1.3 from ISPConfig 2 setup is also no problem? Till and Falco told me, that this would be problem on Ubuntu 12.04 LTS...
Forum: General 29th May 2013, 01:28
Replies: 18
Views: 5,896
Posted By hahni
Question I have same opinion like you! Long time there was...

I have same opinion like you! Long time there was on homepage a hint, that both systems will be developed in future. Some time ago ISPConfig 2 was removed from homepage and now there is no help and...
Forum: General 20th September 2012, 13:18
Replies: 18
Views: 5,896
Posted By hahni
Question This is not a good news. I want to try it and it...

This is not a good news. I want to try it and it would be nice, if you could help me. In future i will use ISPConfig 3 for all other servers (like done for some ones). But this server must run with...
Forum: General 19th September 2012, 15:57
Replies: 18
Views: 5,896
Posted By hahni
Question I know that, because the install stopped. Which...

I know that, because the install stopped. Which workaround is possible to get install working on 12.04 LTS? For this server I need a workaround. Then I can transfer step by step to a new environment.
Forum: General 18th September 2012, 18:04
Replies: 18
Views: 5,896
Posted By hahni
Question And how can I reinstall ISPConfig 2 on a 12.04...

And how can I reinstall ISPConfig 2 on a 12.04 LTS-System? I have same problem like entry poster!
Forum: Developers' Forum 18th January 2012, 01:04
Replies: 18
Views: 78,499
Posted By hahni
Question Nice to hear the same from you, jimmy12! I talked...

Nice to hear the same from you, jimmy12! I talked with Till about that, because I thought, he can and will understand my wishes.

But it seems, our meaning about this powerful software ISPConfig 2...
Forum: Developers' Forum 24th June 2011, 17:17
Replies: 18
Views: 78,499
Posted By hahni
Exclamation ISPConfig 2 is not in active devolopment (for new...

ISPConfig 2 is not in active devolopment (for new features). Bugfixing and making compatible with new Linux distributions is given.

I'm not so happy about that, because ISPConfig 2 is easier to...
Forum: Tips/Tricks/Mods 6th April 2011, 02:56
Replies: 91
Views: 72,796
Posted By hahni
Question In /var/log/mail.info are the follwoing error...

In /var/log/mail.info are the follwoing error entries:

Apr 6 01:46:33 server postfix/smtpd[1526]: connect from localhost[127.0.0.1]
Apr 6 01:46:43 server pop3d-ssl: LOGIN, user=0172@9999999.de,...
Forum: Tips/Tricks/Mods 5th April 2011, 15:47
Replies: 91
Views: 72,796
Posted By hahni
Question Hi Till, I know that! The server is...

Hi Till,

I know that! The server is configured step by step like Perfect Server Setup for Ubuntu 8.04 LTS. But this server has the workaround for email@domain.tld-Login.

And this works fine...
Forum: Installation/Configuration 5th April 2011, 15:35
Replies: 17
Views: 5,378
Posted By hahni
Lightbulb Thanks for your answer, Till.

Thanks for your answer, Till.
Forum: Tips/Tricks/Mods 5th April 2011, 15:02
Replies: 91
Views: 72,796
Posted By hahni
Question In RoundCube everything works fine with reading...

In RoundCube everything works fine with reading and sending of mails! But if I use for example Outlook and want to send an mail, the user@domain.tld User does not work (POP3 does work).

If I...
Forum: Installation/Configuration 5th April 2011, 14:58
Replies: 17
Views: 5,378
Posted By hahni
Question But the customer with the root server and...

But the customer with the root server and ISPConfig 2 wants, that the "www" Host is not automatically set. In other words: he want a blank "host"-field, because he only wants on demand the www set....
Forum: Installation/Configuration 5th April 2011, 14:19
Replies: 10
Views: 36,086
Posted By hahni
Question The reason was the missing Co-Domain! Is it...

The reason was the missing Co-Domain! Is it possible, to create a domain in ISPConfig 2 without the Subdomain "www"? If I clear the entry in the web form, it is after next reload set again.
Forum: Installation/Configuration 4th April 2011, 15:03
Replies: 17
Views: 5,378
Posted By hahni
Lightbulb The reason was a missing co-domain without "www"....

The reason was a missing co-domain without "www". Thanks a lot for your help, Falko!
Forum: Installation/Configuration 3rd April 2011, 22:26
Replies: 17
Views: 51,602
Posted By hahni
Question The "/etc/postfix/virtusertable"-File contains...

The "/etc/postfix/virtusertable"-File contains the following entries:

test@www.070790.de 070790.de_test
070790.de_test@www.070790.de 070790.de_test


The problem seems to be, that...
Forum: Installation/Configuration 3rd April 2011, 22:13
Replies: 17
Views: 5,378
Posted By hahni
Question I have with one domain (not all the same...

I have with one domain (not all the same problem). But my /var/log/mail.info tells me an error. But I don't know, how to fix it:

Apr 3 20:52:17 server postfix/smtpd[2012]: connect from...
Forum: Installation/Configuration 3rd April 2011, 22:02
Replies: 10
Views: 36,086
Posted By hahni
Question With a domain (only numbers) I have the problem,...

With a domain (only numbers) I have the problem, that the mails are bounced. I found this entries in the /var/log/mail.log:

Apr 3 20:52:17 server postfix/smtpd[2012]: connect from...
Forum: General 30th March 2011, 19:22
Replies: 37
Views: 12,855
Posted By hahni
Lightbulb Yes, I use the package. But after running apt-get...

Yes, I use the package. But after running apt-get and changing the config from RoundCube everything works fine! Thanks a lot for your good tips!
Showing results 1 to 25 of 67

 
Forum Jump

All times are GMT +2. The time now is 08:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.