Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: roberto8080
Forum: General 14th September 2005, 21:43
Replies: 4
Views: 11,675
Posted By roberto8080
Yeah I tried which qshape, man qshape, locate...

Yeah I tried which qshape, man qshape, locate qshape, and it is not installed apparently. I'm afraid is not installed in my Fedora Core 4 box :(
Forum: General 14th September 2005, 18:59
Replies: 4
Views: 11,675
Posted By roberto8080
Qshape

I read that there is a tool called Qshape with Postfix 2.1, but I can't find it, someone knows how can I install it? Or what is the best way to analyze my queue?
Forum: General 8th September 2005, 17:13
Replies: 4
Views: 3,785
Posted By roberto8080
Is there a way to continue using mailscan but...

Is there a way to continue using mailscan but keeping the .doc and .xls file extensions?
Forum: General 2nd September 2005, 01:18
Replies: 3
Views: 4,668
Posted By roberto8080
OK checking out the logs I see that I was an...

OK checking out the logs I see that I was an open-relay :(

Temporarily I just limited the SMTP to the local machine. Anyway, is there any guide of tuning and securing Postfix in ISPConfig once...
Forum: General 1st September 2005, 18:29
Replies: 3
Views: 4,668
Posted By roberto8080
Mailserver slow

What can be the cause that I send a mail to my mailserver and that it arrives like 2 hours later?

Also when I stop and start again the postfix daemon, it takes a while (like 30 seconds or so)...
Forum: Installation/Configuration 26th August 2005, 21:28
Replies: 7
Views: 20,768
Posted By roberto8080
OK, what about the webmail?, users can log in...

OK, what about the webmail?, users can log in with user@domain.com?

And what about DNS? Should I create an A record pointint to the IP address of domain.com box, another A record pointing to the...
Forum: Installation/Configuration 26th August 2005, 20:10
Replies: 7
Views: 20,768
Posted By roberto8080
Using a subdomain as mail server

I'm just wondering how can I set up a subdomain mail.mysite.com to catch all the mail coming to mysite.com. The domain and its subdomain are in different boxes (ISPConfig is handling the subdomain)....
Forum: Installation/Configuration 25th August 2005, 18:54
Replies: 5
Views: 6,427
Posted By roberto8080
After checking the logs it seems that I'm not...

After checking the logs it seems that I'm not getting the mails after all, the DNS simply points to another machine (the one with IIS).

In fact I tried to verify the records externally (using...
Forum: Installation/Configuration 24th August 2005, 18:44
Replies: 5
Views: 6,427
Posted By roberto8080
It seems to work, partially. Let me explain. ...

It seems to work, partially. Let me explain.

* We have three boxes: One Windows 2003 Server hosting most of web servers using ASP, another Win2003S hosting the DNS and now one box with ISPConfig...
Forum: Installation/Configuration 23rd August 2005, 19:44
Replies: 5
Views: 6,427
Posted By roberto8080
Thanks, let me try it.

Thanks, let me try it.
Forum: Installation/Configuration 23rd August 2005, 03:58
Replies: 5
Views: 6,427
Posted By roberto8080
ISP Config as mailserver

I want to use ISPConfig just a mail server for some sites.

For example mysite1.com has the web and mail server in Server1, mysite2.com has the web server in Server2 and the mailserver in Server1,...
Forum: Installation/Configuration 22nd August 2005, 20:33
Replies: 11
Views: 42,869
Posted By roberto8080
Ok solved, my bad. Just changed the localname...

Ok solved, my bad. Just changed the localname LinuxServer for my actual domain in my Linux box :)

Now working perfectly, you were right.
Forum: Installation/Configuration 22nd August 2005, 19:36
Replies: 11
Views: 42,869
Posted By roberto8080
I am having the same problem, unfortunately the...

I am having the same problem, unfortunately the problem continues. The web server module seems to work OK and I can send e-mail but not receive them. It is possible that our hardware firewall could...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT +2. The time now is 06:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.