Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: rdhir
Forum: General 18th September 2013, 18:53
Replies: 1
Views: 493
Posted By rdhir
Log_auth`

Hi,

I am trying to implement a Wordpress plugin which creates LOG_AUTH entries when incorrect attempts are made to login under wordpress on a "client site".

For some reason the code does not...
Forum: General 4th July 2012, 14:50
Replies: 4
Views: 4,810
Posted By rdhir
Further Clues

ok after more investigation I can make it work a little bit better, but I still get plenty of time outs in the admin pages.

a) I temporarily hacked /var/www/php-fcgid-scripts/xxx/.php-fcgi-starter...
Forum: General 4th July 2012, 12:41
Replies: 4
Views: 4,810
Posted By rdhir
Checked the from /var/www/www.clientdomain.com/...

Checked the from /var/www/www.clientdomain.com/ and all files are owned by the correct owner group combination

Similarly in the control panel

suexec is ticked and Fast-CGI is selected as the...
Forum: General 3rd July 2012, 19:28
Replies: 4
Views: 4,810
Posted By rdhir
FCGID or PHP broken

OK, I have had a perfectly functioning ISPConfig setup running for a while.

Its based on a CentOS 6.2 vm run at Bytemark.co.uk.

I recently issued a yum install update and seem to have broken my...
Forum: Installation/Configuration 5th October 2011, 13:42
Replies: 2
Views: 1,027
Posted By rdhir
Thanks. I will blame it being 3am for me being so...

Thanks. I will blame it being 3am for me being so dumb, don't actually know why it changed/got corrupted on Mysql though.

I will try and post my migration experience when finished as 3.x...
Forum: Installation/Configuration 5th October 2011, 06:06
Replies: 2
Views: 1,027
Posted By rdhir
ISPConfig Migration Unable to login

I have done what has been mostly a successful migration of ISP Config 3.0.3.2 from a Centos 5.4 VM to a Centos 6.0 VM

Basically I followed the forum threads on

a) Copy /var/www, /var/vmail,...
Forum: Installation/Configuration 11th November 2010, 21:30
Replies: 1
Views: 5,831
Posted By rdhir
fixed. I simply downloaded the latest...

fixed.

I simply downloaded the latest ispconfig stable to get the update file and run it manually. Was there a better place to find it?

wget...
Forum: Installation/Configuration 11th November 2010, 20:54
Replies: 1
Views: 5,831
Posted By rdhir
Need to get ISPConfig to reconfigure for Courier

OK, I did a belated upgrade at the command line from 3.0.1xxx to the latest version.

I seem to have had dovecot left disabled rather than removed.

I had ISPConfig configured for Courier.

I...
Forum: Installation/Configuration 22nd March 2010, 23:18
Replies: 14
Views: 7,041
Posted By rdhir
not afraid of compiling, but I don't really have...

not afraid of compiling, but I don't really have time, need to do the wordpress install and will wait a few days for rpmforge to see if it catches up
Forum: Installation/Configuration 22nd March 2010, 22:09
Replies: 14
Views: 7,041
Posted By rdhir
Except that doesn't really work for my hosting...

Except that doesn't really work for my hosting provider as I'm trying to build a test environment close to my hosting provider..anyway that's my problem.

Does anyone know of a way to get yum to...
Forum: Installation/Configuration 22nd March 2010, 22:03
Replies: 14
Views: 7,041
Posted By rdhir
no I'm just doing a bogstandard yum of the rpm...

no I'm just doing a bogstandard yum of the rpm built by dag wieers or wherever rather than source.

What's even more annoying about this is that AFAIK the razor package is optional, ie you can...
Forum: Installation/Configuration 22nd March 2010, 19:05
Replies: 14
Views: 7,041
Posted By rdhir
http://www.howtoforge.com/perfect-server-centos-5....

http://www.howtoforge.com/perfect-server-centos-5.4-x86_64-ispconfig-3
Forum: Installation/Configuration 22nd March 2010, 18:32
Replies: 14
Views: 7,041
Posted By rdhir
Error installing Spamassassin

Hi,

I am building a test server on a local VMware box (ESXi 4.0). My previous build a year ago for ISPConfig 3.0 went fine, but I am currently stuck here.

Under VMWare ESXi 4.0u1 I have...
Forum: Installation/Configuration 14th May 2009, 10:53
Replies: 7
Views: 2,670
Posted By rdhir
Thanks for the update! :D I thinks its more a...

Thanks for the update! :D I thinks its more a problem of lack of documentation and clarity in terminology.

Anyway I got the job done, and I'll take a look at seeing if I can script it if people...
Forum: Installation/Configuration 13th May 2009, 17:44
Replies: 7
Views: 2,670
Posted By rdhir
subdomains under sites tab

Hi,

I'm struggling a bit with the lack of documentation. And I'm googling but couldn't find anything on topic.

When I create a subdomain under the Sites tab, I would expect it to create the...
Forum: Installation/Configuration 12th May 2009, 15:16
Replies: 7
Views: 13,628
Posted By rdhir
FIXED FIXED FIXED :D Yaay. At the...

FIXED FIXED FIXED :D

Yaay.

At the bottom of the thread, I suddenly noticed the bulletin board system listed a related thread which I'd missed on searching because it was in the general HOWTO...
Forum: Installation/Configuration 12th May 2009, 14:51
Replies: 7
Views: 13,628
Posted By rdhir
Sorry, did a reimage and a fresh install from the...

Sorry, did a reimage and a fresh install from the How To Forge 5.2/ISPConfig 3 and still no joy
I checked maillog for errors earlier in the build, right after installing postfix and there were no...
Forum: Installation/Configuration 9th May 2009, 15:17
Replies: 7
Views: 13,628
Posted By rdhir
ahh you mean burn it down and start again with...

ahh you mean burn it down and start again with the HowToForge guide, rather than the text guide?

Is there any way of getting ISPconfig to reapply postfix configuration. I was wondering if I should...
Forum: Installation/Configuration 8th May 2009, 19:23
Replies: 7
Views: 13,628
Posted By rdhir
I used the text instructions for ISP Config...

I used the text instructions for ISP Config 3.0/CentOS5.3 after amending the script file to allow for 5.3 rather than 5.2 on ispconfig.org for the most part. I varied them to get the postfix quota...
Forum: Installation/Configuration 8th May 2009, 03:03
Replies: 7
Views: 13,628
Posted By rdhir
ISPC3.0.1.1/CentOS 5.3 No SASL authentication mechanisms

Hi,

I think I have installed ISPC3 correctly and have established that

I can create websites/ftp/ssh clients all ok.

postfix smtpd is giving me problems though the log looks like this

...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT +2. The time now is 23:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.