Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 25
Search took 0.01 seconds.
Search: Posts Made By: champs
Forum: Server Operation 16th November 2013, 17:25
Replies: 27
Views: 1,678
Posted By champs
I did some testing and found that all mail...

I did some testing and found that all mail accounts are receiving mail from both internal (on my server) and external mail accounts (hotmail, gmail, ISP).

Internal mail accounts can send to each...
Forum: Server Operation 16th November 2013, 15:53
Replies: 27
Views: 1,678
Posted By champs
It is a new install.... And was done word for...

It is a new install.... And was done word for word as per the guide.

The server receives mail fine. Just can't send.

As you continuesly tell me in this thread, it's just a setting on my router....
Forum: Server Operation 16th November 2013, 14:26
Replies: 27
Views: 1,678
Posted By champs
Anyone? Please

Anyone? Please
Forum: Server Operation 13th November 2013, 02:31
Replies: 27
Views: 1,678
Posted By champs
I'm back. Sorry for the pause. Work takes...

I'm back. Sorry for the pause. Work takes priority.

I don't know what that means. That's why I am asking for help.

It is a fact. Emails leave the client/phone, but never appear at the other...
Forum: Server Operation 6th November 2013, 00:53
Replies: 27
Views: 1,678
Posted By champs
Premature celbrations. First email from my...

Premature celbrations.

First email from my workstation went right through to the destination but thats where it stopped.

Emails are now leaving the email client / phone but never arrive at othe...
Forum: Server Operation 5th November 2013, 15:42
Replies: 27
Views: 1,678
Posted By champs
root@server:~# iptables -L -n Chain INPUT...

root@server:~# iptables -L -n
Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source ...
Forum: Server Operation 5th November 2013, 15:14
Replies: 27
Views: 1,678
Posted By champs
root@server:~# lsof -i COMMAND PID USER ...

root@server:~# lsof -i
COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME
rpcbind 1647 root 6u IPv4 5016 0t0 UDP *:sunrpc
rpcbind 1647 root 7u IPv4 5019 ...
Forum: Server Operation 5th November 2013, 15:02
Replies: 27
Views: 1,678
Posted By champs
Croyden It's not just my phone. My Icedove...

Croyden

It's not just my phone. My Icedove (thunderbird) and the Squirrelmail web inteface refuse to send as well.

Sending of message failed.
The message could not be sent because connecting...
Forum: Server Operation 5th November 2013, 14:36
Replies: 27
Views: 1,678
Posted By champs
server.2sog.com server #...

server.2sog.com




server



# See /usr/share/postfix/main.cf.dist for a commented, more complete version
Forum: Server Operation 5th November 2013, 14:02
Replies: 27
Views: 1,678
Posted By champs
Umm... OK Don't know how I can be more...

Umm... OK

Don't know how I can be more specific about the set up than the subject title of this thread. But here goes....

It set up word for word as per the Howto.
...
Forum: Server Operation 4th November 2013, 15:16
Replies: 27
Views: 1,678
Posted By champs
It's on my server, but I am not running ISPConfig

It's on my server, but I am not running ISPConfig
Forum: Server Operation 4th November 2013, 14:21
Replies: 27
Views: 1,678
Posted By champs
Still getting Relay access denied. The...

Still getting Relay access denied.

The website that you posted came back with the same thing....Relay access denied
Forum: Server Operation 4th November 2013, 08:23
Replies: 27
Views: 1,678
Posted By champs
Quaxth The forwarding rules on my modem...

Quaxth

The forwarding rules on my modem hadn't changed, but I ducked home and added the other ports you mentioned that were not already done and mail started flowing.

Unfortunately, this has...
Forum: Server Operation 4th November 2013, 03:59
Replies: 27
Views: 1,678
Posted By champs
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (Debian Wheez

G'day

Firstly, love you work Falko.

Last week while rebuilding my machine, I accidently formatted the disk that my VM's were on so I had to completely rebuild. I chose Virtual Users And Domains...
Forum: General 2nd May 2009, 02:06
Replies: 19
Views: 6,096
Posted By champs
No... The location is empty.... I built up...

No... The location is empty....

I built up the site in /var/www/www.mydomain.com/web/

It all worked but gallery seems to have deleted everything... confused... reinstall and start again
Forum: General 1st May 2009, 10:07
Replies: 19
Views: 6,096
Posted By champs
Everything stopped working..... The entire...

Everything stopped working.....

The entire contents of /var/www/www.mydomain.com/web/ was deleted and the directory was changed to a sym link

Is the site supposed to be in...
Forum: General 30th April 2009, 15:41
Replies: 19
Views: 6,096
Posted By champs
Bump...........

Bump...........
Forum: General 29th April 2009, 12:02
Replies: 19
Views: 6,096
Posted By champs
Couldn't cut and paste sorry

Couldn't cut and paste sorry
Forum: General 28th April 2009, 10:15
Replies: 19
Views: 6,096
Posted By champs
As far as I can tell, it overwrote the...

As far as I can tell, it overwrote the sites-enabled and sites available to point at a new directory..... but it did delete the entire /var/www/www.mydomain.com and it's contents, and then made a...
Forum: General 26th April 2009, 14:14
Replies: 19
Views: 6,096
Posted By champs
Hey Falko.... Love your work buddy..... Whenever...

Hey Falko.... Love your work buddy..... Whenever I want to do something, I always check to see if you have done a tutorial first before looking elsewhere....

Back to the problem, the Gallery...
Forum: General 26th April 2009, 08:12
Replies: 19
Views: 6,096
Posted By champs
My sites-enabled has been changed to...

My sites-enabled has been changed to /var/www/clients/client1/webs/web1/

Could someone post what the sites-enabled should look like so I can change it back....
Forum: General 25th April 2009, 14:16
Replies: 19
Views: 6,096
Posted By champs
Ok.. It appears that a Gallery Install (just...

Ok.. It appears that a Gallery Install (just using the defaults for each step) will delete your entire site and turn it into a symbolic link to it's default install location...
Forum: General 25th April 2009, 13:10
Replies: 19
Views: 6,096
Posted By champs
I just did a search and it appears that the...

I just did a search and it appears that the Gallery install has added a heap of directories during the install, and likety changed the Apache config to point at a different location. Can anyone tell...
Forum: General 25th April 2009, 07:40
Replies: 19
Views: 6,096
Posted By champs
Anyone...... Please......

Anyone...... Please......
Forum: General 24th April 2009, 16:41
Replies: 19
Views: 6,096
Posted By champs
Something weird just happened....

G'day

Followed Falko's Perfect Debian Lenny with ISPConfig3. Had the issue with the ISPConfig install, changed it to version 501 and all went well....

Started to play with content in the first...
Showing results 1 to 25 of 25

 
Forum Jump

All times are GMT +2. The time now is 22:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.