Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 27
Search took 0.01 seconds.
Search: Posts Made By: breauxlg
Forum: General 6th March 2014, 15:46
Replies: 2
Views: 1,989
Posted By breauxlg
Thanks, Till

I knew it was right in front of my face, but I just couldn't see it. Thanks so much!
Forum: General 6th March 2014, 06:01
Replies: 2
Views: 1,989
Posted By breauxlg
How to get website to respond to www.domain.com, www.domain.org, www.domain.net

I've searched and searched, and I know this has been answered, but apparently I am not using the right search terms. There must be an easy way for www.domain.com, www.domain.net and www.domain.org to...
Forum: General 3rd January 2014, 17:43
Replies: 0
Views: 445
Posted By breauxlg
Website management tabs don't switch unless I hit save

When I open a website to manage the domain, the screen doesn't switch when I click the tabs unless I hit save. i.e. I'm on the domain tab, and click the backup tab. The busy circle comes up for a...
Forum: General 3rd October 2012, 12:38
Replies: 36
Views: 14,062
Posted By breauxlg
What did you do to fix this

I see that vibrancy and ovidiu have fixed their websites, but didn't post how. Mine is still broken. I get this:
<?php

/**
* index.php
*
* Redirects to the login page.
*
* @copyright...
Forum: Installation/Configuration 21st August 2012, 20:24
Replies: 7
Views: 7,093
Posted By breauxlg
Now squirrelmail doesn't even come up

Now, when I goto squirrelmail, I get this box that pops up:
You have chosen to open

which is a: application/x-httpd-suphp (671 bytes)
from:www.domainname.com

What should Firefox do with this...
Forum: Installation/Configuration 14th August 2012, 18:51
Replies: 7
Views: 7,093
Posted By breauxlg
Redirect webmail.domain.com to mail.domain.com/squirrelmail

I know this is probably very simple and I'm just not getting it, but I want my users to be able to type in webmail.domain.com and have ispconfig3 redirect to mail.domain.com/squirrelmail. I love...
Forum: Installation/Configuration 17th November 2010, 00:41
Replies: 11
Views: 4,921
Posted By breauxlg
Checking servers

The sites I have on this server are not mission critical. I have a Windows 2008 server that sits right next to this one. It has a number of websites on it that have been running for years and I've...
Forum: Installation/Configuration 16th November 2010, 21:59
Replies: 11
Views: 4,921
Posted By breauxlg
Apparently, my apps are not up to date

Falko,
I checked for updates on the server and it says there are 113 updates available. Apparently I hadn't done them in a while. I see you have a perfect server for ubuntu 10.04 lts and ispconfig3...
Forum: Installation/Configuration 15th November 2010, 16:26
Replies: 11
Views: 4,921
Posted By breauxlg
RKHunter and CHKROOTKIT logs

Here are the logs from RKHUNTER and CHKROOTKIT.
Forum: Installation/Configuration 15th November 2010, 15:52
Replies: 11
Views: 4,921
Posted By breauxlg
I'll have to find out how to do those things.

I'll have to search on those functions to see how to do them. I had installed a backup program, but I don't see it anymore and the only backup I have on an external drive is old. I hadn't been paying...
Forum: Installation/Configuration 14th November 2010, 18:37
Replies: 11
Views: 4,921
Posted By breauxlg
Hacked! All my sites gone

All of the sites on my ubuntu server with ispconfig2 have been zapped. All that is left in the var/www/webXX/web folders are the default index.htm, and the error and webalizer folders. All of my...
Forum: Installation/Configuration 30th November 2009, 03:38
Replies: 1
Views: 5,218
Posted By breauxlg
Solved using other post

Solved this problem using Falko's post:
http://www.howtoforge.com/forums/showthread.php?t=11688
Forum: Installation/Configuration 30th November 2009, 03:37
Replies: 11
Views: 5,910
Posted By breauxlg
This was the problem with my 505 error

Falko,
Thanks so much. I found this by accident. The post you just moved into ispconfig for me was solved by this solution (the apache config override stuff).
Thanks, Thanks, Thanks.
I'll flag...
Forum: Installation/Configuration 30th November 2009, 03:16
Replies: 29
Views: 73,490
Posted By breauxlg
Really sorry

I'm really sorry. Didn't even see the linux designation. Thanks for moving my post. Breauxlg.
Forum: Installation/Configuration 29th November 2009, 18:58
Replies: 1
Views: 5,218
Posted By breauxlg
500 Error - internal server error

I have ispconfig2 running several sites, one of which is a drupal site. www.praisebandexchange.com. When I put images into the content, they don't show on the page, but when I copy the link to see...
Forum: Installation/Configuration 22nd September 2009, 01:14
Replies: 2
Views: 3,572
Posted By breauxlg
Thanks

Thanks for your reply. I actually reinstalled ISPConfig anyway because I had accidently told it I wanted an excrypted password and found out later that it was going to give me problems. It seems to...
Forum: Installation/Configuration 16th September 2009, 18:15
Replies: 2
Views: 3,572
Posted By breauxlg
ispconfig2 won't respond on :81

Install seems to have gone fine, but when I try to access ispconfig from browser, I get this message:
Secure Connection Failed
Forum: HOWTO-Related Questions 17th August 2009, 18:15
Replies: 4
Views: 5,982
Posted By breauxlg
I added an alias

I went in and added an alias, and it gave me a duplicate alias error. After I took out the alias I had added, it worked! Don't know why, don't care, it works.
Thanks for the help.
Lynn
Forum: HOWTO-Related Questions 15th August 2009, 01:53
Replies: 4
Views: 5,982
Posted By breauxlg
perfect-server-ubuntu-9.04-ispconfig-3

I got this installed and go the webserver and mail server working, but cannot get to the webmail squirrelmail page. I get error 404. Any ideas?
Forum: Installation/Configuration 7th August 2009, 21:42
Replies: 3
Views: 2,955
Posted By breauxlg
Is it worth it?

Is ispconfig that much of a benefit over what I had before?
Forum: Installation/Configuration 5th August 2009, 20:42
Replies: 3
Views: 2,955
Posted By breauxlg
I tried to add ispconfig ver 3 to Virtual Users And Domains With Postfix, Courier, My

I tried to add ispconfig to my previous working install of Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (Ubuntu 9.04) and now nothing works. I can't get the 8080 thing to...
Forum: HOWTO-Related Questions 4th August 2009, 01:10
Replies: 9
Views: 3,163
Posted By breauxlg
Thanks, I caught that.

Thanks a lot. I actually had caught that and changed it. My problem with Outlook was simply operator error (mine) in that I had setup a subset of accounts in the send-receive group and the postfix...
Forum: HOWTO-Related Questions 2nd August 2009, 21:16
Replies: 9
Views: 3,163
Posted By breauxlg
Outlook will only get message in imap, not pop3 mode

I tried to set up my outlook to retrieve mail using pop3, but it doesn't return any mail. If I setup the account as an imap account, I can get the mail. Where do I start troubleshooting this? The...
Forum: HOWTO-Related Questions 1st August 2009, 14:15
Replies: 9
Views: 3,163
Posted By breauxlg
I messed up the password

I had decrypted the password in the database. It works now. Thanks very, very, very much.
Lynn
Forum: HOWTO-Related Questions 1st August 2009, 13:49
Replies: 9
Views: 3,163
Posted By breauxlg
Here's the log

Here's the log
Jul 31 21:44:09 ubuntulamp imapd: LOGIN FAILED, user=root, ip=[::1]
Jul 31 21:44:14 ubuntulamp imapd: LOGOUT, ip=[::1], rcvd=44, sent=332
Jul 31 21:44:36 ubuntulamp imapd:...
Showing results 1 to 25 of 27

 
Forum Jump

All times are GMT +2. The time now is 12:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.