Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: wustl_2008
Forum: Tips/Tricks/Mods 30th June 2006, 21:15
Replies: 31
Views: 34,633
Posted By wustl_2008
Success at last, success at last

Congrats Nenad! Told you we'd get it sooner or later. Sorry if all the different messages were confusing. I think the SiteAccess stuff was messing it up possibly. Looking forward to your step by...
Forum: Tips/Tricks/Mods 30th June 2006, 09:03
Replies: 31
Views: 34,633
Posted By wustl_2008
What version of zope are you using? Check to...

What version of zope are you using? Check to make sure you have a VirtualHostMonster in the root of your zope site (assuming you can access your /manage interfaces somehow).

Shaddo-X
Forum: Tips/Tricks/Mods 29th June 2006, 20:45
Replies: 31
Views: 34,633
Posted By wustl_2008
Okay, in regards to proxy pass in proxy.conf I...

Okay, in regards to proxy pass in proxy.conf I found this which *should* work for you (I can't access my specific setup now I'll check later if this doesn't work for you):

This will have to work...
Forum: Tips/Tricks/Mods 29th June 2006, 18:29
Replies: 31
Views: 34,633
Posted By wustl_2008
Nenad, The proxy directive for Plone is...

Nenad,

The proxy directive for Plone is very picky as it adds in VirtualHostBase and VirtualHostRoot. Check a few posts above and make sure you use the one that is appropriate for your...
Forum: Tips/Tricks/Mods 28th June 2006, 20:39
Replies: 31
Views: 34,633
Posted By wustl_2008
Apache - Zope stuff

That's not the one I was talking about, but it is similar in concept. I'll see if I can find it soon as I get a chance (been swamped with server transfers right now).




The ProxyPass...
Forum: Tips/Tricks/Mods 23rd June 2006, 22:02
Replies: 31
Views: 34,633
Posted By wustl_2008
I didn't try the DNSManager -> Options: Refresh,...

I didn't try the DNSManager -> Options: Refresh, Expire, TimeToLive, Retry. I got so frustrated with ISPConfig not working with my DNS settings (I had to uninstall and reinstall ISPConfig a few...
Forum: Tips/Tricks/Mods 23rd June 2006, 07:54
Replies: 31
Views: 34,633
Posted By wustl_2008
DNS Settings Update....

Till,

Thanks for the great ideas. I've noticed that my DNS records are not updating when I make changes within ISPConfig. I finally (after hours of playing around and debugging) realized that a...
Forum: Tips/Tricks/Mods 22nd June 2006, 15:29
Replies: 31
Views: 34,633
Posted By wustl_2008
Thanks Till. That is a great idea. I finally...

Thanks Till. That is a great idea. I finally got all my subdomains setup and have got webmail, phpmyadmin, and my Zope/Plone applications loading through them SOMETIMES. I can't figure out why...
Forum: Tips/Tricks/Mods 22nd June 2006, 00:04
Replies: 31
Views: 34,633
Posted By wustl_2008
Till, I tried that before too and didn't...

Till,

I tried that before too and didn't have any luck with that but I'll see what happens when I try again ;) Thanks for the tip though.

wustl_2008
Forum: Tips/Tricks/Mods 21st June 2006, 22:35
Replies: 17
Views: 10,142
Posted By wustl_2008
Thanks for the co-domain stuff, I thought that...

Thanks for the co-domain stuff, I thought that might be a solution. The problem I'm having is I don't know how to install roundcubemail or other packages for one specific site or subdomain? I can...
Forum: Installation/Configuration 21st June 2006, 21:04
Replies: 2
Views: 4,022
Posted By wustl_2008
try this

I had this same problem before. Here's what I think I did try:
mysqladmin -u root -p sqlpass

-u = user and -p should = password iirc. This may require you to enter your password after you press...
Forum: Tips/Tricks/Mods 21st June 2006, 20:49
Replies: 17
Views: 10,142
Posted By wustl_2008
clarification possibly?

How would one go about installing a webmail package for just one website - it seems that ISPConfig configures webmail and phpmyadmin packages as a global thing instead of a per-site basis?

Will...
Forum: Tips/Tricks/Mods 21st June 2006, 20:42
Replies: 31
Views: 34,633
Posted By wustl_2008
Subdomains through ISPConfig for different purposes

I have searched through the threads and found several relevant threads but have had no luck in figuring out EXACTLY what I need to do to accomplish the following.

I am trying to run Plone/Zope for...
Forum: Installation/Configuration 21st June 2006, 20:31
Replies: 2
Views: 3,857
Posted By wustl_2008
I know this is old....

But just in case you are still curious, the login still works for sure with the username, and I'm assuming with the e-mail address (although I haven't tested this feature yet).

The url used to...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 11:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.