Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: bizkid64
Forum: Installation/Configuration 12th May 2012, 01:48
Replies: 5
Views: 1,272
Posted By bizkid64
I double-checked the IP in my static block, what...

I double-checked the IP in my static block, what I set up in /etc/network/interfaces, and what outputs from ifconfig. Here's the output from ifconfig:


eth0 Link encap:Ethernet HWaddr...
Forum: Installation/Configuration 11th May 2012, 01:17
Replies: 5
Views: 1,272
Posted By bizkid64
Pititis - I sincerely thank you for the...

Pititis -

I sincerely thank you for the reply, but what you tell me to do is exactly what isn't working. It should, and it has every time I've installed this before, but not now.

The fact that...
Forum: Installation/Configuration 10th May 2012, 21:51
Replies: 5
Views: 1,272
Posted By bizkid64
Problems with Namevirtualhosts and SSL

I've set up ISPConfig 3 based servers several times, but I haven't had this problem before. Makes me think I'm missing something obvious.

I just a clean install of Debian Squeeze & ISPConfig3...
Forum: General 23rd July 2009, 19:08
Replies: 0
Views: 2,755
Posted By bizkid64
ISPConfig3 Initial Configuration

I've gone through the "Perfect Server -Debian Lenny -ISPConfig" tutorial and everything went smoothly. ISPConfig 3 (version 3.0.1.3), PHPMyAdmin, and Squirrelmail all come up, as does the generic...
Forum: Installation/Configuration 27th June 2009, 06:08
Replies: 16
Views: 11,937
Posted By bizkid64
Has anyone solved this yet?

I'm having the same problem. I'm on my third try with this now. I've had ISPConfig 3 working just fine on another server, and everything worked fine. I've been tearing my hair out with this now...
Forum: Installation/Configuration 29th April 2009, 05:18
Replies: 7
Views: 3,434
Posted By bizkid64
Thanks, I get what you were trying to tell me

I see now what you were trying to tell me, and yes it now seems easy to do what I what to do, using name-based virtual hosts. The problem is that because I will be using SSL, according to the Apache...
Forum: Installation/Configuration 27th April 2009, 18:53
Replies: 7
Views: 3,434
Posted By bizkid64
Thanks again

I appreciate the responses, but I guess I'm either not phrasing my question clearly or I'm not understanding the relevance of your responses. I know how to configure the host file and that works...
Forum: Installation/Configuration 26th April 2009, 00:13
Replies: 7
Views: 3,434
Posted By bizkid64
I will probably eventually set up a DMZ, as you...

I will probably eventually set up a DMZ, as you suggest, but right now, I'm just experimenting with different configurations, testing content, and trying to learn how to use ISPConfig.

I am set...
Forum: Installation/Configuration 24th April 2009, 23:12
Replies: 7
Views: 3,434
Posted By bizkid64
How to share web content between internal and external domains

I have a Debian/Lenny server running ISPConfig3 (very nice product by the way, can't wait for the documentation)

I want to be able to serve the content from the same /web/ folder to external and...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 08:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.