Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 39
Search took 0.00 seconds.
Search: Posts Made By: Mathias
Forum: Server Operation 14th December 2007, 00:04
Replies: 11
Views: 4,952
Posted By Mathias
They are using FTP. //Mathias

They are using FTP.

//Mathias
Forum: Server Operation 12th December 2007, 21:16
Replies: 11
Views: 4,952
Posted By Mathias
All users can still access the whole server ... ...

All users can still access the whole server ...

We are back to my first configuration then.

//Mathias

But why can they access the whole server?
Forum: Server Operation 11th December 2007, 20:21
Replies: 11
Views: 4,952
Posted By Mathias
ripper23:/etc/proftpd# /etc/init.d/proftpd start ...

ripper23:/etc/proftpd# /etc/init.d/proftpd start
Starting ftp server: proftpd - Fatal: unknown configuration directive 'LsDefaultOptions' on line 22 of '/etc/proftpd/proftpd.conf'
failed!


Why...
Forum: Server Operation 10th December 2007, 11:22
Replies: 7
Views: 3,330
Posted By Mathias
In /etc/lighttpd/lighttpd.conf skall you write: ...

In /etc/lighttpd/lighttpd.conf skall you write:

Listen 85

then save the file and write the following in SSH.



/etc/init.d/lighthttpd stop
/etc/init.d/lighthttpd start
Forum: Server Operation 10th December 2007, 11:18
Replies: 11
Views: 4,952
Posted By Mathias
You can see my proftpd.conf file in my first post...

You can see my proftpd.conf file in my first post ...
Forum: Server Operation 9th December 2007, 16:05
Replies: 11
Views: 4,952
Posted By Mathias
Yes I modify'ed that part away. And insert the:...

Yes I modify'ed that part away.
And insert the:

DefaultRoot ~
IdentLookups off
ServerIdent on "FTP Server ready."


But that should not solve the problem by inserting the commented text...
Forum: Server Operation 9th December 2007, 02:02
Replies: 11
Views: 4,952
Posted By Mathias
Proftpd problem, total dir acces on server.

Hi.

I've installed Proftpd with ISP_Config and all what is needed to this ...

But ...

When I connect to my FTP account, I can access the whole server with this.
And that is a big problem.
...
Forum: Server Operation 11th June 2007, 11:10
Replies: 4
Views: 3,040
Posted By Mathias
Hi Ren. When you use DHCP can't you...

Hi Ren.

When you use DHCP can't you normally send mails throught your server.
It is normal that the ISP block this when it isn't static IP's.

//Mathias
Forum: Server Operation 7th June 2007, 23:54
Replies: 2
Views: 2,364
Posted By Mathias
Hi. Do you have dynamic IP can it be because...

Hi.

Do you have dynamic IP can it be because your ISP have blocked your gateway.

I had the same problem in the beginning, and then I followed their guide to Debian Etch and now dosen't I have...
Forum: Server Operation 7th June 2007, 15:48
Replies: 7
Views: 3,281
Posted By Mathias
Virtual Users And Domains With Postfix, Courier And MySQL

Hi

I have followed this guide http://howtoforge.com/virtual_users_and_domains_with_postfix_debian_etch_p3
And do now have a problem with my mail server, when I try to logon I get this error:
Log...
Forum: Installation/Configuration 13th February 2007, 23:34
Replies: 5
Views: 3,723
Posted By Mathias
Hi I've just uninstalled my ISPConfig panel,...

Hi

I've just uninstalled my ISPConfig panel, without that error ... So you have made a fault somewhere :)
Forum: Server Operation 10th January 2007, 21:08
Replies: 18
Views: 5,715
Posted By Mathias
Hi Sorry about the late answer... ...

Hi

Sorry about the late answer...

Well... My Internet Provider would look on the case, and then tell me what happend ...

So thanks MartinFst for the help :) ...
Forum: Server Operation 9th January 2007, 22:27
Replies: 18
Views: 5,715
Posted By Mathias
My Internet Provider have opened so my Email...

My Internet Provider have opened so my Email server should work.

I've talked with them before I wrote here .

But I will then contact them again ...
Forum: Server Operation 9th January 2007, 21:57
Replies: 18
Views: 5,715
Posted By Mathias
The Problems is ... Like we started with... ...

The Problems is ... Like we started with...

They dosen't get delivered to my server.

I have related to an DNS Report
http://www.dnsreport.com/tools/dnsreport.ch?domain=klippinge-it.dk
...
Forum: Server Operation 9th January 2007, 20:10
Replies: 18
Views: 5,715
Posted By Mathias
I use Outlook Express . And now I got a...

I use Outlook Express .

And now I got a connection but can't recive emails .
Forum: Server Operation 9th January 2007, 19:38
Replies: 18
Views: 5,715
Posted By Mathias
I still can't connect my Mailserver: ...

I still can't connect my Mailserver:

klippinge-it:~# apt-get install courier-authdaemon courier-authmysql courier-pop-ssl courier-pop courier-imap courier-imap-ssl postfix-tls libsasl2...
Forum: Server Operation 8th January 2007, 16:08
Replies: 18
Views: 5,715
Posted By Mathias
About client ... Is Postfix then my client ?...

About client ...

Is Postfix then my client ?

And how do I set it up so it works ?
Forum: Server Operation 8th January 2007, 00:06
Replies: 18
Views: 5,715
Posted By Mathias
Hi . What client? And my server is...

Hi .

What client?

And my server is directly connected to the internet
Forum: Server Operation 7th January 2007, 21:56
Replies: 18
Views: 5,715
Posted By Mathias
Dear Martin It dosen't solve my problem with...

Dear Martin

It dosen't solve my problem with my firewall or something like that.

Best Regards
Mathias
Forum: Server Operation 7th January 2007, 21:27
Replies: 18
Views: 5,715
Posted By Mathias
I have just looked on the server, my mistake it...

I have just looked on the server, my mistake it have changed IP to: 87.52.126.13 :)
Forum: Server Operation 7th January 2007, 20:58
Replies: 18
Views: 5,715
Posted By Mathias
Firewall block emails

Hi

I got a Debian server installed with The Perfect Setup - Debian but I can't connect to my MailServer on it .

When I telnet it I get this informations:

Klippinge-IT:~# telnet 83.95.198.14...
Forum: Server Operation 2nd January 2007, 00:12
Replies: 8
Views: 3,714
Posted By Mathias
Well ... Thanks for help. Now it work again :=)

Well ... Thanks for help. Now it work again :=)
Forum: Server Operation 1st January 2007, 02:19
Replies: 2
Views: 2,727
Posted By Mathias
Try to reinstall SSL ... It may help...

Try to reinstall SSL ... It may help...
Forum: Server Operation 31st December 2006, 13:44
Replies: 8
Views: 3,714
Posted By Mathias
Chain INPUT (policy ACCEPT) target prot opt...

Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain...
Forum: Server Operation 30th December 2006, 00:54
Replies: 8
Views: 3,714
Posted By Mathias
Sorry about the mistake... Here is the 110: ...

Sorry about the mistake...

Here is the 110:
Klippinge-IT:~# telnet 83.95.198.14 110

Trying 83.95.198.14...
Connected to 83.95.198.14.
Escape character is '^]'.
+OK Hello there.
Showing results 1 to 25 of 39

 
Forum Jump

All times are GMT +2. The time now is 23:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.