Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 500
Search took 0.18 seconds.
Search: Posts Made By: falko
Forum: ISPConfig 3 Priority Support 8th May 2014, 15:28
Replies: 9
Views: 831
Posted By falko
You could try this: location ~ \.php$ {...

You could try this:

location ~ \.php$ { ##merge##
location ~* /(wp-login.php|xmlrpc.php) {
auth_basic "Restricted";
auth_basic_user_file /path/to/some/.htpasswd;
include...
Forum: ISPConfig 3 Priority Support 14th April 2014, 12:18
Replies: 14
Views: 2,795
Posted By falko
This looks lie a vhost created by ISPConfig. Was...

This looks lie a vhost created by ISPConfig. Was there no default vhost coming with nginx when you installed it?
Forum: ISPConfig 3 Priority Support 11th April 2014, 20:49
Replies: 14
Views: 2,795
Posted By falko
Can you post the contents of the 000default.tld ...

Can you post the contents of the 000default.tld file?
Forum: Installation/Configuration 18th March 2014, 17:44
Replies: 3
Views: 683
Posted By falko
Try location / { try_files $uri $uri/...

Try

location / {
try_files $uri $uri/ /index.php?url=$request_uri&$args last;
}
Forum: Installation/Configuration 8th March 2014, 22:57
Replies: 4
Views: 1,401
Posted By falko
I guess the problem is that you have spaces in...

I guess the problem is that you have spaces in your URLs.
Forum: Server Operation 25th February 2014, 16:58
Replies: 2
Views: 604
Posted By falko
Because try_files requires at least two...

Because try_files requires at least two arguments, and because requests should be passed to @php, the first argument must be a non-existing file.
Forum: ISPConfig 3 Priority Support 7th February 2014, 12:11
Replies: 6
Views: 743
Posted By falko
Did you add if ($allowed_country =...

Did you add

if ($allowed_country = no) {
return 444;
}

to domain2.com?
Forum: ISPConfig 3 Priority Support 27th January 2014, 18:04
Replies: 5
Views: 809
Posted By falko
Use something like this in the nginx Directives...

Use something like this in the nginx Directives field in ISPConfig:

if ($scheme != "https") {
rewrite ^ https://www.yourdomain.tld$request_uri? permanent;
}
Forum: Smalltalk 24th January 2014, 13:07
Replies: 0
Views: 708
Posted By falko
Job Offer (Full Time): Linux System Administrator with PHP/MySQL skills

I'm posting this in German as we're looking for a candidate who is fluent in German:

Wir von Timme Hosting suchen ab sofort in Vollzeit einen

Linux-Systemadministrator (m/w)

am Standort...
Forum: Installation/Configuration 14th January 2014, 23:31
Replies: 4
Views: 544
Posted By falko
You can change the user and group in the pool...

You can change the user and group in the pool definition (under Debian it's in the /etc/php5/fpm/pool.d directory).
Forum: ISPConfig 3 Priority Support 18th October 2013, 19:31
Replies: 11
Views: 1,384
Posted By falko
In this case you have to create custom rules in...

In this case you have to create custom rules in the nginx Directives field on the Options tab.
Forum: ISPConfig 3 Priority Support 18th October 2013, 19:30
Replies: 2
Views: 982
Posted By falko
The correct URL is...

The correct URL is http://www.mydomain.si:8081/phpmyadmin
Forum: ISPConfig 3 Priority Support 17th October 2013, 15:27
Replies: 11
Views: 1,384
Posted By falko
The SEO Redirects should work for you - just...

The SEO Redirects should work for you - just select * => www.domain.tld.
Forum: Plugins/Modules/Addons 8th October 2013, 18:26
Replies: 3
Views: 5,047
Posted By falko
Did you modify language files? Did you maybe...

Did you modify language files? Did you maybe introduce a syntax error? I can't reproduce this here.
Forum: ISPConfig 3 Priority Support 3rd October 2013, 18:59
Replies: 3
Views: 2,043
Posted By falko
Did you check the web site's error log and also...

Did you check the web site's error log and also the PHP-FPM log?

Also check your PHP-FPM emergency settings (see chapter 3.3 on...
Forum: Installation/Configuration 30th September 2013, 19:31
Replies: 8
Views: 1,038
Posted By falko
Are webalizer an AWStats installed on your new...

Are webalizer an AWStats installed on your new server?
Forum: Installation/Configuration 30th September 2013, 19:24
Replies: 4
Views: 1,515
Posted By falko
Did you check ./configure --help?

Did you check
./configure --help?
Forum: Server Operation 30th September 2013, 19:19
Replies: 13
Views: 40,693
Posted By falko
Make sure your email client is using the correct...

Make sure your email client is using the correct ports. For example, if you use POP3S instead of POP3, your client tries to connect on port 995 instead of 110.
Forum: General 30th September 2013, 19:17
Replies: 46
Views: 38,512
Posted By falko
These are just warnings, you can ignore them.

These are just warnings, you can ignore them.
Forum: Installation/Configuration 30th September 2013, 19:13
Replies: 3
Views: 1,130
Posted By falko
Did you check out this tutorial? ...

Did you check out this tutorial?

http://www.howtoforge.com/how-to-run-your-own-dns-servers-primary-and-secondary-with-ispconfig-3-debian-squeeze
Forum: ISPConfig 3 Priority Support 20th September 2013, 16:27
Replies: 6
Views: 5,786
Posted By falko
Your main.cf should look like this: # See...

Your main.cf should look like this:
# See /usr/share/postfix/main.cf.dist for a commented, more complete version


# Debian specific: Specifying a file name will cause the first
# line of that...
Forum: ISPConfig 3 Priority Support 1st August 2013, 13:47
Replies: 2
Views: 774
Posted By falko
I think the problem is that it is a PHP file, so...

I think the problem is that it is a PHP file, so that the PHP location matches instead of this location.

Can you try this?

location ~ /(private|lib) {
deny all;
return 403;
location ~...
Forum: HOWTO-Related Questions 26th July 2013, 18:06
Replies: 2
Views: 931
Posted By falko
Take a look at the first chapter:

Take a look at the first chapter:
Forum: Installation/Configuration 26th July 2013, 18:02
Replies: 6
Views: 1,809
Posted By falko
Please stop the firewall and try FTP again.

Please stop the firewall and try FTP again.
Forum: Technical 26th July 2013, 18:00
Replies: 1
Views: 932
Posted By falko
Looks like your router doesn't support loopbacks.

Looks like your router doesn't support loopbacks.
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT +2. The time now is 22:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.