Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 112
Search took 0.01 seconds.
Search: Posts Made By: conductive
Forum: Installation/Configuration 28th November 2014, 08:57
Replies: 6
Views: 157
Posted By conductive
What is the best way to stop the spoofing? ...

What is the best way to stop the spoofing?


Nov 27 17:18:01 mr1 postfix/smtpd[7450]: warning: non-SMTP command from unknown[177.11.51.73]: From: tzye@MYDOMAIN.com
Nov 27 17:18:01 mr1...
Forum: Installation/Configuration 28th November 2014, 08:52
Replies: 3
Views: 94
Posted By conductive
That sounds like ispconfig is still installed.

That sounds like ispconfig is still installed.
Forum: Installation/Configuration 28th November 2014, 08:43
Replies: 1
Views: 42
Posted By conductive
try using port 8080

try using port 8080
Forum: Installation/Configuration 28th November 2014, 02:39
Replies: 6
Views: 113
Posted By conductive
I was not receiving mail either. As it turns out...

I was not receiving mail either. As it turns out somebody had cracked one of my mail boxes and swas sending out loads of spam. Check mail.warn for attempted logins and mail.log for...
Forum: Installation/Configuration 27th November 2014, 23:11
Replies: 1
Views: 81
Posted By conductive
You can limit the client that owns the domain

You can limit the client that owns the domain
Forum: Installation/Configuration 27th November 2014, 23:06
Replies: 3
Views: 94
Posted By conductive
I think removing and reinstalling ispconfig will...

I think removing and reinstalling ispconfig will work.
Forum: Installation/Configuration 27th November 2014, 23:03
Replies: 6
Views: 157
Posted By conductive
What is the best way to figure out which email...

What is the best way to figure out which email address and/or domain is hijacked?

I also seem to have many Login attempts in my mail.warn. I am guessing that failtoban does not monitor postfix so...
Forum: Installation/Configuration 26th November 2014, 20:06
Replies: 6
Views: 157
Posted By conductive
I had thousands of mails in the queue and flushed...

I had thousands of mails in the queue and flushed them before I could postcat the headers. I also flushed the defered mail too. Now I am receiving mail.



I typically do not use wireless and...
Forum: Installation/Configuration 26th November 2014, 19:27
Replies: 6
Views: 157
Posted By conductive
All tested completed! No relays accepted by...

All tested completed! No relays accepted by remote host!



I found hacked email account when I removed test@mydomain.com I ended up with lots of returned mail in my catch all. I am the only...
Forum: Installation/Configuration 26th November 2014, 02:09
Replies: 6
Views: 157
Posted By conductive
Need Help troubleshooting email...Open Relay?

I have had a perfect Debian Nginx server up for a few months. Reciently I stopped receiving emails but can still send to a gmail account. When I looked at /var/log/mail.err .info or .log they were...
Forum: Installation/Configuration 13th November 2014, 23:17
Replies: 6
Views: 783
Posted By conductive
I was able to fix the problem by adding the Nginx...

I was able to fix the problem by adding the Nginx directive as follows:


location /shared_folder {
autoindex on;
}
Forum: Installation/Configuration 13th November 2014, 21:32
Replies: 6
Views: 783
Posted By conductive
How do you share foldere in Nginx? Adding...

How do you share foldere in Nginx?
Adding the above .htaccess file does not seem to be working.
Forum: Server Operation 12th November 2014, 07:30
Replies: 5
Views: 237
Posted By conductive
Check the ping and jitter of your connection

Check the ping and jitter of your connection
Forum: Installation/Configuration 9th November 2014, 03:18
Replies: 3
Views: 164
Posted By conductive
Sounds about right to me since you would be...

Sounds about right to me since you would be running the version on that exact server and adding the capability of that version onto the server with the control panel.

Good question. I can only...
Forum: Installation/Configuration 30th October 2014, 18:11
Replies: 4
Views: 227
Posted By conductive
Perfect, everything works great! Thanks

Perfect, everything works great!

Thanks
Forum: Installation/Configuration 30th October 2014, 17:54
Replies: 4
Views: 227
Posted By conductive
How do you do that?

How do you do that?
Forum: HOWTO-Related Questions 30th October 2014, 04:06
Replies: 4
Views: 264
Posted By conductive
I have never tried this, but in a multiserver...

I have never tried this, but in a multiserver environment you typically communicate through cli and need to configure a master and slave in the control panel for it to work properly.
Forum: Installation/Configuration 30th October 2014, 03:51
Replies: 4
Views: 227
Posted By conductive
SSL & TLS questions

I am running ispconfig3 on wheezy w/ nginx

I can log in to the control panel via a browswer by putting the following into my address bar:

mydomain1:8080
mydomain2:8080

When I log in it...
Forum: Installation/Configuration 30th October 2014, 00:42
Replies: 6
Views: 223
Posted By conductive
Thanks Till, Yes, that works perfect. I had...

Thanks Till,

Yes, that works perfect. I had some type of brain fart where I kept going to server config or system config sites where it did not look right and/or for some reason did not want to...
Forum: Installation/Configuration 29th October 2014, 09:47
Replies: 6
Views: 223
Posted By conductive
Thanks for the reply. I am not sure is I...

Thanks for the reply. I am not sure is I explained this properly.

Webmail works fine.

My problem is reading the webmail within the Ispconfig control panel.
Email > Email MaiBox
...
Forum: Installation/Configuration 28th October 2014, 03:14
Replies: 6
Views: 223
Posted By conductive
How do I change ispconfig webmail port?

I am running ispconfig3 on wheezy with nginx.

Durring the installation of Ispconfig3 I used a different port number (80??). Since I did not use 8080 I am not able to read ispconfig webmail from...
Forum: Installation/Configuration 27th October 2014, 09:01
Replies: 2
Views: 347
Posted By conductive
I am not sure what the problem is but the only...

I am not sure what the problem is but the only version I can run is the default version which phpinfo says is 5.4.4

Any other selection gives me


ERROR 502 - Bad Gateway!


Note:
After...
Forum: Installation/Configuration 10th October 2014, 19:15
Replies: 0
Views: 278
Posted By conductive
Not able to parse index.php

I am currently running NGINX on Wheezy wtih Ispconfig3

If I type http://example.com the PHP code does not parse properly.

But

http://example.com/index.php
http://server?.example.com
...
Forum: HOWTO-Related Questions 9th October 2014, 10:31
Replies: 4
Views: 241
Posted By conductive
Wow. Thanks Till Works so well I can no...

Wow.
Thanks Till
Works so well I can no longer need to use:


open_short_tag=on
register_globals=on
Forum: HOWTO-Related Questions 9th October 2014, 09:22
Replies: 4
Views: 241
Posted By conductive
At this point to keep it simple. I have not been...

At this point to keep it simple. I have not been using an array


<?
$name=trim($name);
$email=trim($email);
$feedback=trim($feedback);

if (!$name || !$email || !$feedback)
{
Showing results 1 to 25 of 112

 
Forum Jump

All times are GMT +2. The time now is 12:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.