Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 91
Search took 0.01 seconds.
Search: Posts Made By: Happy
Forum: HOWTO-Related Questions 25th March 2013, 13:15
Replies: 1
Views: 569
Posted By Happy
Spam Mail

My mail server is on the Blacklist and I figured it was a client that might be causing the issue. However, since the office was closed this past weekend and all PC's were turned off. I am now...
Forum: HOWTO-Related Questions 22nd March 2013, 01:34
Replies: 0
Views: 619
Posted By Happy
How to refuse NDR and also grey list

I installed The Perfect Server - Ubuntu Lucid Lynx (Ubuntu 10.04) ISPConfig some months ago and it has been running fine up until lately. I am only using the following peices pop3/imap using Maildir...
Forum: HOWTO-Related Questions 5th January 2012, 06:41
Replies: 4
Views: 1,520
Posted By Happy
IP address is static and port 25 is allowed....

IP address is static and port 25 is allowed. However, I did notice that when I ran MXtool SMTP Diagsthe transactions time was less than desirable as noted below

OK - x.x.x.x resolves to...
Forum: HOWTO-Related Questions 15th December 2011, 01:39
Replies: 4
Views: 1,520
Posted By Happy
No errors in logs. However, after talking with...

No errors in logs. However, after talking with users found that some users had the box checked on their email client to leave a copy on server-this would explain seeing emails in users mail box on...
Forum: HOWTO-Related Questions 9th December 2011, 05:45
Replies: 4
Views: 1,520
Posted By Happy
Ubuntu Linux 10.04-mail issues

I installed The Perfect Server - Ubuntu Lucid Lynx (Ubuntu 10.04) [ISPConfig 2] some months ago and it has been running fine up until lately. I am only using the following peices pop3/imap using...
Forum: Server Operation 9th January 2011, 20:52
Replies: 1
Views: 1,201
Posted By Happy
Exclamation Outside users are getting bouce back errors

I have a client that has been running "The Perfect Server - Ubuntu Lucid Lynx (Ubuntu 10.04) [ISPConfig 2]" it is setup as a single domain. They have no problem sending emails to most folks, but some...
Forum: HOWTO-Related Questions 12th July 2010, 05:04
Replies: 10
Views: 6,122
Posted By Happy
ok let's say my administrator user login is joe,...

ok let's say my administrator user login is joe, not administrator. after ssh into box I ran the command sudo -l and it said my user joe had all rights. However, I still can't edit files owned by...
Forum: HOWTO-Related Questions 10th July 2010, 21:45
Replies: 10
Views: 6,122
Posted By Happy
ok I have always had root enabled. I did disable...

ok I have always had root enabled. I did disable ssh for root. My question is how do I eleveate to root since I disabled ssh for root?
Forum: HOWTO-Related Questions 9th July 2010, 15:27
Replies: 10
Views: 6,122
Posted By Happy
Not sure what logs to look in for the errors if...

Not sure what logs to look in for the errors if there are any? As far as errors when I run the command sudo su and input my password. It seems to look normal.
Forum: HOWTO-Related Questions 8th July 2010, 22:25
Replies: 10
Views: 6,122
Posted By Happy
What's the output of Code: --------- ...

What's the output of
Code:
---------
whoami

administrator

when you get that error? W10: Warning : Changing a readonly file

What's the output of
Forum: HOWTO-Related Questions 8th July 2010, 05:26
Replies: 10
Views: 6,122
Posted By Happy
Unable to edit files as admin user

I installed the following dist for system users only The_Perfect_Server_-_Ubuntu_Lucid_Lynx_(Ubuntu_10_04)_[ISPConfig_2]
Here is a problem I am running into:
I don't allow root to ssh in to my mail...
Forum: Installation/Configuration 8th July 2010, 00:51
Replies: 20
Views: 11,356
Posted By Happy
I ended up using...

I ended up using The_Perfect_Server_-_Ubuntu_Lucid_Lynx_(Ubuntu_10_04)_[ISPConfig_2] I started out with the ISPConfig3, but ran into issues. I was trying to provide more functionality. I only needed...
Forum: Server Operation 8th July 2010, 00:46
Replies: 2
Views: 1,686
Posted By Happy
Want to add Spam and antivirus

Is there a distribution on how to add in Spamassasin and ClamAV. I have a new server setup and running and several of my users are complaining about getting a lot of spam. Here is what I have setup...
Forum: Installation/Configuration 6th July 2010, 18:04
Replies: 20
Views: 11,356
Posted By Happy
I don't allow root to ssh in to my mail server. I...

I don't allow root to ssh in to my mail server. I log in with another admin ID and do sudo su. However, anytime I try to run the commands below I get and error about not being able to edit a read...
Forum: Installation/Configuration 2nd July 2010, 18:07
Replies: 14
Views: 6,930
Posted By Happy
falko do you have any idea why the system blew up...

falko do you have any idea why the system blew up like it did? I would like to have drives mirrored in case one fails and would be willing to try the raid distribution for Ubuntu 10.04 again. But I...
Forum: Installation/Configuration 26th June 2010, 17:46
Replies: 14
Views: 6,930
Posted By Happy
I tried using gparted to repair the system and...

I tried using gparted to repair the system and was unable to do so. So I went ahead and blew away both drives and now have a fresh reloaded system. I may try the raid distribution for Ubunto 10.04...
Forum: Installation/Configuration 25th June 2010, 08:02
Replies: 14
Views: 6,930
Posted By Happy
ok following your how to...

ok following your how to -How_To_Set_Up_Software_RAID1_On_A_Running_LVM_System_(Incl__GRUB2_Configuration)_(Ubuntu_10_04)
I loaded my system initially on sdb so the instructions were just reversed....
Forum: Installation/Configuration 18th June 2010, 04:49
Replies: 14
Views: 6,930
Posted By Happy
ok I did not install every part of...

ok I did not install every part of The_Perfect_Server_-_Ubuntu_Lucid_Lynx_(Ubuntu_10_04)_[ISPConfig_2]
I only installed the following parts as I only needed system users and did not need the other...
Forum: Installation/Configuration 15th June 2010, 16:03
Replies: 14
Views: 6,930
Posted By Happy
http://www.howtoforge.com/how-to-set-up-software-r...

http://www.howtoforge.com/how-to-set-up-software-raid1-on-a-running-lvm-system-incl-grub-configuration-debian-lenny


The above url I followed
Forum: Installation/Configuration 14th June 2010, 18:33
Replies: 14
Views: 6,930
Posted By Happy
http://www.howtoforge.com/perfect-se...nx-ispconfi...

http://www.howtoforge.com/perfect-se...nx-ispconfig-2

I used the above configuration that you suggested since I only needed system users. The server is a physical machine.
Forum: Installation/Configuration 13th June 2010, 01:22
Replies: 14
Views: 6,930
Posted By Happy
fdisk -l Disk /dev/sda: 160.0 GB, 160000000000...

fdisk -l
Disk /dev/sda: 160.0 GB, 160000000000 bytes
255 heads, 63 sectors/track, 19452 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Sector size (logical/physical): 512 bytes / 512...
Forum: Installation/Configuration 13th June 2010, 01:00
Replies: 20
Views: 11,356
Posted By Happy
Thanks a bunch it all looks correct now:)

Thanks a bunch it all looks correct now:)
Forum: Installation/Configuration 13th June 2010, 00:55
Replies: 14
Views: 6,930
Posted By Happy
Setting up Software Raid1 on a system running lvm system

I am following the how to on setting up software raid1 on a running lvm system. However, I ran tinto an error when doing install for mdadm

Here is the line I copyied in
aptitude install...
Forum: Installation/Configuration 9th June 2010, 17:59
Replies: 20
Views: 11,356
Posted By Happy
Why did no home directory or maildir folder get...

Why did no home directory or maildir folder get created when I created a new user? Was this because these files did not exist?
Forum: Installation/Configuration 9th June 2010, 05:58
Replies: 20
Views: 11,356
Posted By Happy
I aslo notice no home directory or maildir...

I aslo notice no home directory or maildir directory for a user I created to see if all was good. Upon check some other directories I also found that the following files did not exist...
Showing results 1 to 25 of 91

 
Forum Jump

All times are GMT +2. The time now is 12:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.