Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 120
Search took 0.01 seconds.
Search: Posts Made By: Snowman
Forum: Installation/Configuration 27th August 2014, 20:06
Replies: 5
Views: 475
Posted By Snowman
It's ok now. Thanks for help. But another problem...

It's ok now. Thanks for help. But another problem is there.

All horde services running OK, i can login-in to webmail, send emails, receive emails, setup filters also(ingo), all working.
But i...
Forum: Installation/Configuration 25th August 2014, 14:51
Replies: 5
Views: 475
Posted By Snowman
Hi there, thanks, but above code in hook.php do...

Hi there,
thanks, but above code in hook.php do not solve problem.
I still dont see filters :(

Anyone have some idea?
Forum: Installation/Configuration 22nd August 2014, 19:51
Replies: 5
Views: 475
Posted By Snowman
Horde problem

Hello,
I am sick of debugging for 5 hours and I need help from community.
My problem : Horde do not showing filters

Can you lead me what can cause the problem?

backend.local.php of INGO is...
Forum: General 20th August 2014, 17:55
Replies: 40
Views: 4,582
Posted By Snowman
webmail not functional

Hi there,
since this update my webmail on url https://domain:8080/webmail is not functional. Instead of webmail i see pure php code of roundcube like :

<?php
/*
...
Forum: General 24th April 2013, 14:35
Replies: 10
Views: 1,370
Posted By Snowman
Any other thoughts ?

Any other thoughts ?
Forum: General 23rd April 2013, 17:10
Replies: 10
Views: 1,370
Posted By Snowman
mysql> select server_id,updated from server limit...

mysql> select server_id,updated from server limit 10;
+-----------+---------+
| server_id | updated |
+-----------+---------+
| 1 | 2361 |
| 2 | 2382 |...
Forum: General 23rd April 2013, 16:04
Replies: 10
Views: 1,370
Posted By Snowman
mysql> select server_id,updated from server limit...

mysql> select server_id,updated from server limit 10;
+-----------+---------+
| server_id | updated |
+-----------+---------+
| 1 | 2361 |
| 2 | 2382 |...
Forum: General 23rd April 2013, 15:36
Replies: 10
Views: 1,370
Posted By Snowman
Nothing changed, even if i delete this row. ...

Nothing changed, even if i delete this row.

I found this when I manually start server.php :

# /usr/bin/php -q /usr/local/ispconfig/server/server.php
23.04.2013-12:33 - DEBUG - Set Lock:...
Forum: General 23rd April 2013, 15:30
Replies: 10
Views: 1,370
Posted By Snowman
You mean, I should change action id from 1 to 2 ?

You mean, I should change action id from 1 to 2 ?
Forum: General 23rd April 2013, 14:52
Replies: 10
Views: 1,370
Posted By Snowman
Still no one able to help me :( ?

Still no one able to help me :( ?
Forum: General 11th April 2013, 15:55
Replies: 10
Views: 1,370
Posted By Snowman
bump

bump,
please help :( I am lost in my ideas where is the problem..
Forum: General 8th April 2013, 16:47
Replies: 10
Views: 1,370
Posted By Snowman
ispconfig after upgrade to 3.0.5.2

Hi there,
i encountered problem with server.php script after upgrading to 3.0.5.1 (now 3.0.5.2 - this is last patch/update that I've installed recently) : tail -f /var/log/ispconfig/ispconfig.log...
Forum: General 13th March 2013, 16:10
Replies: 4
Views: 1,136
Posted By Snowman
Hi there, i realized the problem persists. Main...

Hi there,
i realized the problem persists. Main server do not processes requests, its in Job Queue for 2 or more days. Any thoughts ?
Forum: General 11th March 2013, 15:47
Replies: 4
Views: 1,136
Posted By Snowman
Ok thanks, got solved, there was another...

Ok thanks,
got solved, there was another server.php running stacked.
I solved it by debug setting like is described in :...
Forum: General 11th March 2013, 15:42
Replies: 4
Views: 1,136
Posted By Snowman
Sorry, Debian - Squeeze - up to date ...

Sorry,

Debian - Squeeze - up to date
ISPConfig 3.0.5.1

All services all OK and working, disk is not full, DNS is also OK. No disabled_functions are manualy written in php.ini files.
Forum: General 11th March 2013, 15:24
Replies: 4
Views: 1,136
Posted By Snowman
[solved] Problem with /usr/local/ispconfig/server/server.sh

Hi there,
i have multiserver setup, with mysql database server on second node.
Since last upgrade to 3.0.5.1 it seems that ispconfig web interface requests are not being executed by server. When i...
Forum: General 1st March 2013, 17:36
Replies: 11
Views: 2,891
Posted By Snowman
There is not any open_basedir setting in any...

There is not any open_basedir setting in any /etc/php5/*/php.ini config file. :(
If I comment out php5 and comment fcgi php in vhost file of ispconfig web interface on port 8080, I will get :
...
Forum: General 1st March 2013, 16:47
Replies: 11
Views: 2,891
Posted By Snowman
It's like : root@vulpix:~# cat...

It's like :

root@vulpix:~# cat /etc/apache2/sites-enabled/000-ispconfig.vhost

######################################################
# This virtual host contains the configuration
# for the...
Forum: General 1st March 2013, 15:59
Replies: 11
Views: 2,891
Posted By Snowman
I've recently checked modules in apache2: ...

I've recently checked modules in apache2:
root@vulpix:/tmp/ispconfig3_install/install# ls /etc/apache2/mods-enabled/
actions.conf auth_basic.load authz_groupfile.load autoindex.load dav.load ...
Forum: General 1st March 2013, 15:35
Replies: 11
Views: 2,891
Posted By Snowman
Sorry, I've installed 3.0.5.1 (last stable). I am...

Sorry, I've installed 3.0.5.1 (last stable). I am using Debian Squeeze server. Before the upgrade I had 3.0.4.2 i think.

Right now I've downloaded stable package again. And re-run-ed the command...
Forum: General 1st March 2013, 15:25
Replies: 11
Views: 2,891
Posted By Snowman
ispconfig upgrade to 3.0.5.1 [broken ispconfig interface]

Hi folks,
i've recently checked howtoforge forums and realized that there is a problem with ispconfig upgrade to 3.0.5.4. Everythink works as intended, but ispconfig interface on 8080 port has a...
Forum: Server Operation 2nd February 2012, 21:32
Replies: 1
Views: 2,467
Posted By Snowman
Amavis CPU usage near 100% or 100%

Hi all howtoforgers,
i am completly lost. I tried everything, i visited all sites of the internet related to this kind of problem and i am still not able to fix this. Couple of days my amavisd...
Forum: General 2nd January 2012, 11:46
Replies: 10
Views: 15,148
Posted By Snowman
OK, you mean that when I login to Ispconfig, I...

OK, you mean that when I login to Ispconfig, I select couple of websites from `top, where php-cgi process is and change the processing php to Fast-CGI? Because all my websites using "Fast-CGI" as php...
Forum: General 2nd January 2012, 11:32
Replies: 10
Views: 15,148
Posted By Snowman
No I don't, it's let's say default multiserver...

No I don't, it's let's say default multiserver setup. [only mysql service for websites is on other server]
Forum: General 2nd January 2012, 11:22
Replies: 10
Views: 15,148
Posted By Snowman
I am able to login to mysql server at localhost...

I am able to login to mysql server at localhost with credentials from /etc/vlogger-dbi.conf, so it seems it's ok.. :(
Showing results 1 to 25 of 120

 
Forum Jump

All times are GMT +2. The time now is 11:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.