Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: mottwsc
Forum: Installation/Configuration 17th March 2013, 15:06
Replies: 10
Views: 1,428
Posted By mottwsc
reposting config file

My mistake there on copying it from a doc (which had other comments) vs. the script. It does have a ; after that statement in the actual script. Just to be safe in communicating, though, I have...
Forum: Installation/Configuration 16th March 2013, 23:11
Replies: 10
Views: 1,428
Posted By mottwsc
Spoke too soon... not working for php files

falko - I found that this solution worked perfectly with html files, but it seemed to not pay attention when trying a php file. In other words, I would get the authentication login/pw notice when I...
Forum: Installation/Configuration 16th March 2013, 16:20
Replies: 10
Views: 1,428
Posted By mottwsc
Solved

falko - that was exactly what was needed to fix the problem. Thank you!
Forum: Installation/Configuration 16th March 2013, 00:21
Replies: 10
Views: 1,428
Posted By mottwsc
whole nginx config file

Here is the whole nginx config file:


server {
listen 80;
server_name mm201.myserver.com;

#charset koi8-r;
#access_log /var/log/nginx/log/host.access.log main;
Forum: Installation/Configuration 13th March 2013, 02:06
Replies: 10
Views: 1,428
Posted By mottwsc
still doesn't work...

falko -

I tried your suggestion - same error. I also set up an .htpasswd file in the same /secure directory to make the case as simple as possible - same error.

I've also looked at the...
Forum: Installation/Configuration 10th March 2013, 22:17
Replies: 10
Views: 1,428
Posted By mottwsc
securing access to a folder - 404 error

I'm trying to secure a directory on a CentOS 6.3 64 server running NGINX 1.2.7. I think I've set this up correctly, but it keeps giving me a 404 Not Found error when I try to access a file in that...
Forum: Installation/Configuration 3rd March 2013, 18:35
Replies: 0
Views: 954
Posted By mottwsc
trouble protecting directories in nginx

I'm trying to protect a few directories and the commands in my nginx config file don't seem to work. I've tried a few variations on this but am not sure what is wrong. I have a .htpasswd file...
Forum: General 22nd February 2013, 14:46
Replies: 2
Views: 706
Posted By mottwsc
OK, till, thanks.

OK, till, thanks.
Forum: General 20th February 2013, 23:44
Replies: 2
Views: 706
Posted By mottwsc
performance monitoring & utilization?

I'm looking to install ISPConfig on a KVM VPS that I lease. The main reason is to be able to monitor performance statistics and utilization of the server - such as CPU utilization, disk utilization...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 10:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.