Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 39
Search took 0.02 seconds.
Search: Posts Made By: Blaasbalg
Forum: Feature Requests 26th September 2014, 01:02
Replies: 13
Views: 2,181
Posted By Blaasbalg
Pure-ftpd has been pushed to EPEL 7 stable....

Pure-ftpd has been pushed to EPEL 7 stable. (https://bugzilla.redhat.com/show_bug.cgi?id=1123699) :)
Forum: Feature Requests 15th August 2014, 15:50
Replies: 13
Views: 2,181
Posted By Blaasbalg
How silly of me to forget about Epel (perhaps I...

How silly of me to forget about Epel (perhaps I was a bit too excited), haha. :o

Alright, thank you for the quick reply till. ;)
Forum: Feature Requests 15th August 2014, 15:29
Replies: 13
Views: 2,181
Posted By Blaasbalg
CentOS 7 Support

Hi,

CentOS 7 has been released about a month ago, something I (and I assume many other fellow CentOS users) have been quite excited about. :)

I'm very keen to upgrade my servers, but...
Forum: ISPConfig 3 Priority Support 22nd July 2014, 18:24
Replies: 12
Views: 746
Posted By Blaasbalg
That seems to work fine as well. :)

That seems to work fine as well. :)
Forum: ISPConfig 3 Priority Support 22nd July 2014, 18:10
Replies: 12
Views: 746
Posted By Blaasbalg
Anything else I should check?

Anything else I should check?
Forum: ISPConfig 3 Priority Support 10th July 2014, 16:45
Replies: 12
Views: 746
Posted By Blaasbalg
It seems to work fine when executed as the root...

It seems to work fine when executed as the root user, yes. :)

The server has been rebooted not long ago (while this problem was already present).
Forum: ISPConfig 3 Priority Support 9th July 2014, 21:37
Replies: 12
Views: 746
Posted By Blaasbalg
I've tried doing that as well, without effect. ...

I've tried doing that as well, without effect.

Is there perhaps anything else I should check?
Forum: ISPConfig 3 Priority Support 9th July 2014, 19:41
Replies: 12
Views: 746
Posted By Blaasbalg
'su web21' doesn't really seem to do anything (it...

'su web21' doesn't really seem to do anything (it won't change the current user). I also tried 'su - web21' instead, no luck there either.
Forum: ISPConfig 3 Priority Support 9th July 2014, 18:29
Replies: 12
Views: 746
Posted By Blaasbalg
Any ideas perhaps? :)

Any ideas perhaps? :)
Forum: ISPConfig 3 Priority Support 30th June 2014, 17:54
Replies: 12
Views: 746
Posted By Blaasbalg
ispc_web21: MAILTO='' SHELL='/bin/sh' ...

ispc_web21:

MAILTO=''
SHELL='/bin/sh'

*/5 * * * * web21 /usr/bin/php /var/www/clients/client4/web21/web/support/api/cron.php #***.org
* * * * ...
Forum: ISPConfig 3 Priority Support 30th June 2014, 17:24
Replies: 12
Views: 746
Posted By Blaasbalg
New cronjobs won't execute

Hi,

I'm currently having some issues setting up new cronjobs on my server. Old cronjobs seem to work fine, new ones do not. I have no idea when this problem first started.

The first website I...
Forum: Installation/Configuration 2nd January 2014, 23:15
Replies: 5
Views: 996
Posted By Blaasbalg
I've finally found the cause of the issue. ...

I've finally found the cause of the issue.

It turns out that nginx wasn't able to start correctly because of this:



Increasing the server_names_hash_bucket_size value solved the issue. :)
Forum: Installation/Configuration 29th December 2013, 22:55
Replies: 5
Views: 996
Posted By Blaasbalg
Anything at all? :(

Anything at all? :(
Forum: Installation/Configuration 26th December 2013, 17:32
Replies: 5
Views: 996
Posted By Blaasbalg
Any ideas what could be causing this issue? ...

Any ideas what could be causing this issue?

This issue is currently preventing me from using my server for client websites, so for me, it's quite urgent.
Forum: Installation/Configuration 26th December 2013, 17:23
Replies: 10
Views: 7,909
Posted By Blaasbalg
I was experiencing the same issue, untill I found...

I was experiencing the same issue, untill I found out what was causing it for me.

I was using Firefox while I was working in the ISPConfig panel, and when I logged in with the admin account, I...
Forum: Installation/Configuration 23rd December 2013, 22:59
Replies: 5
Views: 996
Posted By Blaasbalg
Thanks for your reply zenny, here it is:

Thanks for your reply zenny, here it is:
Forum: Installation/Configuration 23rd December 2013, 04:26
Replies: 5
Views: 996
Posted By Blaasbalg
Nginx - Cannot add new websites using IP wildcard

Hi,

I seem to be having issues with adding new websites using the IP wildcard (*).

I currently have 1 website which uses a dedicated IP address, and when I try to add a new website using the IP...
Forum: Installation/Configuration 8th December 2013, 23:21
Replies: 7
Views: 701
Posted By Blaasbalg
Update: It seems I was experiencing the exact...

Update: It seems I was experiencing the exact same problem as described in this thread.

The issue appears to be resolved. :)

Although FileZilla still displays an unknown certificate dialog...
Forum: Installation/Configuration 6th December 2013, 05:52
Replies: 7
Views: 701
Posted By Blaasbalg
I can't seem to figure this one out. The...

I can't seem to figure this one out.

The certificate files are there and appear to be fine. However, Pure-ftpd continues to fail to use them correctly.

Are there any options left I should try?
Forum: Installation/Configuration 27th November 2013, 23:04
Replies: 7
Views: 701
Posted By Blaasbalg
I did it exactly as described in the tutorial,...

I did it exactly as described in the tutorial, listed in my first post. ;)

The other services (web server, mail server, etc.) are accepting the certificate, and are working fine. So I think it's...
Forum: Installation/Configuration 27th November 2013, 19:22
Replies: 7
Views: 701
Posted By Blaasbalg
Any ideas?

Any ideas?
Forum: Installation/Configuration 19th November 2013, 19:50
Replies: 7
Views: 701
Posted By Blaasbalg
Yes, they are inside ispserver.pem. A symbolic...

Yes, they are inside ispserver.pem. A symbolic link has been made to this file:

cd /etc/ssl/private/

ln -s /usr/local/ispconfig/interface/ssl/ispserver.pem pure-ftpd.pem
Forum: Installation/Configuration 19th November 2013, 19:08
Replies: 7
Views: 701
Posted By Blaasbalg
Pure-ftpd fails to use correct SSL certificate

Hello,

I've followed this (http://www.howtoforge.com/securing-your-ispconfig-3-installation-with-a-free-class1-ssl-certificate-from-startssl) tutorial in order to secure my services using an...
Forum: Installation/Configuration 18th November 2013, 11:09
Replies: 5
Views: 470
Posted By Blaasbalg
Working like a charm! :) So basically...

Working like a charm! :)

So basically (correct me if I'm wrong), ISPConfig writes the config to /etc/dovecot/dovecot.conf, while the server tries to read from /etc/dovecot.conf?


Thank you for...
Forum: Installation/Configuration 18th November 2013, 10:47
Replies: 5
Views: 470
Posted By Blaasbalg
Sorry, I couldn't include the log file as text in...

Sorry, I couldn't include the log file as text in my post, I keep getting "The message you have entered is too short. Please lengthen your message to at least 10 characters." when I try to, even...
Showing results 1 to 25 of 39

 
Forum Jump

All times are GMT +2. The time now is 01:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.