Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 18 of 18
Search took 0.03 seconds.
Search: Posts Made By: virtue
Forum: Installation/Configuration 2nd November 2009, 18:27
Replies: 9
Views: 4,710
Posted By virtue
Debian

Hello,

Well, I find complicated to install Debian. I tried last time with my other server and I got stuck with the disc partitioning. It keeps on giving me errors that there is no root...
Forum: Installation/Configuration 1st November 2009, 22:56
Replies: 9
Views: 4,710
Posted By virtue
Installation with ISPConfig 3

Okay, thanks for those input Till.

You see my webservers are i386 computers. All the Centos guide installation for ISPConfig are all for 86_64--Except for Centos 5.2. So when I made my...
Forum: Installation/Configuration 1st November 2009, 03:59
Replies: 9
Views: 4,710
Posted By virtue
More Assistance please

I need more input that that.

Anybody?

thanks.
Forum: Installation/Configuration 30th October 2009, 19:33
Replies: 9
Views: 4,710
Posted By virtue
Changing IP for ISPConfig 3.0.1.6

Hello,

I have successfully installed ISPConfig with Centos 5.3. I just have some minor problems such as:

~rkhunter is skipping scanning of MD5; it cannot identify my webserver's O/S.
~ClamAv...
Forum: Installation/Configuration 16th October 2009, 18:30
Replies: 24
Views: 26,182
Posted By virtue
Debian switch.

Hello Till,

Then I guess I will download Debian. I do have Centos (latest version) and I have problems installing ISPConfig 3 too.

So I will definitely try Debian.

Thanks again for your...
Forum: Installation/Configuration 16th October 2009, 17:56
Replies: 24
Views: 26,182
Posted By virtue
Fedora 11

Hello Till,

Thanks for your response.

You said that I need courier to install ISPConfig 3 with F11? But how come I had it installed in the server and I can access to it? It just gives me a...
Forum: Installation/Configuration 16th October 2009, 06:26
Replies: 24
Views: 26,182
Posted By virtue
Question Fedora 11 issues with ISPConfig 3.0.1.5

Hello Falko,


Since I change my server's O/S to F11, I find it strange that the server's status for all services: webserver, etc, showed all as OK. What is so strange is that, when I had the...
Forum: Installation/Configuration 14th October 2009, 20:38
Replies: 24
Views: 26,182
Posted By virtue
Fedora 11

Hello Falko,

Thanks for your quick reply.

Well, I reinstalled Fedora 11 and installing each applications piece by piece. I went to courier's main page and downloaded the courier-imap and other...
Forum: Installation/Configuration 14th October 2009, 04:17
Replies: 24
Views: 26,182
Posted By virtue
Build errors

By the way, for the courier installation, I get so many errors:

ln: creating symbolic link './0': File exists
/bin/sh: line 0: libauthldap.la: file not found
ln: creating symbolic link './0':...
Forum: Installation/Configuration 14th October 2009, 04:06
Replies: 24
Views: 26,182
Posted By virtue
Fedora 11 now

Hello

Okay, I changed everything from Fedora 8 to Fedora 11. I also reinstalled ISPConfig 3.0.1.5 version. Since there is no guideline for Fedora 11, I based my installation of ISPConfig 3 with...
Forum: Installation/Configuration 12th October 2009, 17:18
Replies: 24
Views: 26,182
Posted By virtue
Smtp problem, ftp problem

Hello Falko,

Here is the output of the server's mail log:

Oct 12 09:44:11 xxxhostname postfix/master[4494]: warning: process /usr/libexec/postfix/smtpd pid 21029 exit status 1
Oct 12 09:44:11...
Forum: Installation/Configuration 12th October 2009, 00:39
Replies: 24
Views: 26,182
Posted By virtue
Webserver now on line

Hello Falko,

I restarted Apache and now my webserver is on line. I would say everything is on line. Great job! Here is the result of the netstat -tap:
unix 3 [ ] STREAM ...
Forum: Installation/Configuration 12th October 2009, 00:08
Replies: 24
Views: 26,182
Posted By virtue
webserver now online

Hello Falko,

I restarted Apache and now everything is online. Here is the result for the netstat -tap: (it's a long output)
Forum: Installation/Configuration 11th October 2009, 04:20
Replies: 24
Views: 26,182
Posted By virtue
Webserver offline, FTP problem, Email problem

Hello

As for my Apache, it was configured to:
Listen (ip)xxx.xx.x.x.x:80

I changed it to:
Listen 80 (removed the IP)

Still I have the same problem: webserver offline.
Forum: Installation/Configuration 9th October 2009, 20:59
Replies: 24
Views: 26,182
Posted By virtue
Ftp, server offline, and smtp offline too

Hello,

Ok. If this is the issue "Apache is listening only on server1hostname, but not on all interfaces" so how can I make the Apache cover all interfaces? What should I configure? I can access...
Forum: Installation/Configuration 8th October 2009, 20:43
Replies: 24
Views: 26,182
Posted By virtue
530 error on ftp, nets tap,

Hello Falko,

Now I can access the ISPConfig control panel outside the LAN network. I configured the router for the port forwarding. For the clamav, I was able to update it successfully so I...
Forum: Installation/Configuration 7th October 2009, 19:06
Replies: 24
Views: 26,182
Posted By virtue
Question Adds on for ISPConfig 3

Ok. I configured the port to make it accessible to the public and now it can be accessed. But are there some available add ons for IPSConfig 3?

Also, I have encountered the following major...
Forum: Installation/Configuration 7th October 2009, 05:26
Replies: 24
Views: 26,182
Posted By virtue
Smile Add ons for ISPConfig 3

Hello,

I just installed ISPConfig 3 with my Fedora 8 server. I do some have questions:

Are the Add Ons for ISPConfig 2 compatible with ISPConfig 3? I would like to install the webmail,...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT +2. The time now is 01:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.