Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: jtwyrrpirate
Forum: Installation/Configuration 1st November 2007, 04:58
Replies: 2
Views: 11,971
Posted By jtwyrrpirate
Thanks

That's what I thought, but the machine is getting flagged by Nessus scans, so I thought it might be good to upgrade. Thanks again for the info.
Forum: Installation/Configuration 31st October 2007, 02:43
Replies: 2
Views: 11,971
Posted By jtwyrrpirate
Upgrade to PHP 5.2.4 in Debian Etch + ISPConfig 2.2.18?

I need to upgrade from PHP 5.2.0-8 to 5.2.4 on a Debian Etch box running ISPConfg 2.2.18, for security reasons. I have tried several methods but I haven't had much luck (including compiling PHP from...
Forum: Installation/Configuration 6th May 2007, 11:34
Replies: 22
Views: 32,890
Posted By jtwyrrpirate
Fixed it!

Ok I guess the clean install fixed it...perhaps something got muddled the first time I installed it. I appreciate the input, guys, keep up the great work!
Forum: Installation/Configuration 5th May 2007, 21:05
Replies: 22
Views: 32,890
Posted By jtwyrrpirate
yes, the site was accessed the day before I...

yes, the site was accessed the day before

I decided to do a clean install, webalizer is again not working. It gives this message when run manually:

Webalizer V2.01-10 (Linux 2.6.18-4-686)...
Forum: Installation/Configuration 4th May 2007, 15:31
Replies: 22
Views: 32,890
Posted By jtwyrrpirate
Thanks for the relpy, to answer your questions: ...

Thanks for the relpy, to answer your questions:

The log directory for the website contains only error.log, no web.log or any other files.

There is a stats directory for the website, however it...
Forum: Installation/Configuration 3rd May 2007, 17:36
Replies: 22
Views: 32,890
Posted By jtwyrrpirate
no /var/log/apache2/access.log.1 file???

After following the perfect setup howto for debian etch, I logged into www.domainname.com/stats/ and got a 403 - Forbidden! error. I've tried:
All the suggestions on this thread
Reinstalling...
Forum: Server Operation 19th November 2006, 07:01
Replies: 0
Views: 2,266
Posted By jtwyrrpirate
Trouble routing postfix through isp's mail server

I'm fairly new to linux, but I have managed to set up a working suse 10.1 server using the suse 10.1 perfect setup from this site. Everything works great with one exception; sending emails to...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT +2. The time now is 22:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.