Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 57
Search took 0.01 seconds.
Search: Posts Made By: jboud
Forum: Installation/Configuration 14th June 2014, 13:49
Replies: 11
Views: 561
Posted By jboud
Solved, not exactly but... long story sort....

Solved, not exactly but...

long story sort. In the first try I scp'ed the billing directory unzipped. In the last try I scp'ed the entire zip and unzipped it in the server. This is the only...
Forum: Installation/Configuration 12th June 2014, 13:05
Replies: 11
Views: 561
Posted By jboud
Would you recomend reinstalling the server while...

Would you recomend reinstalling the server while it's not still production and in case the problem reapears search it further?
Forum: Installation/Configuration 12th June 2014, 12:23
Replies: 11
Views: 561
Posted By jboud
Confirmed that Suexec, fastcgi and php5-cgi are...

Confirmed that Suexec, fastcgi and php5-cgi are already installed and activated.
Forum: Installation/Configuration 12th June 2014, 10:12
Replies: 11
Views: 561
Posted By jboud
It didn't seem to make any difference, i don't...

It didn't seem to make any difference, i don't know if it's relevant but when i restart apache i get this warning:

# /etc/init.d/apache2 restart
[....] Restarting web server: apache2apache2:...
Forum: Installation/Configuration 12th June 2014, 09:41
Replies: 11
Views: 561
Posted By jboud
Good morning, this is the output ...

Good morning,

this is the output

lrwxrwxrwx 1 root root 34 Jun 5 16:27 /var/www/ispconfig -> /usr/local/ispconfig/interface/web
Forum: Installation/Configuration 12th June 2014, 09:21
Replies: 11
Views: 561
Posted By jboud
Still having this problem, tried solutions with...

Still having this problem, tried solutions with this http://www.howtoforge.com/forums/showthread.php?t=63258 as inspiration but still nothing.
Forum: Installation/Configuration 11th June 2014, 13:54
Replies: 11
Views: 561
Posted By jboud
Thanks for fast response. I used the latest,...

Thanks for fast response.

I used the latest, 1.3.

The error is [Wed Jun 11 06:40:30 2014] [error] [client xxx.xxx.xxx.xxx] Symbolic link not allowed or link target not accessible:...
Forum: Installation/Configuration 11th June 2014, 13:29
Replies: 11
Views: 561
Posted By jboud
403 Forbidden after billing install

Hello, I created a new server and everything was working fine until I istalled the billing addon. When I tried to log on to the control panel :8080 to give rights to the user, I got the error "You...
Forum: Plugins/Modules/Addons 28th April 2014, 14:24
Replies: 5
Views: 908
Posted By jboud
Awesome, thx :)

Awesome, thx :)
Forum: Plugins/Modules/Addons 28th April 2014, 13:10
Replies: 5
Views: 908
Posted By jboud
Android Application questions

Hello, nice job about the application, just bought it. I have some questions about it.

Does it have any notification about problems on any server? I don't see any and it would be awesome if it...
Forum: Installation/Configuration 25th April 2014, 13:46
Replies: 1
Views: 259
Posted By jboud
By searching all over the web and forum, i tried...

By searching all over the web and forum, i tried something and it worked.

added in /etc/apache2/ports.conf the following line

NameVirtualHost [server's ip]:80

restarted apache and it works,...
Forum: Installation/Configuration 25th April 2014, 13:35
Replies: 1
Views: 259
Posted By jboud
apache error after updating today

Got this warning during the update, when it was restarting the services.

If I try to access any website it always shows you the the 1st one in alphabetical order.

[warn] VirtualHost [server's...
Forum: Installation/Configuration 7th April 2014, 15:23
Replies: 1
Views: 356
Posted By jboud
ok got it... I also forgot to uncomment the line ...

ok got it... I also forgot to uncomment the line

submission inet n - - - - smtpd
Forum: Installation/Configuration 7th April 2014, 15:17
Replies: 1
Views: 356
Posted By jboud
Bad SMTP configuration during initial installation.

Hello, I used the Tutorial http://www.howtoforge.com/perfect-server-debian-wheezy-apache2-bind-dovecot-ispconfig-3-p3 and I made a mistake when editing the /etc/postfix/master.cf, I forgot to...
Forum: General 1st April 2014, 10:47
Replies: 4
Views: 440
Posted By jboud
Was just thinking about it. ;)

Was just thinking about it. ;)
Forum: General 1st April 2014, 10:38
Replies: 4
Views: 440
Posted By jboud
Ofc you're right, forgot about that. Tbh I was...

Ofc you're right, forgot about that. Tbh I was thinking if there's something like a browser addon, but it'll do. :D
Forum: General 1st April 2014, 10:29
Replies: 4
Views: 440
Posted By jboud
Not very relevant to ISPconfig but...

Hello, I'm looking for a way to fake the http Requests from a browser to my server.

You know, when you build or transfer a site to your server, there will be a delay until you or someone who...
Forum: Installation/Configuration 14th March 2014, 20:22
Replies: 9
Views: 1,730
Posted By jboud
Sorry false alarm there, it started normally...

Sorry false alarm there, it started normally after full system restart.

Hello all, I'm having the same problem after updating Debian 7 64bit.

/etc/init.d/clamav-daemon start
[FAIL] Starting...
Forum: General 16th February 2014, 13:48
Replies: 2
Views: 440
Posted By jboud
Thanks, I'll poke it a bit.

Thanks, I'll poke it a bit.
Forum: General 15th February 2014, 13:42
Replies: 2
Views: 440
Posted By jboud
Cron jobs ISPconfig 3 runs

Hello everyone,

I have a question, where can I find and run the backup scripts. To tell you exactly what I want to do, I'm trying to migrate site by site my server so instead of backing up the www...
Forum: Feature Requests 12th February 2014, 11:02
Replies: 1
Views: 989
Posted By jboud
I agree to more backup options. For example I...

I agree to more backup options. For example I realized I need the option backup NOW! I guess everyone understand what this means :D

Have a nice one.
Forum: General 28th November 2013, 19:50
Replies: 20
Views: 1,153
Posted By jboud
You're right, fortunately when I "ps aux | grep...

You're right, fortunately when I "ps aux | grep 'web41'" it doesn't return cron anymore... thank God :D

Thanks for reminding me :)
Forum: General 28th November 2013, 19:17
Replies: 20
Views: 1,153
Posted By jboud
Yes, it's not giving me anything.

Yes, it's not giving me anything.
Forum: General 28th November 2013, 19:15
Replies: 20
Views: 1,153
Posted By jboud
Seems like the issue was the compromised website,...

Seems like the issue was the compromised website, which is an old version of joomla. The remedy was maldet + killing the perl script that was running (a reboot would do the job too, but i'm against...
Forum: General 28th November 2013, 18:50
Replies: 20
Views: 1,153
Posted By jboud
Seems like: PHP 5.3.3-7+squeeze17 with...

Seems like:

PHP 5.3.3-7+squeeze17 with Suhosin-Patch (cgi-fcgi) (built: Aug 23 2013 15:06:07)
Copyright (c) 1997-2009 The PHP Group
Zend Engine v2.3.0, Copyright (c) 1998-2010 Zend Technologies...
Showing results 1 to 25 of 57

 
Forum Jump

All times are GMT +2. The time now is 19:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.