Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: softstein
Forum: Installation/Configuration 27th April 2014, 14:00
Replies: 3
Views: 313
Posted By softstein
Hello Marius, thanks for your reply! Yes, in...

Hello Marius, thanks for your reply!

Yes, in fact they are there and up and running. The thing is that the cron_daily.sh should generate these symlinks (such as yesterday-access.log) in...
Forum: Installation/Configuration 26th April 2014, 11:43
Replies: 3
Views: 313
Posted By softstein
Rebuilding logs?

Hello! I am facing the situation at a clients server that he lost all logfiles for any account on his server. The folder /var/www/domain.tld/log is practically empty.
So I restored the logs for an...
Forum: Installation/Configuration 29th December 2013, 13:45
Replies: 2
Views: 454
Posted By softstein
Thumbs up This it is. Thank you!

This it is. Thank you!
Forum: Installation/Configuration 29th December 2013, 02:07
Replies: 2
Views: 454
Posted By softstein
Migrate ISPConfig3

Hello!
I am trying to migrate my Ispconfig3 installation to another server.I managed to set up a new server with perfect server setup (the same I used for the old server).
Now I imported...
Forum: Installation/Configuration 29th December 2012, 05:41
Replies: 5
Views: 2,173
Posted By softstein
Indeed, this was it! (it was originally set to...

Indeed, this was it! (it was originally set to UTC)

Thank you Till for having kept track on this one, very appreciated!
Forum: Installation/Configuration 17th November 2012, 10:09
Replies: 5
Views: 2,173
Posted By softstein
Seems perfectly normal to me, it shows ...

Seems perfectly normal to me, it shows

real 0m0.000s
user 0m0.000s
sys 0m0.000s
Forum: Installation/Configuration 16th November 2012, 18:56
Replies: 5
Views: 2,173
Posted By softstein
Awstats two days late

Hello!
To my surprise I found out that awstats is showing all data two days in the past. I really don't have the slightest idea what could cause this.
Awstats has been installed in the course of...
Forum: Installation/Configuration 30th October 2012, 16:21
Replies: 2
Views: 634
Posted By softstein
solved :)

That made it. Man muss nur darauf kommen...
Thank you very much, Till!
Forum: Installation/Configuration 30th October 2012, 14:12
Replies: 2
Views: 634
Posted By softstein
SSH Users outsite website_docroot

Hi! My ISPconfig3 has the problem that SSH users are not generated. The error message is



Digging in the sourcecode it turns out that the paths are different:
/home/www/clients/client11/web15...
Forum: General 5th April 2012, 11:13
Replies: 10
Views: 7,633
Posted By softstein
Hello Till, thanks for your help. I tried this...

Hello Till, thanks for your help.
I tried this in the first place. But setting something in the php.ini field does surely work if you use apache_mod.

But with FastCGI it seems there is no effect...
Forum: General 5th April 2012, 01:26
Replies: 10
Views: 7,633
Posted By softstein
Yes kwickcut, I did restart the apache. no...

Yes kwickcut, I did restart the apache. no effect. And I changed the value in all three php.ini's. No effect either.

But meanwhile I found other workarounds. They do not work on global scope but...
Forum: General 4th April 2012, 21:57
Replies: 10
Views: 7,633
Posted By softstein
upload_max_filesize unchangeable?

Hello!

I am running into problems changing upload_max_filesize on a Debian Squeeze Ispconfig3 installation (which works like a charm btw :).
Normally this should be a rather trivial task, but...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT +2. The time now is 15:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.