Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: mattbrown
Forum: Server Operation 5th September 2007, 01:31
Replies: 3
Views: 3,200
Posted By mattbrown
ok so i solved the first problem by yum install...

ok so i solved the first problem by yum install apr-devel

I then deleted the suphp files and extracted the zip again

ran the configure command and everything seemed to go ok until i ran make...
Forum: Server Operation 5th September 2007, 01:00
Replies: 3
Views: 3,200
Posted By mattbrown
suphp playing up

Hi
I've just followed the how to on setting up suphp on fc7 with ispconfig and I've hit a problem right at the last bit.

I am working with a fresh install of fc7 / ispconfig and have followed the...
Forum: Installation/Configuration 23rd August 2006, 23:39
Replies: 17
Views: 14,675
Posted By mattbrown
still getting nowhere <sigh>

ok

I found this

http://dries.ulyssis.org/rpm/packages/mod_suphp/info.html

and decided to give it a go

and indeed it has created for my a /etc/suphp.conf and all the trimmings but now...
Forum: Installation/Configuration 23rd August 2006, 21:32
Replies: 17
Views: 14,675
Posted By mattbrown
What am I doing Wrong

Ok
I have now compiled suphp so many time i ve lost count

it just wont work

First of all should I have a suphp.conf file in /etc

I have never had one in there or anywhere else except...
Forum: Installation/Configuration 22nd August 2006, 17:20
Replies: 17
Views: 14,675
Posted By mattbrown
Further Developments

Hi

I've now had some more time to play around with this and have discovered that itdoes not seem to be a problem with the php setup but more of a permission problem

when a file is uploaded by...
Forum: Installation/Configuration 22nd August 2006, 14:22
Replies: 17
Views: 14,675
Posted By mattbrown
suPHP 500 Internal Server Error

Hi
Ive just setup ISPConfig and its looking lovelly all except my php seems to have stopped working when i installed ISPConfig

I had a fresh install of FC4 and had mod_suphp running fine on...
Forum: Server Operation 16th May 2006, 22:45
Replies: 1
Views: 2,893
Posted By mattbrown
Apache Web Forwaring

Hi
Ive been trying to find out about redirecting urls with apache but getting a bit confused

basically i have www.mydomain.com which points to the ip of my web server per normal, now some other...
Forum: Technical 9th May 2006, 01:39
Replies: 10
Views: 7,626
Posted By mattbrown
hi can anybody help me out with mod_suphp ...

hi
can anybody help me out with mod_suphp

ive tried installing this for about a day now and it just wont work.

Im running fc4 with apache 2.0 i originally saw it listed in yum so gave

yum...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 13:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.