Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 37
Search took 0.01 seconds.
Search: Posts Made By: Steveorevo
Forum: ISPConfig 3 Priority Support 6th November 2014, 12:09
Replies: 5
Views: 237
Posted By Steveorevo
Had to re-apply. All is well. Thank you for your...

Had to re-apply. All is well. Thank you for your help Till!!!

a2enmod actions fastcgi alias
Forum: ISPConfig 3 Priority Support 6th November 2014, 12:03
Replies: 5
Views: 237
Posted By Steveorevo
Done! It appears to be working now. Although...

Done! It appears to be working now. Although phpinfo is returning:

Server API: CGI/FastCGI
Configuration File (php.ini) Path: /etc/php5/cgi
Loaded...
Forum: ISPConfig 3 Priority Support 6th November 2014, 11:32
Replies: 5
Views: 237
Posted By Steveorevo
Done! ISPConfig did update from 3.0.5.4p4, now...

Done! ISPConfig did update from 3.0.5.4p4, now indicating p5. The error 500 still appears, but the error.log has changed (SoftException). It now states:

[Thu Nov 06 01:25:40.590174 2014] [:error]...
Forum: ISPConfig 3 Priority Support 6th November 2014, 10:36
Replies: 5
Views: 237
Posted By Steveorevo
Connection Refused on PHP5-FPM Setting

I've set up ISPConfig following the manual without issue at least a half dozen times. However, this time on Ubuntu 14.04 + Apache I get a 500 Server Error on my initial site that is set to PHP5-FPM...
Forum: Installation/Configuration 6th November 2013, 22:46
Replies: 23
Views: 4,923
Posted By Steveorevo
I use these nginx directives in the "options"...

I use these nginx directives in the "options" tab. This is to work like typical post name permalink settings one would use with WordPress on Apache...

# Secure nginx.conf file
location...
Forum: Feature Requests 11th April 2013, 04:53
Replies: 20
Poll: File Manager
Views: 13,299
Posted By Steveorevo
Ajaxplorer looks really nice. ...

Ajaxplorer looks really nice.

http://ajaxplorer.info
Forum: Installation/Configuration 2nd September 2012, 21:19
Replies: 3
Views: 963
Posted By Steveorevo
Thank you for your reply Till! Looks like the...

Thank you for your reply Till! Looks like the slave's install was corrupted. It could connect via MySQL remotely, but seemed unresponsive. Since this was a new slave, I just deleted it via IPConfig's...
Forum: Installation/Configuration 2nd September 2012, 14:42
Replies: 3
Views: 963
Posted By Steveorevo
It looks like the server ID for the slave is '2'...

It looks like the server ID for the slave is '2' and in the sys_datalog do indeed match..., still scratching my head.
Forum: Installation/Configuration 2nd September 2012, 14:21
Replies: 3
Views: 963
Posted By Steveorevo
Jobqueue stuck for slave

Hello Everyone,
I just added a slave but noticed that items weren't getting processed for the slave in the job queue. I realized that I forgot to give GRANT permissions to the master's user...
Forum: Installation/Configuration 27th August 2012, 14:21
Replies: 23
Views: 4,923
Posted By Steveorevo
Hi Till, I waited for the update to flush...

Hi Till,
I waited for the update to flush the queue. Its late here in California. But I'll roll back my VM later and see if I can duplicate the issue (hopefully not possible), but will apply...
Forum: Installation/Configuration 27th August 2012, 14:06
Replies: 23
Views: 4,923
Posted By Steveorevo
Hi Till, Thank you for your reply. Sorry,...

Hi Till,
Thank you for your reply. Sorry, I think I posted in the wrong thread. This was in response to Cyprus' "Nginx Trouble seems to be endless."

Nginx seems to be fine (and fast!). But...
Forum: Installation/Configuration 27th August 2012, 13:30
Replies: 23
Views: 4,923
Posted By Steveorevo
I rolled back my Virtual Machine and checked...

I rolled back my Virtual Machine and checked permissions and tried again. Odd, it still throws a 500 for what should be a "Database connection error".

In fact, on a plain WP install, simply...
Forum: Installation/Configuration 27th August 2012, 12:23
Replies: 23
Views: 4,923
Posted By Steveorevo
I also experienced a server 500 error. Installing...

I also experienced a server 500 error. Installing WordPress. No lines in the error.log.

It turns out that the 5-minute installer throws this (write permission?). Supplying a valid, manually...
Forum: Developers' Forum 7th August 2012, 09:34
Replies: 14
Views: 5,464
Posted By Steveorevo
see above?

see above?
Forum: Developers' Forum 2nd July 2012, 12:05
Replies: 14
Views: 5,464
Posted By Steveorevo
Thats because most users are stuck with cPanel or...

Thats because most users are stuck with cPanel or simply don't have access to something as simply and cool as ISPConfig!

I prefer SFTP because it has several pros like one connection (no need for...
Forum: Developers' Forum 2nd July 2012, 11:48
Replies: 14
Views: 5,464
Posted By Steveorevo
Talking Hi Til, Thank you for responding. ...

Hi Til,
Thank you for responding.



I did this for the same reason that myself, halsafar, globiws, and several others have stated in their post titles: "namespace resolution and cannot...
Forum: Developers' Forum 2nd July 2012, 11:17
Replies: 14
Views: 5,464
Posted By Steveorevo
Sorry. I should clarify; Jailkit does not work by...

Sorry. I should clarify; Jailkit does not work by default like it did on Ubuntu 10.04 LTS because Ubuntu's introduction of the subfolder in 12.04 LTS. While you can ssh and do something as trivial as...
Forum: Installation/Configuration 30th June 2012, 10:45
Replies: 2
Views: 1,355
Posted By Steveorevo
I was able to restore scp/wget functionality,...

I was able to restore scp/wget functionality, please see:

http://www.howtoforge.com/forums/showpost.php?p=281367&postcount=3
Forum: Developers' Forum 30th June 2012, 10:41
Replies: 14
Views: 5,464
Posted By Steveorevo
Jailkit appears to be half baked. Core libraries...

Jailkit appears to be half baked. Core libraries are missing since Ubuntu now implements the /lib/x86_64-linux-gnu subfolder. I was able to resolve this by creating aliases for select components to...
Forum: Developers' Forum 29th June 2012, 22:30
Replies: 14
Views: 5,464
Posted By Steveorevo
I'm wondering if I'm having the same problem....

I'm wondering if I'm having the same problem. While jailkit ssh sessions work find on the command line, using any type of highlevel client simply doesn't work (MacFusion, Coda, Cyberduck,...
Forum: Installation/Configuration 7th February 2012, 23:30
Replies: 1
Views: 2,279
Posted By Steveorevo
Resolved

Simply appending /usr/share/php under site options for "PHP open_basedir" for the given site definition resolved the issue. Per falko's directions in:
...
Forum: Installation/Configuration 7th February 2012, 23:03
Replies: 1
Views: 2,279
Posted By Steveorevo
FastCGI and PEAR?

Can I use FastCGI with PEAR? Switching to SuPHP runs slower but the problem doesn't appear. On Fast-CGI I get:

Warning: require_once(): open_basedir restriction in effect....
Forum: Installation/Configuration 19th January 2012, 12:51
Replies: 1
Views: 1,041
Posted By Steveorevo
Fixed

Updating the password appears to have resolved this issue.
Forum: Installation/Configuration 19th January 2012, 12:04
Replies: 1
Views: 1,041
Posted By Steveorevo
Slave upgrade from 3.0.3.3 to 3.0.4.2 on Ubuntu

I followed the upgrade on my master as described at http://www.faqforge.com/linux/controlpanels/ispconfig3/how-to-update-ispconfig-3/ and everything went well. However, I have a slave that is hung...
Forum: Installation/Configuration 19th January 2012, 11:04
Replies: 2
Views: 1,453
Posted By Steveorevo
Awesome feedback and fast reply. You guys have...

Awesome feedback and fast reply. You guys have one b@dass product. Thank you! Purchasing another manual right away.
Showing results 1 to 25 of 37

 
Forum Jump

All times are GMT +2. The time now is 11:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.