Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: ashleykaryl
Forum: General 28th December 2010, 14:47
Replies: 7
Views: 3,202
Posted By ashleykaryl
I know that the first server manager had never...

I know that the first server manager had never installed ISPConfig before but he was very experienced with servers in general and ran the IT department for a university. He originally set up...
Forum: General 28th December 2010, 00:55
Replies: 7
Views: 3,202
Posted By ashleykaryl
Thanks Toucan, the problem is fixed now after I...

Thanks Toucan, the problem is fixed now after I managed to contact the old server manager. He found there was some issue with fast-cgi that occurred when I tried adding a new domain and it pretty...
Forum: General 27th December 2010, 21:54
Replies: 7
Views: 3,202
Posted By ashleykaryl
I've just done a server reboot through the...

I've just done a server reboot through the control panel at Hetzner but nothing has changed.
Forum: General 27th December 2010, 21:13
Replies: 7
Views: 3,202
Posted By ashleykaryl
Server managers familiar with ISPConfig

A few minutes ago I tried adding a new domain to my server running ISPConfig 3 and moments later I lost all access to the control panel, while no domain hosted on the server can be accessed via the...
Forum: Installation/Configuration 8th November 2010, 17:45
Replies: 5
Views: 5,861
Posted By ashleykaryl
I am doing some more research now and will be...

I am doing some more research now and will be curious to hear your feedback as well.
Forum: Installation/Configuration 8th November 2010, 00:04
Replies: 5
Views: 5,861
Posted By ashleykaryl
New Google mod_pagespeed

I was just reading about mod_pagespeed created by Google and wondered if this can be used successfully with ISPConfig? They claim there is a major increase in speed for page loading times
...
Forum: Installation/Configuration 27th September 2010, 17:58
Replies: 2
Views: 2,812
Posted By ashleykaryl
Thanks for your reply Falko; we had actually...

Thanks for your reply Falko; we had actually completed the process by the time you answered and now have everything sorted. There was very little downtime but many hours were spent trying to fix the...
Forum: Installation/Configuration 24th September 2010, 12:28
Replies: 2
Views: 2,812
Posted By ashleykaryl
Reinstalling ISPConfig and trying to minimise downtime

I have been experiencing some problems with ISPConfig 3 as detailed in another thread (http://www.howtoforge.com/forums/showthread.php?p=239664#post239664) and we have been unable to find a solution....
Forum: Installation/Configuration 21st September 2010, 16:10
Replies: 10
Views: 5,550
Posted By ashleykaryl
Thanks for your answer Till, it's looking very...

Thanks for your answer Till, it's looking very much like the last server manager has made a mess of the installation somehow. You are welcome to take a look at my server if you like but I am thinking...
Forum: Installation/Configuration 21st September 2010, 14:56
Replies: 10
Views: 5,550
Posted By ashleykaryl
We tried following the suggestion here...

We tried following the suggestion here (http://www.howtoforge.com/how-to-set-up-apache2-with-mod_fcgid-and-php5-on-centos-5.2) but it didn't work.

I am really surprised this is proving so...
Forum: Installation/Configuration 20th September 2010, 17:09
Replies: 10
Views: 5,550
Posted By ashleykaryl
Anybody have any suggestions on how to fix this?...

Anybody have any suggestions on how to fix this? :confused:
Forum: Installation/Configuration 19th September 2010, 16:20
Replies: 10
Views: 5,550
Posted By ashleykaryl
OK here is the result of running that command: ...

OK here is the result of running that command:


Under /home/www/client1/web1/web

[root@liubliu web]$ ls -la phpinfo.php
-rw-r--r-- 1 web1 client1 21 Jul 5 21:55 phpinfo.php

Under...
Forum: Installation/Configuration 19th September 2010, 15:51
Replies: 10
Views: 5,550
Posted By ashleykaryl
I am told phpinfo.php is not owned by root, it is...

I am told phpinfo.php is not owned by root, it is owned under the correct web5:client1 permissions.
Forum: Installation/Configuration 19th September 2010, 15:38
Replies: 10
Views: 5,550
Posted By ashleykaryl
I didn't install it myself but it is running on...

I didn't install it myself but it is running on Centos 64 bit and I'll try to discover the other information for you now.
Forum: Installation/Configuration 19th September 2010, 15:30
Replies: 10
Views: 5,550
Posted By ashleykaryl
I just spoke to the server manager who tried this...

I just spoke to the server manager who tried this and said:


"done the swap to fcgi thing and this error:

[Sun Sep 19 05:06:45 2010] [warn] (104)Connection reset by peer: mod_fcgid: read data...
Forum: Installation/Configuration 19th September 2010, 13:24
Replies: 10
Views: 5,550
Posted By ashleykaryl
Trying to switch from mod_php to mod_fcgi

I have a server which seems to be working fine for the most part except with a wordpress install, where it is proving impossible to apply any updates either to plugins or wordpress itself. This...
Forum: General 27th July 2010, 16:53
Replies: 9
Views: 8,687
Posted By ashleykaryl
The server was all set up for me by a server...

The server was all set up for me by a server manager who I haven't seen for a while now. Thanks for the link and I'll have to look into all of this to make sure everything works properly.

When I...
Forum: General 26th July 2010, 23:25
Replies: 9
Views: 8,687
Posted By ashleykaryl
Yes I may well have been logged in at root when...

Yes I may well have been logged in at root when the wordpress files were uploaded. I didn't know that could have any effect.

The first time I tried this I was logged in at root and created the...
Forum: General 26th July 2010, 23:24
Replies: 9
Views: 8,687
Posted By ashleykaryl
ignore this message

ignore this message
Forum: General 26th July 2010, 23:09
Replies: 9
Views: 8,687
Posted By ashleykaryl
I went and checked on this via FTP at root a...

I went and checked on this via FTP at root a couple hours ago and discovered it was all listed as belonging to root, which was strange because it was installed for a specific user. Now I've changed...
Forum: General 26th July 2010, 18:05
Replies: 9
Views: 8,687
Posted By ashleykaryl
Problems with wordpress on new server running ISPConfig 3

Earlier in the month I migrated my sites to a new server ditching cPanel in favour of ISPConfig 3 with the help of a server manager. On the whole it has been pretty smooth sailing with the exception...
Forum: General 1st July 2010, 21:59
Replies: 25
Views: 49,071
Posted By ashleykaryl
I actually signed up to Hetzner last week and...

I actually signed up to Hetzner last week and decided I was fed up with paying out every month for Cpanel as I have done for the last three years on my old server.

After looking around we quite...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT +2. The time now is 02:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.