Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 19 of 19
Search took 0.02 seconds.
Search: Posts Made By: Challenger
Forum: Programming/Scripts 9th June 2008, 02:04
Replies: 1
Views: 5,283
Posted By Challenger
I have solved this one, but in case it helps...

I have solved this one, but in case it helps others my solution was as follows:

1. Procmail-lib contains a fantastic script called pm-jamime-kill.rc, which does most of the hard work for you. ...
Forum: Programming/Scripts 6th June 2008, 16:58
Replies: 1
Views: 5,283
Posted By Challenger
Email editing with Procmail, sed etc

Hi Everyone,

I am trying to use Procmail (with subsequent tools like sed) to amend an incoming email, but I'm still not having much luck even after reading a thousand FAQs! Could somebody please...
Forum: Installation/Configuration 4th June 2008, 22:31
Replies: 111
Views: 572,292
Posted By Challenger
OK, good idea - whilst I try to figure out why. ...

OK, good idea - whilst I try to figure out why.

Thanks,

Andy
Forum: Installation/Configuration 3rd June 2008, 22:58
Replies: 111
Views: 572,292
Posted By Challenger
Hi again, I thought all was fine, but not...

Hi again,

I thought all was fine, but not quite! I had to reboot the server, and on running up, the directory /var/run/saslauthd is not there! I had to manually recreat it for SASL to work.
...
Forum: Installation/Configuration 29th May 2008, 22:00
Replies: 111
Views: 572,292
Posted By Challenger
Thanks Falko

Thanks Falko
Forum: Installation/Configuration 28th May 2008, 01:40
Replies: 111
Views: 572,292
Posted By Challenger
Thanks Falko, I have another problem (not...

Thanks Falko,

I have another problem (not related to this) in that I think I am now getting lots of attempts to use my mail server as a relay. I have it locked down OK (tested using abuse.net) so...
Forum: Installation/Configuration 26th May 2008, 19:56
Replies: 111
Views: 572,292
Posted By Challenger
Hi Falko, I think I might have fixed it. ...

Hi Falko,

I think I might have fixed it.

Any saslauthd command was returning the following: 'could not chdir to: /var/run/saslauthd chdir: no such file or directory Check to make sure the...
Forum: Installation/Configuration 24th May 2008, 09:55
Replies: 111
Views: 572,292
Posted By Challenger
Ok Falko, I'll keep trying and let you know if I...

Ok Falko, I'll keep trying and let you know if I make any progress...

Thanks,

Andy
Forum: Installation/Configuration 21st May 2008, 10:05
Replies: 111
Views: 572,292
Posted By Challenger
/etc/init.d/saslauthd contains: ...

/etc/init.d/saslauthd contains:

------------------------------------------------
#! /bin/sh
### BEGIN INIT INFO
# Provides: saslauthd
# Required-Start: $local_fs $remote_fs
#...
Forum: Installation/Configuration 20th May 2008, 00:39
Replies: 111
Views: 572,292
Posted By Challenger
Hi again, updatedb didn't report any output...

Hi again,

updatedb didn't report any output but took a while to complete.

locate saslauthd gives the following:
----------------------------------------
/etc/default/saslauthd...
Forum: Installation/Configuration 18th May 2008, 12:32
Replies: 111
Views: 572,292
Posted By Challenger
Hi Falko, Yes, all changes done as root. ...

Hi Falko,

Yes, all changes done as root. Permissions are as follows:

main.cf:
User: root
Group: root
Octal: 0644

smtpd.conf:
Forum: Installation/Configuration 16th May 2008, 19:36
Replies: 111
Views: 572,292
Posted By Challenger
Hi again, I have made it exactly the same as...

Hi again,

I have made it exactly the same as you suggested (I cut and pasted, and checked). I then restarted saslauthd and Postfix, but I have the same symptoms.

My Postfix log file gives:...
Forum: Installation/Configuration 14th May 2008, 20:41
Replies: 111
Views: 572,292
Posted By Challenger
I've restarted Postfix, and entered the following...

I've restarted Postfix, and entered the following to restart saslauthd:

> /etc/init.d/saslauthd restart
* To enable saslauthd, edit /etc/default/saslauthd and set START=yes

However, when...
Forum: Installation/Configuration 13th May 2008, 18:33
Replies: 111
Views: 572,292
Posted By Challenger
Hi Falko, and thanks again. ...

Hi Falko, and thanks again.

/etc/postfix/sasl/smtpd.conf contains:

--------------------------------------
pwcheck_method: saslauthd
mech_list: plain login...
Forum: Installation/Configuration 10th May 2008, 20:33
Replies: 111
Views: 572,292
Posted By Challenger
Hi Falko, and thanks for the pointer to the...

Hi Falko, and thanks for the pointer to the tutorial. I did as it suggested (but without the complete reinstall of postfix and procmail).

My /etc/postfix/main.cf and /etc/default/saslauthd are...
Forum: Installation/Configuration 1st May 2008, 09:36
Replies: 111
Views: 572,292
Posted By Challenger
I didn't really use a tutorial as such. I...

I didn't really use a tutorial as such. I installed packages then used help files to adjust out-of-the-box settings.

I am only interested in system users.

Thanks.
Forum: Installation/Configuration 29th April 2008, 21:46
Replies: 111
Views: 572,292
Posted By Challenger
Hi again Falko, Thanks for trying to help. ...

Hi again Falko,

Thanks for trying to help. I answer your questions in the order you asked them.

1. My /etc/postfix/sasl directory is completely empty! Might that be the problem!?

2. ...
Forum: Installation/Configuration 29th April 2008, 01:28
Replies: 111
Views: 572,292
Posted By Challenger
Hi Falko, thanks for replying. I'm using...

Hi Falko, thanks for replying.

I'm using Ubuntu 7.10. Yes, I have checked "Server requires authentication" in my client - and specified to use SSL for both incoming and outgoing.

Andy
Forum: Installation/Configuration 27th April 2008, 14:17
Replies: 111
Views: 572,292
Posted By Challenger
Similar Problem (fits with thread title!)

Hello all,

My problem is similar. I can connect when on my internal network through a variety of means, including IMAP and SMTP/POP, with and without TLS. However when I try to connect...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT +2. The time now is 01:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.