Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 38
Search took 0.00 seconds.
Search: Posts Made By: cyprus
Forum: Server Operation 4th June 2013, 23:58
Replies: 2
Views: 1,217
Posted By cyprus
It looks quite common to me : I get no...

It looks quite common to me :


I get no result careless wich command I try.

Thanx for further hints
Forum: Server Operation 3rd June 2013, 19:31
Replies: 2
Views: 1,217
Posted By cyprus
Nginx doesnīt start without any output

I run a LEMP System on a Hetzner Server with Debian Squeeze and after some challenges, it worked without many problems.
But yesterday I ran into a problem.
I ran an upgrade of some progs and after...
Forum: Installation/Configuration 27th August 2012, 13:23
Replies: 23
Views: 4,922
Posted By cyprus
I made the same experience, but I donīt need the...

I made the same experience, but I donīt need the automatic installer. So each Installation I do is manually by preparing the wp-config.php before.
Forum: Installation/Configuration 31st May 2012, 16:12
Replies: 5
Views: 706
Posted By cyprus
How or where can I check this? Thank you...

How or where can I check this?

Thank you very much
Cyprus
Forum: Installation/Configuration 31st May 2012, 15:54
Replies: 5
Views: 706
Posted By cyprus
If I look at this I can`t see a mistake. ...

If I look at this I can`t see a mistake.



Thanks in advance
Forum: Installation/Configuration 31st May 2012, 15:47
Replies: 5
Views: 706
Posted By cyprus
Mail is send as Spam

Hi folks
Iīve setup the "Perfect Server" on Debian Squeeze and an Lemp Environment.
I use Dovecot and Postfix for Mail and it seem to work most times.

I mainly use this server for wordpress...
Forum: Installation/Configuration 7th May 2012, 16:13
Replies: 23
Views: 4,922
Posted By cyprus
Nginx Trouble seems to be endless. In my...

Nginx Trouble seems to be endless.

In my last post I mentioned a solution which doesnīt work with any theme.
I uploaded an HTML5 theme and I canīt get into my backend anymore.
In this case I get...
Forum: Installation/Configuration 2nd May 2012, 17:20
Replies: 15
Views: 15,843
Posted By cyprus
I had just overcome these 500 and 502 Errors. ...

I had just overcome these 500 and 502 Errors.
See this post: http://www.howtoforge.com/forums/showthread.php?p=278531#post278531
Please check if youīve no misspelling written your database entries...
Forum: Installation/Configuration 2nd May 2012, 17:14
Replies: 23
Views: 4,922
Posted By cyprus
I think I found my bug After vi...

I think I found my bug
After vi /etc/php5/cgi/php.ini
uncomment
cgi.fix_pathinfo=1

It seems to work.

Thanks for the support

Cyprus
Forum: Installation/Configuration 2nd May 2012, 16:35
Replies: 5
Views: 1,112
Posted By cyprus
Okay thatīs a clear statement. Thank you very...

Okay thatīs a clear statement.
Thank you very much.
Forum: Installation/Configuration 2nd May 2012, 16:03
Replies: 23
Views: 4,922
Posted By cyprus
Thank you falko for sharing your entries. These...

Thank you falko for sharing your entries.
These may be fine on a single wordpress installation but didnīt help in a multisite environment.

This has done the job for me:

BUT thereīs a big BUT!...
Forum: Installation/Configuration 2nd May 2012, 15:53
Replies: 5
Views: 1,112
Posted By cyprus
Why is it possible to switch form nginx to apache...

Why is it possible to switch form nginx to apache and no way back.
Iīm facing the same problem so Iīm asking as well.

Cyprus
Forum: Installation/Configuration 24th April 2012, 15:14
Replies: 23
Views: 4,922
Posted By cyprus
Okay I fixed my mistake. Start all over again....

Okay I fixed my mistake. Start all over again. And it works to load the site and get into the backend. At this moment Iīve changed nothing in the options tab.
But I got still stucked, cause I donīt...
Forum: Installation/Configuration 24th April 2012, 01:14
Replies: 23
Views: 4,922
Posted By cyprus
While Iīm trying to solve this issue. I had a...

While Iīm trying to solve this issue. I had a look at my ispconfig backend and I ask myself whether I missed something in the configuration cause. In the row IP-Address there is no Ip to choose...
Forum: Installation/Configuration 23rd April 2012, 16:29
Replies: 23
Views: 4,922
Posted By cyprus
So I deleted everything Iīve changed in the...

So I deleted everything Iīve changed in the nginx.conf and orx.org vhost config and dropped the rewrite rule I posted above without the part for the caching plugin into nginx configuration in the...
Forum: Installation/Configuration 23rd April 2012, 15:42
Replies: 23
Views: 4,922
Posted By cyprus
Okay thank you I found it. But there are a...

Okay thank you I found it.

But there are a few questions remaining.
1) Do you recommend to turn " Use Socket for PHP-FPM" on?
2) Do you agree that I only have to drop the rewrite rules for...
Forum: Installation/Configuration 23rd April 2012, 15:07
Replies: 23
Views: 4,922
Posted By cyprus
I read about such field but where should this be?...

I read about such field but where should this be?

Thank you for your reply
Forum: Installation/Configuration 23rd April 2012, 14:25
Replies: 23
Views: 4,922
Posted By cyprus
Wordpress Multisite get an 502

Hello last week I got ISPConfig to run after 2 weeks of hard work.
I resolved each task to get ISPcontig running on my server but the main point why I even thought about to switch my configuration...
Forum: Installation/Configuration 18th April 2012, 16:12
Replies: 15
Views: 2,435
Posted By cyprus
YES!!! That has done the job. Mail comes in. ...

YES!!! That has done the job. Mail comes in. :D:D:D

Many thanks. Your support is great. And I love to become a subscriber but it seems to be impossible without an credit card if I wanna use...
Forum: Installation/Configuration 18th April 2012, 15:32
Replies: 15
Views: 2,435
Posted By cyprus
netstap: iptables L Thanx

netstap:


iptables L


Thanx
Forum: Installation/Configuration 18th April 2012, 15:02
Replies: 15
Views: 2,435
Posted By cyprus
Itīs an Hetzner Server with an own ip. Thank...

Itīs an Hetzner Server with an own ip.

Thank you Cyprus
Forum: Installation/Configuration 18th April 2012, 14:06
Replies: 15
Views: 2,435
Posted By cyprus
Well in the mail log there is no entry for...

Well in the mail log there is no entry for team@orx.org.
I restarted the server and this is the mail.log



Thanks Cyprus
Forum: Installation/Configuration 18th April 2012, 12:24
Replies: 15
Views: 2,435
Posted By cyprus
Okay still searching for the possible...

Okay still searching for the possible missconfiguration. I had a look at the ispconfig installation log and I saw one point:



There seems to be problem and when I drop it into google I found a...
Forum: Installation/Configuration 17th April 2012, 13:42
Replies: 15
Views: 2,435
Posted By cyprus
PAM was just an idea to tear the problem into...

PAM was just an idea to tear the problem into smaller pieces.
Maybe I should describe the problem as plain as it is.
If I setup an email user I get an Message from ISPCONFIG which tell me the...
Forum: Installation/Configuration 17th April 2012, 13:08
Replies: 15
Views: 2,435
Posted By cyprus
Okay I fooled myself. After the reaktivation of...

Okay I fooled myself.
After the reaktivation of phpmyadmin by deleting the squirrelmail part in the nginx vhost configuration. I logged in as ispconfig and saw a different username for the ftp...
Showing results 1 to 25 of 38

 
Forum Jump

All times are GMT +2. The time now is 22:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.