Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: labsy
Forum: Installation/Configuration 2nd January 2014, 05:38
Replies: 4
Views: 1,497
Posted By labsy
Same problem on Ubuntu 12.04 LTS. Any solution?

Same problem on Ubuntu 12.04 LTS.
Any solution?
Forum: Installation/Configuration 4th December 2013, 13:09
Replies: 10
Views: 7,889
Posted By labsy
Interesting... lately I started receiving exact...

Interesting... lately I started receiving exact the same error:
ERROR - CA path error, file does not exist:admin/openssl.cnf
Seems like it is thrown every time someone changes anything in...
Forum: Installation/Configuration 13th November 2013, 04:09
Replies: 7
Views: 666
Posted By labsy
ADDED: One funny thing with my problem is also...

ADDED:
One funny thing with my problem is also a new syndrome in ISPConfig, when I go to SITES --> Websites --> <one site name> --> Default DOMAIN tab

Even if I do not change anything (on any...
Forum: Installation/Configuration 12th November 2013, 15:09
Replies: 7
Views: 666
Posted By labsy
No, there are no jobs in queue. I restarted...

No, there are no jobs in queue.
I restarted server many times, installed latest updates, also installed the same (latest) version of ISPConfig over the old one few times, but everything...
Forum: Installation/Configuration 12th November 2013, 04:46
Replies: 7
Views: 666
Posted By labsy
So as I do not have any .err files for 2 testing...

So as I do not have any .err files for 2 testing web sites, it means, there is no error.
What else could I be missing?
How is that Apache does not run PHP-FPM, but it is properly configured in...
Forum: Installation/Configuration 11th November 2013, 23:11
Replies: 7
Views: 666
Posted By labsy
Hi Tim, thank you for reply! No, for any...

Hi Tim,

thank you for reply!
No, for any of sites, which I tested with PHP-FPM, there is no .err file there. Among approx. 100 sites available, there are only 2 .err files there. There is nothing...
Forum: Installation/Configuration 11th November 2013, 00:56
Replies: 7
Views: 666
Posted By labsy
PHP-FPM does not kick-in after installing it

Hi,

I have fully functioonal ISPConfig server for few years, and I am very happy with it. Now, it is always fresh, as of this post 3.0.5.3
Generally:
- Ubuntu 12.04.3 LTS (Precise Pangolin)
-...
Forum: Installation/Configuration 19th September 2013, 08:39
Replies: 1
Views: 697
Posted By labsy
Disable / enable default SSL site

Hi,

I have a problem on my server with SSL sites.
Ubuntu 10.04.4 LTS
ISPConfig 3.0.5.3
Apache 2.2.14

The problem is simple:
I have 1 web site with proper SSL certificate:...
Forum: Installation/Configuration 27th May 2013, 23:23
Replies: 1
Views: 990
Posted By labsy
SOLVED! ISPConfig, or better, Apache, shows the...

SOLVED!
ISPConfig, or better, Apache, shows the first site by alphabetical order if no default site is set. So the solution is to create a web site to be on the top by alphabetical order, regardless...
Forum: Installation/Configuration 27th May 2013, 22:49
Replies: 1
Views: 990
Posted By labsy
Default web page on server's IP address

Hi,

As I remember running ISPConfig for last 2 years, my server by default when typing http://1.2.3.4 (public IP of server) returned some default web page, telling there's nothing here.

But...
Forum: Installation/Configuration 17th April 2013, 20:40
Replies: 0
Views: 825
Posted By labsy
Cool php.ini, SMTP out and PEAR problems

Hi,
I have latest ISPConfig 3.0.5.2 installed with PHP Version 5.3.2-1ubuntu4.14. PHP is protected with the Suhosin Patch 0.9.9.1, and it is running as Fast-CGI on all websites.
I have some...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 13:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.