Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: qtx
Forum: HOWTO-Related Questions 22nd May 2008, 08:34
Replies: 2
Views: 5,511
Posted By qtx
Thumbs up solved - yaa - autoresponse not working

Hey list,

Never mind.
Using the yaa.conf-file from my other server did the trick.

Now everything works just fine.

Thanks anyway, although only :eek: spammers:eek: replied to this post :p
...
Forum: HOWTO-Related Questions 22nd May 2008, 01:15
Replies: 2
Views: 5,511
Posted By qtx
yaa - autoresponse not working

Hi there,

I set up the yaa-Autoresponder on another server a while ago, everything worked out well.

But now, on another machine, I run into problems.

System: Debian Etch
MTA : postfix
...
Forum: HOWTO-Related Questions 22nd May 2007, 19:19
Replies: 7
Views: 11,079
Posted By qtx
Thumbs up Yes, of course :o Just wanted to point out,...

Yes, of course :o
Just wanted to point out, that something is working.


Yes, the password was right.

BUT...
I found a (1) space after the password :eek:
After starting the services again,...
Forum: HOWTO-Related Questions 22nd May 2007, 08:07
Replies: 7
Views: 11,079
Posted By qtx
Question Hi @Falko: I did remove the PIDFILE line...

Hi

@Falko:
I did remove the PIDFILE line and restarted saslauthd.
No improvement, though. :mad:

@jpieper:
Yes, the PRIVILEGES have been flushed (ceveral times since).
Also, I can connect...
Forum: HOWTO-Related Questions 20th May 2007, 12:17
Replies: 7
Views: 11,079
Posted By qtx
Question Hi Falko Thanks for helping! Output of:...

Hi Falko

Thanks for helping!

Output of: ps aux | grep saslauthd

root 18288 0.0 0.1 7216 988 ? Ss May18 0:00 /usr/sbin/saslauthd -a pam -m...
Forum: HOWTO-Related Questions 18th May 2007, 19:59
Replies: 7
Views: 11,079
Posted By qtx
Unhappy Virtual Users And Domains With Postfix, Courier And MySQL - SASLauthd problem

Hello ever'1

I know, it's a shame and I must be the xth member to post a message here about this issue, but no advice proved to work on my machine.

The setup is a brand new Debian 4.0.
I...
Forum: HOWTO-Related Questions 4th December 2006, 00:36
Replies: 6
Views: 4,368
Posted By qtx
Thumbs up That's definitely not an option! :) It was...

That's definitely not an option! :)

It was a permission problem on the sasl socket directory, after all!

Everything works fine again.

The 'quota'-issue is not a big loss in my case.
...
Forum: HOWTO-Related Questions 1st December 2006, 13:27
Replies: 6
Views: 4,368
Posted By qtx
Angry postfix/saslauthd/etc. SMTP problems after update

Hi evr'1

I did a bad thing :(
I wasn't paying attention while upgrading my debian-Server.

My installation includes the mailserver-solution from falko (Virtual Users And Domains With Postfix,...
Forum: HOWTO-Related Questions 7th October 2006, 00:06
Replies: 73
Views: 27,408
Posted By qtx
I had the same problem. See this thread...

I had the same problem.
See this thread (http://www.howtoforge.com/forums/showthread.php?t=7229) for more options.

Hope it helps.

Cheers QT
Forum: HOWTO-Related Questions 3rd October 2006, 15:08
Replies: 10
Views: 8,760
Posted By qtx
Ok. I solved the problem! :D I did apt-get...

Ok. I solved the problem! :D

I did apt-get for the corresponding files/libs and restarted everything.
Now it works.
No errors.

grasomega, thanks for the hints!
Sometimes one have to be...
Forum: HOWTO-Related Questions 3rd October 2006, 14:58
Replies: 10
Views: 8,760
Posted By qtx
Yes, it's fine. But I found another problem:...

Yes, it's fine.

But I found another problem:
the libpam-mysql has not been found, so I installed this one again (it could not be found on my system :(.

And now the 'auth.log' looks like this:...
Forum: HOWTO-Related Questions 3rd October 2006, 14:19
Replies: 10
Views: 8,760
Posted By qtx
I don't know how many times I checked the login...

I don't know how many times I checked the login information (on email client && mysql).
I also created another user, the same occurs, I can pop mail but I cannot send.

It's really weird.
But...
Forum: HOWTO-Related Questions 3rd October 2006, 13:02
Replies: 10
Views: 8,760
Posted By qtx
Yes, I did! ...

Yes, I did!

server:/var/spool/postfix/var/run/saslauthd# ls -al
total 3
drwxr-xr-x 2 root root 1024 Oct 3 10:57 .
drwxr-xr-x 3 root root 1024 Aug 25 13:33 ..
srwxrwxrwx 1 root root 0 Oct ...
Forum: HOWTO-Related Questions 3rd October 2006, 09:56
Replies: 10
Views: 8,760
Posted By qtx
Virtual Users And Domains With Postfix, Courier And MySQL with smtp-auth

I did follow the tutorial and all the discussions about the topic, but somehow I am stuck :mad:

Everything works just fine, the only thing that doesn't work is sending emails via Thunderbird!...
Forum: HOWTO-Related Questions 2nd October 2006, 19:19
Replies: 73
Views: 27,408
Posted By qtx
I did follow the tutorial and all the discussions...

I did follow the tutorial and all the discussions about the topic, but somehow I am stuck :mad:

Everything works just fine, the only thing that doesn't work is sending emails via Thunderbird!...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT +2. The time now is 06:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.