Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 194
Search took 0.01 seconds.
Search: Posts Made By: PermaNoob
Forum: Installation/Configuration 10th April 2014, 01:59
Replies: 19
Views: 4,141
Posted By PermaNoob
Heartbleed info for Centos users

There's some confusion as openssl 1.0.1e in centos has been fixed:

The only thing you have to do is: yum update

It will automatically download and update a backported version of...
Forum: Smalltalk 17th March 2014, 10:58
Replies: 10
Views: 4,984
Posted By PermaNoob
Oh well, now the ones that were working are no...

Oh well, now the ones that were working are no longer working.

I give up--I have to move the e-mail for all my domains from Enom.
Forum: Smalltalk 16th March 2014, 01:36
Replies: 10
Views: 4,984
Posted By PermaNoob
Exclamation still problems with Enom e-mail forwarding

I was wrong about it being fixed.

I've located 2 more domains for which the e-mail forwarding is not working.

The weirdest thing is that one of my destination addresses is a gmail account. ...
Forum: Smalltalk 14th March 2014, 10:15
Replies: 10
Views: 4,984
Posted By PermaNoob
They tried to say it was my server, not theirs. ...

They tried to say it was my server, not theirs. I had to prove it was them with a test mail using gmail and showing that the ip's in the missent mail were all theirs.

It's tricky because their...
Forum: Smalltalk 13th March 2014, 23:07
Replies: 10
Views: 4,984
Posted By PermaNoob
Domain Name: MAIL2WORLD.COM Registrar:...

Domain Name: MAIL2WORLD.COM
Registrar: GODADDY.COM, LLC
Whois Server: whois.godaddy.com
Referral URL: http://registrar.godaddy.com
Name Server: BZMAIL07OC.MAIL2WORLD.COM
Name...
Forum: Smalltalk 13th March 2014, 09:36
Replies: 10
Views: 4,984
Posted By PermaNoob
almost 3 days and Enom e-mail forwarding is still not working

e-mail forwarding is not working on any of my Enom domains for almost 3 days now.

No one else is having a problem?
Forum: Smalltalk 12th March 2014, 22:59
Replies: 10
Views: 4,984
Posted By PermaNoob
I've checked several more domains and e-mail...

I've checked several more domains and e-mail forwarding is not working on any of them.

Enom says they're working on the problem--not really acceptable as so far, 2 days of e-mail has been lost.
Forum: Smalltalk 12th March 2014, 16:20
Replies: 10
Views: 4,984
Posted By PermaNoob
Enom mail forwarding down for almost 48 hours

No response from support on when it will be fixed.

mail2world.com is a godaddy domain--think they're trying to sabotage enom? :p
Forum: Smalltalk 12th March 2014, 12:16
Replies: 10
Views: 4,984
Posted By PermaNoob
Exclamation Enom having major problems with e-mail forwarding

Enom moved their e-mail handling to mail2world.com and now it's broken.

Not only is e-mail forwarding not working, but messages are lost forever.

Weird thing is it's even deleting letters from...
Forum: Server Operation 27th January 2014, 02:09
Replies: 62
Views: 32,384
Posted By PermaNoob
Move to Centos/Nginx was a great solution

As Til said, Debian updates don't break things, however Debian upgrades do which is why I was stuck with Lenny which didn't have an update for php which led to this hack.

I'm loving those daily...
Forum: Server Operation 27th January 2014, 01:17
Replies: 0
Views: 439
Posted By PermaNoob
Security issue: can't block one ip range in iptables

I have fail2ban set for 6,000 seconds, and if there are any ip's which continue root login attempts after that I block them permanently and block the whole range if they're in China using:
...
Forum: Server Operation 27th November 2013, 01:08
Replies: 6
Views: 867
Posted By PermaNoob
Finished with Hetzner after many years

Went to order a new server and they required authorization of release of personal information for the RIPE database for the ip.

RIPE doesn't require this and I don't want my personal information...
Forum: Installation/Configuration 21st November 2013, 19:47
Replies: 1
Views: 569
Posted By PermaNoob
nvm, it was a firewall setting in ...

nvm, it was a firewall setting in

system-config-firewall
Forum: General 19th November 2013, 17:49
Replies: 3
Views: 613
Posted By PermaNoob
The question is bind needed for ispconfig to...

The question is bind needed for ispconfig to function properly?

After install, I can't get to admin panel, and I wonder if it is because I did not install bind.
Forum: General 19th November 2013, 17:36
Replies: 17
Views: 8,464
Posted By PermaNoob
I have the same problem, but his fix: did...

I have the same problem, but his fix:

did nothing. Is there another fix?
Forum: Installation/Configuration 19th November 2013, 10:53
Replies: 1
Views: 569
Posted By PermaNoob
nginx: [emerg] unknown "https" variable

Reloading php-fpm: [ OK ]
nginx: [emerg] unknown "https" variable
nginx: configuration file /etc/nginx/nginx.conf test failed
Installation completed.
...
Forum: General 13th November 2013, 04:48
Replies: 3
Views: 613
Posted By PermaNoob
Is bind needed for ispconfig?

Is bind needed for the server/ispconfig to function correctly if I only use my registrar's name servers?

centos 6.4/nginx/ispconfig
Forum: Server Operation 11th November 2013, 23:16
Replies: 4
Views: 789
Posted By PermaNoob
I found Falko's code for the Options tab for the...

I found Falko's code for the Options tab for the site in ISPConfig:

http://www.howtoforge.com/forums/showpost.php?p=278108&postcount=9



another version had partially worked, but this seemed...
Forum: Server Operation 11th November 2013, 11:06
Replies: 4
Views: 789
Posted By PermaNoob
still getting error 500

Still having problems getting wordpress to work correctly. Anyone know a good guide for getting wordpress to work on nginx?
Forum: Installation/Configuration 8th November 2013, 10:59
Replies: 3
Views: 3,866
Posted By PermaNoob
I found the solution--have to install passwd ...

I found the solution--have to install passwd

yum install passwd
Forum: Installation/Configuration 8th November 2013, 02:48
Replies: 3
Views: 3,866
Posted By PermaNoob
now it's on google, after a few minutes: ...

now it's on google, after a few minutes:

centos 6.4 "passwd: command not found"

this thread is the first result--does the google bot live on this forum? lol
Forum: Installation/Configuration 8th November 2013, 02:31
Replies: 3
Views: 3,866
Posted By PermaNoob
-bash: passwd: command not found on centos 6.4

Starting on a new server and went to change the password, but I got this and can't even find anything about it in google:

# passwd root
-bash: passwd: command not found

I ordered the server...
Forum: Server Operation 7th November 2013, 14:22
Replies: 1
Views: 606
Posted By PermaNoob
dovecot looking for conf file in wrong directory

Centos 6.4, nginx, ispconfig, used the perfect server install.

I have these errors: auth: Error: Can't open configuration file /etc/dovecot-sql.conf: No such file or directory

Why is it...
Forum: Server Operation 7th November 2013, 11:18
Replies: 4
Views: 789
Posted By PermaNoob
Thanks for the reply--yes, I uploaded the files...

Thanks for the reply--yes, I uploaded the files as the local user so the user and group are correct.

Btw, do the log and ssl directories have to be owned by root? If not, I could change the web2...
Forum: Server Operation 7th November 2013, 10:44
Replies: 4
Views: 789
Posted By PermaNoob
problemmoving wordpress site from apache to nginx

Centos 6.4, nginx, ispconfig

On the apache server, I had the wp-config.php file 1 directory above www.

On the nginx server, wp-config.php is in the www directory (the directory above is owned...
Showing results 1 to 25 of 194

 
Forum Jump

All times are GMT +2. The time now is 04:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.