Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: withanhdammit
Forum: Server Operation 4th November 2010, 05:43
Replies: 6
Views: 14,251
Posted By withanhdammit
I was finally able to get it to connect via the...

I was finally able to get it to connect via the DOS disk by forcing the user/group. New smb.conf below (red is what I deleted, green is what I added (or changed a value to)

If there's a better...
Forum: Server Operation 2nd November 2010, 20:54
Replies: 6
Views: 14,251
Posted By withanhdammit
It has a username/password included. I am using...

It has a username/password included. I am using the DOS Network Boot disk from netbootdisk.com.
Forum: Server Operation 2nd November 2010, 00:04
Replies: 6
Views: 14,251
Posted By withanhdammit
And does belong to the group 'users' ...

And does belong to the group 'users'
vanc-pxe01:/var/log/samba# groups ghost
ghost users
Forum: Server Operation 1st November 2010, 23:52
Replies: 6
Views: 14,251
Posted By withanhdammit
The /var/log/samba/log.ghost shows this: ...

The /var/log/samba/log.ghost shows this:
[2010/11/01 14:49:18, 0] auth/pampass.c:smb_pam_passcheck(820)
smb_pam_passcheck: PAM: smb_pam_auth failed - Rejecting User ghost !
[2010/11/01...
Forum: Server Operation 1st November 2010, 23:45
Replies: 6
Views: 14,251
Posted By withanhdammit
Allow anonymous access to SAMBA

I followed the HowTo located at http://www.howtoforge.com/debian-lenny-standalone-server-with-tdbsam-backend.

I am using a DOS boot disk loaded over PXE to boot a system, connect to a share,...
Forum: Server Operation 13th September 2010, 21:34
Replies: 5
Views: 6,256
Posted By withanhdammit
I don't see my first reply, not sure if it's just...

I don't see my first reply, not sure if it's just delayed in displaying or if I didn't hit the "go" button.

In any case, I've got it working. The roundcubemail.conf does not exist, but that made...
Forum: Server Operation 13th September 2010, 21:21
Replies: 5
Views: 6,256
Posted By withanhdammit
There is no roundcubemail.conf I did both of...

There is no roundcubemail.conf

I did both of these from /
locate roundcubemail.conf
and
find -name roundcubemail.conf

neither returned anything. I do know there is a main.inc.php and...
Forum: Server Operation 13th September 2010, 16:28
Replies: 5
Views: 6,256
Posted By withanhdammit
It's Debian 5.06 (that's Lenny, right?) ...

It's Debian 5.06 (that's Lenny, right?)

Thanks!
Forum: Server Operation 13th September 2010, 05:22
Replies: 5
Views: 6,256
Posted By withanhdammit
Web server symbolic link?

I think I need to do this with a symbolic link, but I'm not sure that's right, and I'm not sure exactly how to do what I want.

I installed a mail server and used squirrelmail for the webmail...
Forum: Server Operation 9th September 2010, 18:50
Replies: 1
Views: 4,614
Posted By withanhdammit
I had searched high and low for two days trying...

I had searched high and low for two days trying to figure this out, I finally stumbled across someone saying to check amavis, I had run an update and realized that after the update it quit working. ...
Forum: Server Operation 9th September 2010, 17:44
Replies: 1
Views: 4,614
Posted By withanhdammit
Postfix not delivering mail - "delivery temporarily suspended"

I'm not sure what happened, my server is running on VMware.

Postfix looks like it's trapping everything in the queue and not delivering it. The message on all items in the queue is:
(delivery...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 03:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.