Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 28
Search took 0.01 seconds.
Search: Posts Made By: letic
Forum: Installation/Configuration 5th July 2012, 19:05
Replies: 5
Views: 1,296
Posted By letic
Hey till, I know you can change the template...

Hey till,

I know you can change the template but what happens in a multi-server environment ? Do you change the template only on the slave that have the specific configuration ?

It would still...
Forum: Installation/Configuration 5th July 2012, 17:17
Replies: 5
Views: 1,296
Posted By letic
Hey fatbear, I was trying to do the same...

Hey fatbear,

I was trying to do the same today (Apache running on 81 with nginx proxy on port 80).and encountered the same issue.

The settings in Server -> IP addresses does update...
Forum: Tips/Tricks/Mods 7th February 2011, 17:14
Replies: 6
Views: 6,466
Posted By letic
A better solution is to disable the "os_specific"...

A better solution is to disable the "os_specific" test in /etc/rkhunter.conf

See : http://www.mail-archive.com/rkhunter-users@lists.sourceforge.net/msg01719.html

On Linux os_specific runs 2...
Forum: Plugins/Modules/Addons 15th October 2010, 13:31
Replies: 497
Views: 267,408
Posted By letic
Hey Horfic, Just upgraded to 3.0.3 but the...

Hey Horfic,

Just upgraded to 3.0.3 but the forward plugin was already translated to French correctly, so the file I sent you the last time ...
Forum: Plugins/Modules/Addons 1st September 2010, 14:56
Replies: 497
Views: 267,408
Posted By letic
Hey Horfic, Here is my small contribution....

Hey Horfic,

Here is my small contribution. You will find the updated French UTF-8 translation for your plugins. At the moment we are only using 3.0.2 but as soon as 3.0.3 is released I'll make...
Forum: General 13th May 2008, 19:16
Replies: 6
Views: 5,034
Posted By letic
That's a good question I was actually asking...

That's a good question I was actually asking myself. Is ISPConfig using openssl from the installed Debian package or does it compile its own ?

Well I check in the setup2 script and you can see...
Forum: General 20th February 2008, 14:17
Replies: 13
Views: 4,352
Posted By letic
Well that's my problem. All website can use CGIs...

Well that's my problem. All website can use CGIs even when it's unchecked in ISPConfig site tab.

Concerning my Apache configuration here are the details :

In /etc/apache2/apache.conf I have...
Forum: General 20th February 2008, 04:43
Replies: 13
Views: 4,352
Posted By letic
Hi Daveb, Thanks for the answer. So I guess...

Hi Daveb,

Thanks for the answer. So I guess there is no way to prevent a client from using CGIs with ScriptAlias once the cgi module is enabled ?

LeTic
Forum: General 19th February 2008, 18:29
Replies: 13
Views: 4,352
Posted By letic
Lightbulb Standard CGIs feature not working ?

Hey Falko and Till,

I have an issue with the Standard CGIs checkbox on the sites panel. My understanding was that it was blocking access to CGIs when not checked but it seems that even unchecked I...
Forum: Server Operation 20th August 2007, 22:03
Replies: 12
Views: 8,431
Posted By letic
Hey Falko, Till, I had an issue on a test...

Hey Falko, Till,

I had an issue on a test server that was a brand new Etch install. But as it was only a test server with a Mysql dump of the production ispconfigDB so I didn't noticed this...
Forum: Feature Requests 4th July 2007, 15:40
Replies: 161
Views: 146,094
Posted By letic
@Hans Thanks for the tip I couldn't restart...

@Hans

Thanks for the tip I couldn't restart the server but I restarted ISPConfig and since everything seems to be fine. Seems to be some cache issue I guess...

Anyway I wanted to test it a bit...
Forum: Feature Requests 3rd July 2007, 15:40
Replies: 161
Views: 146,094
Posted By letic
@Hans Thanks again for your answer :) ...

@Hans

Thanks again for your answer :)



I can reproduce the issue on all Gecko based browser (even in Epiphany now) before and after removing the cache history. It's even doing it on a test...
Forum: Feature Requests 2nd July 2007, 13:57
Replies: 161
Views: 146,094
Posted By letic
Thanks a lot Hans for your post. I upgraded...

Thanks a lot Hans for your post.

I upgraded my roundcube install today and told you I will keep you update of my testing.

I followed your advices and removed my previous install before...
Forum: Feature Requests 29th June 2007, 13:57
Replies: 161
Views: 146,094
Posted By letic
Sorry to contradict you guys but I think people...

Sorry to contradict you guys but I think people might be confused by your version number. The latest roundcube version is v0.1-rc1.

I guess that's the one you were speaking about Hans.

Anyway...
Forum: General 19th June 2007, 19:56
Replies: 4
Views: 2,908
Posted By letic
ISPConfig 2.2.14 is available for download. ......

ISPConfig 2.2.14 is available for download.
...
Detailed Changelog
------------------
...
- Bugfix: Fixed a bug where backslashes were removed from the Apache Directives field.

Thanks a lot...
Forum: General 22nd May 2007, 01:37
Replies: 4
Views: 2,908
Posted By letic
No worries till :) ! Is the bug tracker...

No worries till :) !

Is the bug tracker publicly available ? I couldn't find a link to it.

Don't hesitate if you need more info.

Cheers
Letic
Forum: General 21st May 2007, 20:23
Replies: 4
Views: 2,908
Posted By letic
Bugs during upgrade with Apache Directives

Hey Falko and Till,

Just wanted to notify you of a bug I just realised. I'm not sure if you're using the sourceforge bug tracker but if you want me to fill it in there as well I will.

We had a...
Forum: Feature Requests 15th March 2007, 17:16
Replies: 161
Views: 146,094
Posted By letic
Hey Paul ! Could you please repost the last...

Hey Paul !

Could you please repost the last Roundcube package ? The link to you website is down http://www.archtree.net/RoundCube0.1-beta2-461.pkg after some Googling I saw that you moved you page...
Forum: Installation/Configuration 1st December 2006, 18:21
Replies: 16
Views: 4,807
Posted By letic
I'm not sure of the type of update you're...

I'm not sure of the type of update you're speaking about... if you mean the OS or just ISPConfig...

For the OS when you have changed your /etc/apt/sources.list to point to etch (or stable when it...
Forum: Installation/Configuration 1st December 2006, 17:48
Replies: 16
Views: 4,807
Posted By letic
Lol do you want me to change the title of my post...

Lol do you want me to change the title of my post ? :p

Anyway thanks for the reactivty and glad to help a little bit :)
Forum: Installation/Configuration 1st December 2006, 14:13
Replies: 16
Views: 4,807
Posted By letic
Edited for Till : Missing features :) - Can't upgrade ISPconfig on Etch

Hi Falko and Till,

I just wanted to report you a bug that I found in ISPConfig 2.2.8 during the upgrade.

I have been using ISPConfig since version 2.2.3 (as far as I can remember :) ) on a...
Forum: Feature Requests 14th August 2006, 14:32
Replies: 161
Views: 146,094
Posted By letic
@Ben Upgrade but I think Paul already...

@Ben

Upgrade but I think Paul already answered for me :)

@edge

I try here but couldn't reproduce the issue you're reporting... I think you should ask on the roundcube forums instead.
Forum: Feature Requests 13th August 2006, 14:35
Replies: 161
Views: 146,094
Posted By letic
Hey Paul !! Thanks a lot for that ! :) ...

Hey Paul !!

Thanks a lot for that ! :)

I just installed it and all went flawlessly except for the display names that go back to the ISPConfig default (webX_user). But everything else works fine...
Forum: Feature Requests 10th August 2006, 13:05
Replies: 161
Views: 146,094
Posted By letic
For info roundcube 0.1beta2 has been released :...

For info roundcube 0.1beta2 has been released : http://sourceforge.net/forum/forum.php?forum_id=598788

See http://www.roundcube.net/

I don't know who initally did the pkg, or if somebody could...
Forum: General 20th July 2006, 13:23
Replies: 16
Views: 7,176
Posted By letic
No answer here, I'm interested to know if...

No answer here,

I'm interested to know if this workaround worked for anybody else.

Did this help you reproducing the issue Falko ? Do you need more info ?

Thanks
LeTic
Showing results 1 to 25 of 28

 
Forum Jump

All times are GMT +2. The time now is 01:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.