Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: mbrad
Forum: Server Operation 25th January 2012, 03:19
Replies: 6
Views: 1,279
Posted By mbrad
Thanks for the reply. Just so I...

Thanks for the reply.

Just so I understand...

When you say dynamic IP, you mean the IP that my ISP gives me and not the IP of my server on my local network? I have put in a static IP for my...
Forum: Server Operation 24th January 2012, 03:03
Replies: 6
Views: 1,279
Posted By mbrad
Hi Falko. I looked in that directory and the...

Hi Falko.

I looked in that directory and the only file in there is "Statistics". I double clicked on it and it did not open. I went into Terminal and opened it with gedit, and there was nothing in...
Forum: Server Operation 23rd January 2012, 16:08
Replies: 6
Views: 1,279
Posted By mbrad
Thanks Falko, I will try this when I am home...

Thanks Falko,

I will try this when I am home this evening.

Blacklisted? What is that?

My server is just in my house. It's on my local network, and has access to the internet. Does that...
Forum: Server Operation 22nd January 2012, 17:25
Replies: 6
Views: 1,279
Posted By mbrad
Server set up for email?

Thanks for taking the time to read my question.

I completed your tutorial on how to set up a Fedora 15 server as a web server (...
Forum: Installation/Configuration 22nd January 2012, 04:43
Replies: 2
Views: 3,010
Posted By mbrad
Thanks Falko, A great big help once again! ...

Thanks Falko,

A great big help once again!

I wanted my user account to have the samba access, so instead of creating a group users, I just skipped that part and just did

smbpasswd -a brad
...
Forum: Installation/Configuration 20th January 2012, 04:20
Replies: 2
Views: 3,010
Posted By mbrad
Fedora 15 Samba SetUp

Thanks for taking the time to read my question.

I had Fedora 12 set up on my server and I had Samba working. I can't find the instructions I used to get it going. I can't seem to find any...
Forum: Installation/Configuration 26th December 2011, 19:06
Replies: 2
Views: 1,644
Posted By mbrad
Thanks!! Brad

Thanks!!

Brad
Forum: Installation/Configuration 26th December 2011, 19:05
Replies: 2
Views: 885
Posted By mbrad
Thanks Falko. Brad

Thanks Falko.

Brad
Forum: Installation/Configuration 26th December 2011, 19:05
Replies: 2
Views: 1,163
Posted By mbrad
Thanks!! Brad

Thanks!!

Brad
Forum: Installation/Configuration 26th December 2011, 19:04
Replies: 3
Views: 1,931
Posted By mbrad
Excellent! I didn't think of trying that. ...

Excellent!

I didn't think of trying that.

Thanks.
Forum: Installation/Configuration 25th December 2011, 02:02
Replies: 3
Views: 1,931
Posted By mbrad
Remote Desktop

Thanks for taking the time to read my question.

I've followed these instructions to set up my new server.

I would now like to set up my server so that I can use VNC to view my server. I went...
Forum: Installation/Configuration 25th December 2011, 01:46
Replies: 2
Views: 885
Posted By mbrad
SSL Cert

Thanks for taking the time to read my question.

I just finished making my new F15 server using

http://www.howtoforge.com/perfect-server-fedora-15-x86_64-ispconfig-3 (THANKS FALKO!!)

When on...
Forum: Installation/Configuration 25th December 2011, 01:10
Replies: 2
Views: 1,163
Posted By mbrad
Do you want a secure (SSL) connection to the IPSConfig web interface

Thanks for taking the time to read my question.

I am following the instructions found here

http://www.howtoforge.com/perfect-server-fedora-15-x86_64-ispconfig-3-p6

I am on the last step...
Forum: Installation/Configuration 25th December 2011, 00:02
Replies: 2
Views: 1,644
Posted By mbrad
i686 or X86_64

Thanks for taking the time to read my question.

This is my processor.



How do I tell if it's i686 or X86_64?

I have tried to figure this out on the web but can't find anything that...
Forum: Installation/Configuration 23rd December 2011, 22:23
Replies: 1
Views: 843
Posted By mbrad
Fedora 15Web Server Setup

Thanks for taking the time to read my question. I started through these instructions http://www.howtoforge.com/perfect-server-fedora-15-x86_64-ispconfig-3 but got stuck, so I wiped my server and I'm...
Forum: HOWTO-Related Questions 25th November 2011, 03:43
Replies: 6
Views: 1,234
Posted By mbrad
very sorry for the slow reply. Ok, I ran...

very sorry for the slow reply.

Ok, I ran your code:
[root@server1 mod_ruby-1.3.0]# which ruby?
/usr/bin/which: no ruby? in...
Forum: HOWTO-Related Questions 21st November 2011, 16:48
Replies: 6
Views: 1,234
Posted By mbrad
Yes, I've run all code up to that one line of...

Yes, I've run all code up to that one line of code.

I've checked the folders to see if the packages are there, and I do see them.

Brad
Forum: HOWTO-Related Questions 21st November 2011, 05:15
Replies: 6
Views: 1,234
Posted By mbrad
16.1 Ruby

Hi, I am following these instructions:
http://www.howtoforge.com/perfect-server-fedora-15-x86_64-ispconfig-3-p5

I am stuck on the line:

./configure.rb --with-apr-includes=/usr/include/apr-1
...
Forum: HOWTO-Related Questions 21st November 2011, 04:01
Replies: 2
Views: 1,035
Posted By mbrad
Thanks Falko! Brad

Thanks Falko!

Brad
Forum: HOWTO-Related Questions 19th November 2011, 20:54
Replies: 2
Views: 1,035
Posted By mbrad
Visudo

Hi,
I'm following the instructions on this page:http://www.howtoforge.com/perfect-server-fedora-15-x86_64-ispconfig-3-p4

I'm stuck on using vi.

So far I've been able to use gedit to edit .conf...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT +2. The time now is 23:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.