Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 17 of 17
Search took 0.00 seconds.
Search: Posts Made By: clip
Forum: Installation/Configuration 13th October 2012, 04:34
Replies: 4
Views: 845
Posted By clip
Hmmm think i am doing something right now... I...

Hmmm think i am doing something right now...
I went to the isp config backend and set auto subdomain to www

After that i checked the sites enabled folder on my server and saw a new vhost symbolic...
Forum: Installation/Configuration 12th October 2012, 18:55
Replies: 4
Views: 845
Posted By clip
I moved the site from an apache2 vps server, also...

I moved the site from an apache2 vps server, also isp config. So i had to remove the .htacces file because that was not working on ningx. Is that the erro log before the /web folder?

Then on the...
Forum: Installation/Configuration 11th October 2012, 10:11
Replies: 4
Views: 845
Posted By clip
ningx 500 error instead of 404

Hi,

I just installed a ningx server with isp config and noticed that my joomla website outputs a 500 error instead of an 404 error not found...

Is there a way to fix this? And where to start?
...
Forum: Installation/Configuration 10th March 2011, 20:30
Replies: 0
Views: 1,282
Posted By clip
Mistyped my servername in ssl setup for isp congig

I have mistyped my servername while doing an isp config update now i get an error. The ssl domain works for isp config. I just want to recreate the sll files so error is gone.

Error:
RSA server...
Forum: Installation/Configuration 2nd March 2011, 15:37
Replies: 13
Views: 11,524
Posted By clip
Yeah for it it works also finally 6 ours...

Yeah for it it works also finally 6 ours searching and messing around with settings in the conf file. Im on debian 6 with munin version 1.4.5

In the munin.conf

dbdir /var/lib/munin
htmldir...
Forum: Installation/Configuration 1st March 2011, 20:32
Replies: 10
Views: 2,959
Posted By clip
Found the solution here ...

Found the solution here

http://www.linuxquestions.org/questions/linux-software-2/how-to-fix-the-requested-url-phpmyadmin-was-not-found-on-this-server-796610/
Forum: Installation/Configuration 1st March 2011, 18:54
Replies: 10
Views: 2,959
Posted By clip
I did try allot but i was not that experienced so...

I did try allot but i was not that experienced so I decided to install everything from scratch... Right now its only the php my admin issue.
Its already installed i know that. maybe i have to still...
Forum: Installation/Configuration 1st March 2011, 18:48
Replies: 10
Views: 2,959
Posted By clip
Hi Falko, Today I did a system backup and...

Hi Falko,

Today I did a system backup and installed a completely new debian 6 image on my vps... Got everything fresh installed also isp config works. Right now i am transferring my websites to...
Forum: Installation/Configuration 1st March 2011, 01:37
Replies: 10
Views: 2,959
Posted By clip
Warning: mysql_connect()...

Warning: mysql_connect() [function.mysql-connect]: Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2)

I did check this location and dont see :...
Forum: Installation/Configuration 1st March 2011, 00:50
Replies: 10
Views: 2,959
Posted By clip
Think i did choose 1 wrong option in database...

Think i did choose 1 wrong option in database configuration :(
My website is saying

Database Error: Unable to connect to the database:Could not connect to MySQL

I added the screen image where...
Forum: Installation/Configuration 1st March 2011, 00:42
Replies: 10
Views: 2,959
Posted By clip
Thanks allot now cmd is running allot stuff i did...

Thanks allot now cmd is running allot stuff i did not see before... By questions about updating config files i answered maintain default files because a system admin tweaked my server to be faster....
Forum: Installation/Configuration 1st March 2011, 00:00
Replies: 10
Views: 2,959
Posted By clip
Its a vps with only 1 instal of isp config for...

Its a vps with only 1 instal of isp config for running few website so i think its a single user server.

I did update debian lenny to squeeze with a tutorial from howtoforge. ...
Forum: Installation/Configuration 28th February 2011, 21:00
Replies: 10
Views: 2,959
Posted By clip
My server status log is not updating

Hi i would like to know how i can fix server status updates...

Also I updated debain from 5 to 6 but isp config says unknown...
More info u can see in the images
Forum: Installation/Configuration 11th October 2009, 12:54
Replies: 2
Views: 3,040
Posted By clip
There was a MySQL user/pass problem that I think...

There was a MySQL user/pass problem that I think prevented Apache from starting.

Now it works :)
Forum: Installation/Configuration 8th October 2009, 01:26
Replies: 2
Views: 3,040
Posted By clip
update from 3.0.1.3 to 3.0.1.4 login problems

Hi

Thanks for great software ... :)

I just updated isp config 3.0.1.3 to 3.0.1.4 whent OK

Now when i try to login it trows some errors and i can not seem to find out what this means and how...
Forum: Installation/Configuration 13th August 2009, 10:12
Replies: 2
Views: 7,251
Posted By clip
Found a solution ... Its was because of i use...

Found a solution ...
Its was because of i use php flags in .htaccess I will try to remove them and see what happens ...

Thanks
Forum: Installation/Configuration 13th August 2009, 00:11
Replies: 2
Views: 7,251
Posted By clip
change fast cgi to mod php in ispconfig 3

Hi

Noob question ...

While i was setting up my 2 websites on my VPS debian lenny with fresh ispconfig install. By mistake i set fast cgi for my sites because i was thinking this was better....
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT +2. The time now is 22:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.