Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 22 of 22
Search took 0.01 seconds.
Search: Posts Made By: netphreak
Forum: Installation/Configuration 25th January 2014, 14:26
Replies: 2
Views: 1,550
Posted By netphreak
Sorry this is an old thread, but I have the same...

Sorry this is an old thread, but I have the same problem... Except - ISPConfig have been running well for about two years - and a couple of days ago something changed without notice - now I can't log...
Forum: Suggest HOWTO 4th February 2009, 11:20
Replies: 8
Views: 15,206
Posted By netphreak
Alright. Then it would help a lot of “newbies”...

Alright. Then it would help a lot of “newbies” (we are the ones actually following these howto’s, right ;)) if you update the howto with a little information on how you configured your NIC before...
Forum: Suggest HOWTO 2nd February 2009, 21:35
Replies: 8
Views: 15,206
Posted By netphreak
Thank you for doing this howto! But I find...

Thank you for doing this howto!

But I find the preliminary information a little too short... One or two network cards? Etch as DHCP server, or external?

I did follow your guidance to the point,...
Forum: Installation/Configuration 8th October 2007, 12:09
Replies: 7
Views: 3,726
Posted By netphreak
OK. Is it possible to allow users to create...

OK. Is it possible to allow users to create folders then?
Forum: Installation/Configuration 8th October 2007, 11:05
Replies: 7
Views: 3,726
Posted By netphreak
I use courier

I use courier
Forum: Installation/Configuration 8th October 2007, 11:01
Replies: 7
Views: 3,726
Posted By netphreak
Well, both Evolution and Outlook displays the...

Well, both Evolution and Outlook displays the error message "Invalid Mailbox Name"... How come?
Forum: Installation/Configuration 8th October 2007, 10:12
Replies: 7
Views: 3,726
Posted By netphreak
IMAP and Sent Mail folder... ?

I have always used pop3, but as I more than earlier need to access my mail from various locations, I've tried to use IMAP. It works OK, but I have a problem with my "Sent Mail" folder - it's only a...
Forum: Installation/Configuration 3rd October 2007, 00:31
Replies: 2
Views: 3,548
Posted By netphreak
Can I have ISPConfig running another port than 81?

I have run ISPConfig for about a year now - simply love it! But I have a problem... Many places (worst of all - at work!) I can not access my ISPConfig, because it runs on port 81, which seems to be...
Forum: General 15th January 2007, 21:04
Replies: 5
Views: 2,624
Posted By netphreak
This is what I am talking about. But now I begin...

This is what I am talking about. But now I begin to realize there's a difference between the message you get back when you try to send an email to an unused address, and the one you get when you send...
Forum: General 15th January 2007, 20:23
Replies: 5
Views: 2,624
Posted By netphreak
Thanks for your reply. So in fact, you recommend...

Thanks for your reply. So in fact, you recommend me to use the "catch all" option as well, and just delete the spam on the client side?

Sorry, I don't know much about how spammers "work" :o
Forum: General 15th January 2007, 20:12
Replies: 5
Views: 2,624
Posted By netphreak
To bounce spam or not...

I guess most spammers use a "fake" email address, but do they all? Wouldn't it be smart (from a spammers point of view) to weed out the addresses that automatically bounce the spam and delete it from...
Forum: Installation/Configuration 9th January 2007, 00:14
Replies: 100
Views: 106,899
Posted By netphreak
Yes, I realize I walked the wrong path under...

Yes, I realize I walked the wrong path under installation... So - there's no fix? Do I have to reinstall ISPConfig and start from scratch? I hope there's other ways?
Forum: Installation/Configuration 7th January 2007, 17:27
Replies: 100
Views: 106,899
Posted By netphreak
I don't have any server.key2 either... Everything...

I don't have any server.key2 either... Everything is working, but I'm trying to get rid of the annoying passphrase thing at boot... I must have missed something?
Forum: Installation/Configuration 31st December 2006, 14:19
Replies: 3
Views: 2,857
Posted By netphreak
Thanks for your reply. The output from...

Thanks for your reply.

The output from ifconfig were correct, with the new IP. The old IP were not present in /root/ispconfig/httpd/conf/httpd.conf either.

I spent so many hours on this last...
Forum: Installation/Configuration 31st December 2006, 03:30
Replies: 3
Views: 2,857
Posted By netphreak
Problems after changing IP...

Sorry to bother you again, but I don't seem to figure out my problem after changing IP after all... :(

After installing debian +ispconfig (perfect setup guide), I decided to change my IP address....
Forum: Installation/Configuration 31st December 2006, 01:47
Replies: 4
Views: 3,854
Posted By netphreak
Just to answer my own question: No,...

Just to answer my own question:

No, godaddy's nameservers should not be used in ISPConfig. I use my own static public IP in both ns1 and ns2. Not really sure what the checkbox for Default MX does,...
Forum: Installation/Configuration 30th December 2006, 16:57
Replies: 4
Views: 3,854
Posted By netphreak
Then - should I add godaddy's nameservers for my...

Then - should I add godaddy's nameservers for my domain

PARK33.SECURESERVER.NET
PARK34.SECURESERVER.NET

as ns1 and ns2 in Management -> Server -> Settings? And leave "Default MX" at the same...
Forum: Installation/Configuration 30th December 2006, 15:18
Replies: 4
Views: 3,854
Posted By netphreak
Godaddy + ISPConfig - two servers needed?

I have been reading the Howto for setting up your own DNS servers with ISPConfig and Godaddy. Now, I don't really understand if I need to set up one additional webserver, with ISPConfig installed on...
Forum: Installation/Configuration 30th December 2006, 13:19
Replies: 6
Views: 4,191
Posted By netphreak
Ah - editing...

Ah - editing /home/admispconfig/ispconfig/lib/config.inc.php did the trick :) Sorry I didn't see that line...

Thank you for excellent support - I love ISPConfig and these forums :)
Forum: Installation/Configuration 30th December 2006, 11:49
Replies: 6
Views: 4,191
Posted By netphreak
No, you where right - it didn't solve any...

No, you where right - it didn't solve any problems. But I figured it out. My domain names where pointed to one of my other IP addresses, so I changed the IP address of my Debian box. From *36 to *34....
Forum: Installation/Configuration 29th December 2006, 21:50
Replies: 6
Views: 4,191
Posted By netphreak
Server Name: Server 1 Hostname: www ...

Server Name: Server 1

Hostname: www
Domain: 80.200.100.36
IP Address: 80.200.100.36
Netmask: 255.255.255.0
Admin Email: root@localhost

IP List:
Forum: Installation/Configuration 29th December 2006, 21:39
Replies: 6
Views: 4,191
Posted By netphreak
Debian 3.1 & ISPConfig, perfect setup, but redirected to apache2-default

I have followed the guide for perfect setup with Debian Sarge 3.1. But when I add sites in ISPConfig, they point to 'apache2-default', not the userdirectory which is being created.

Since I am a...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT +2. The time now is 17:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.