Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 61
Search took 0.01 seconds.
Search: Posts Made By: vistree
Forum: Installation/Configuration 8th July 2014, 14:35
Replies: 2
Views: 1,107
Posted By vistree
Solved

Hi Till,
that it is! We didn't install and activate mod_fastcgi Apache module. We thought, we already had it installed - but instead we just had the mod_fcgid.

Thank you a lot!
Forum: Installation/Configuration 4th July 2014, 16:07
Replies: 2
Views: 1,107
Posted By vistree
Web does not use php-fpm and fails back to standard php-cgi instead

I'm trying to get php-fpm working with the "Additional php versions" feature running, according to...
Forum: Installation/Configuration 13th June 2014, 21:59
Replies: 3
Views: 410
Posted By vistree
Hi Till, thank you for your reply. So I will...

Hi Till, thank you for your reply. So I will append the following to /etc/postfix/main.cf
######
sender_dependent_relayhost_maps=hash:/etc/postfix/relay_hosts...
Forum: Installation/Configuration 12th June 2014, 20:51
Replies: 3
Views: 410
Posted By vistree
Smarthost for one maildomain

I would like to send mails from some domains via a smarthost (TLS encrypted with authentication), and the rest via the actual (ISPConfig- ) Server.
How can I realize this with ISPConfig? Or do I...
Forum: Installation/Configuration 27th March 2013, 17:12
Replies: 2
Views: 647
Posted By vistree
OK, found the solution here: ...

OK, found the solution here:
http://www.howtoforge.com/forums/showthread.php?t=59701&highlight=php+5.2

For php 5.2 we have to compile php with --enable-fastcgi option
Forum: Installation/Configuration 25th March 2013, 14:32
Replies: 2
Views: 647
Posted By vistree
Does PHP 5.2 work as alternativ php-version?

Hi, I tried to setup php 5.2.17 on a ispconfig 3.0.5.1 with php 5.3 as default (debian squeeze).
I used this tutorial as reference:...
Forum: General 20th September 2012, 14:03
Replies: 7
Views: 938
Posted By vistree
Hi Marius, thank you again. I was just...

Hi Marius,
thank you again. I was just wondering, as this fields are inside the alias_add-script and also filled by the web-GUI of ispconfig ...
So, I will ignore this fact ;-)
Forum: General 20th September 2012, 13:47
Replies: 7
Views: 938
Posted By vistree
Some values are NULL

Hi again,
know I tried the script mentioned by Marius. I am wondering, that some values in the database are set to NULL while they have string values when I create an alias through the web gui...
Forum: General 20th September 2012, 11:50
Replies: 7
Views: 938
Posted By vistree
Ah, OK. Thank you again! I will use the remote...

Ah, OK. Thank you again! I will use the remote api.
Forum: General 20th September 2012, 11:18
Replies: 7
Views: 938
Posted By vistree
Hi Marius, thank your for your reply. This is a...

Hi Marius,
thank your for your reply. This is a great hint! I will try to use this. Thought, that it could be easier to just create a mysql query, as it seems, that all the alias domains are just in...
Forum: General 19th September 2012, 23:35
Replies: 7
Views: 938
Posted By vistree
Importing alias domains

Hi, I want to set up a new ispconfig 3 server. Now I have one big problem - for one web domain, I have > 1000 alias-domains. Is there any way to import a list of alias domains inside ispconfig? Or is...
Forum: Plugins/Modules/Addons 3rd March 2011, 15:40
Replies: 497
Views: 267,315
Posted By vistree
date and time on autoresponder

Hi Horfic, is there any update on the time settings in the autoreply plugin? I still can't use date and time in the mailuser interface.

Kind regards and a nice afternoon!
Forum: General 3rd March 2011, 13:49
Replies: 7
Views: 4,384
Posted By vistree
Workaround

... hi, maybe this is helpful for one of you:
I have the same problem on my system. I checked the encoding of a generated .vacation.msg. Which is ISO-8859-1 on my system.
So, I just changed...
Forum: Plugins/Modules/Addons 15th November 2010, 17:36
Replies: 497
Views: 267,315
Posted By vistree
Time for autoreply

Hi, does it work to set up the from and to date and time in the roundcubemail plugin?
If I set the time in ispconfig, it is shown correctly in the roundcube-plugin. But when I hit the save button in...
Forum: Server Operation 6th June 2010, 18:21
Replies: 3
Views: 2,394
Posted By vistree
Hi Falko, thank you for the reply. Can you...

Hi Falko,
thank you for the reply.

Can you describe in short how to use an rewrite_rule in .htaccess that keeps the URL? As I wrote, I have no root-access to the servers (they are hosted).
...
Forum: Server Operation 4th June 2010, 14:45
Replies: 3
Views: 2,394
Posted By vistree
Two hosters - redirect url from one to the other

Hi, I have a small problem here with redirect.
There are two domains at two different hosters.
domain1.com is at hoster1
domain2.com is at hoster2
Both have no DNS-setup and I don't have a...
Forum: Developers' Forum 31st May 2010, 22:13
Replies: 50
Views: 65,291
Posted By vistree
Hi jnsc, thank you for your helpful link! Is...

Hi jnsc,
thank you for your helpful link!
Is your solution still valid on the current version of remote framework.
And, will it still work with the new update of isp2?

Kind regards an have a...
Forum: Developers' Forum 31st May 2010, 21:43
Replies: 50
Views: 65,291
Posted By vistree
Is it possible to create codomains ?

Hi, is it possible to create codomains using remote user for isp2 ??
If so, do I have to add a user wiht the rights to modify websites?

And how to call the codamin variabe (e.g. to add...
Forum: Installation/Configuration 8th February 2010, 14:01
Replies: 25
Views: 7,519
Posted By vistree
Found the problem

... in my case the problem is caused by the very last character of the autoresponder message: "Ä"

This little sign breaks the autoresponder system for an affected user.

I "solved" this by...
Forum: Installation/Configuration 8th February 2010, 13:30
Replies: 25
Views: 7,519
Posted By vistree
OK, some more updates: I managed to "reset"...

OK, some more updates:

I managed to "reset" the problematic user in the following way:
* deleting all text from autoresponder message
* disabling autoresponder
--> Save

Waiting until...
Forum: Installation/Configuration 8th February 2010, 13:09
Replies: 25
Views: 7,519
Posted By vistree
Hi Till, so I did. But there is no change in...

Hi Till,
so I did.
But there is no change in behaviour.

Interesting is, that I tried to start the autoresponder for a totally different user, who never before activated the autoresponder.
...
Forum: Installation/Configuration 8th February 2010, 12:29
Replies: 25
Views: 7,519
Posted By vistree
Hmm, I created a mailfilter for an other user of...

Hmm, I created a mailfilter for an other user of the "problematic" domain, and afterwards also the autoresponder files were in the mailfilter folder.
This trick does not work for the problematic...
Forum: Installation/Configuration 8th February 2010, 12:06
Replies: 25
Views: 7,519
Posted By vistree
As an update: I created an mailbox for the...

As an update:
I created an mailbox for the domain with the id = 1 (mysql-table "web_domain").
Here I can create autoresponder correctly and I find the 2 files in the corresponding...
Forum: Installation/Configuration 8th February 2010, 12:00
Replies: 25
Views: 7,519
Posted By vistree
Hi Till, Output is empty (domain.de...

Hi Till,
Output is empty



(domain.de and myuser are replacements for the mailbox-user I posted before)

Kind regards

vistree
Forum: Installation/Configuration 8th February 2010, 11:39
Replies: 25
Views: 7,519
Posted By vistree
Hi Till, here are screenshots of one mailbox...

Hi Till,
here are screenshots of one mailbox (attachement). I "removed" the email-address of the user!
Showing results 1 to 25 of 61

 
Forum Jump

All times are GMT +2. The time now is 14:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.