Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: Xtreem1986
Forum: Installation/Configuration 26th April 2007, 18:47
Replies: 10
Views: 4,720
Posted By Xtreem1986
Ah thanks a lot =). I had been thinking that was...

Ah thanks a lot =). I had been thinking that was in the database so wasted a lot of time looking there. All is working great, thanks again
Forum: Installation/Configuration 26th April 2007, 18:14
Replies: 10
Views: 4,720
Posted By Xtreem1986
Automated Backup

I upgraded my Debian the other day and ran the ISPConfig install to repair all the glitches with versions. It worked great, except now I'm not having my sites automatically backed up.

Cronjobs are...
Forum: Installation/Configuration 26th March 2007, 18:33
Replies: 8
Views: 4,497
Posted By Xtreem1986
Yeah, it's set in ISPConfig (Master Data for the...

Yeah, it's set in ISPConfig (Master Data for the Client). When I (admin) get sent an email telling me there is a new request it appears to be from the user that submitted the request.
Forum: Installation/Configuration 25th March 2007, 17:09
Replies: 8
Views: 4,497
Posted By Xtreem1986
Oh completely forgot about this. My...

Oh completely forgot about this.

My customer's email: dan_davies_2k4[at]hotmail.com
My admin email: admin[at]amarus.co.uk

I created a support ticket with my customer, and received an email...
Forum: Installation/Configuration 13th March 2007, 19:59
Replies: 5
Views: 2,568
Posted By Xtreem1986
Thanks for the tip Falko, but I realised that...

Thanks for the tip Falko, but I realised that with all the logs and everything still showing my old domain a fresh install was in order! Kudos to ISPConfig for just how easy restoring backups is. I...
Forum: Installation/Configuration 13th March 2007, 14:30
Replies: 11
Views: 7,028
Posted By Xtreem1986
Yeah, never tried it but that should work......

Yeah, never tried it but that should work... after all most commercial routers seem to run on linux anyway heh. This is an ISPConfig help board, so I'm not sure if you'll get much help when it comes...
Forum: Installation/Configuration 13th March 2007, 12:54
Replies: 7
Views: 3,782
Posted By Xtreem1986
Is this a fresh install? Has it been working...

Is this a fresh install? Has it been working before? Have you made any changes lately to your setup? Have you looked in the postfix config to see if maybe it's trying to bind to 0.0.0.0? Can your...
Forum: Installation/Configuration 13th March 2007, 12:43
Replies: 8
Views: 4,497
Posted By Xtreem1986
Support Tickets - Email End User

Hey again guys!

I had a user enter a support request the other day, and was pretty surprised why a week later they hadn't followed my advice. Turns out, they hadn't realised that I'd replied to...
Forum: Installation/Configuration 13th March 2007, 12:23
Replies: 7
Views: 3,791
Posted By Xtreem1986
Have ISP Config do a port scan on the localhost...

Have ISP Config do a port scan on the localhost to determine all the ports its using. It's actually quite nice for you having it on an internal network because for example, you can keep port 81...
Forum: Installation/Configuration 12th March 2007, 18:57
Replies: 7
Views: 3,791
Posted By Xtreem1986
I've just had a go at helping a similar issue in...

I've just had a go at helping a similar issue in the thread below yours. Try this:

http://www.howtoforge.com/forums/showthread.php?t=11297
Forum: Installation/Configuration 12th March 2007, 18:54
Replies: 5
Views: 2,568
Posted By Xtreem1986
Ok, absolutely no joy! I've changed every...

Ok, absolutely no joy! I've changed every reference to my old domain (except the thousands of entries in my log files) and its still not working :(

I'm going to have to have a look at the actual...
Forum: Installation/Configuration 12th March 2007, 18:38
Replies: 11
Views: 7,028
Posted By Xtreem1986
Sounds like internal loopback, although its quite...

Sounds like internal loopback, although its quite strange it worked before and didn't work afterwards.

Just to make sure we are on the right page, is this how you have setup your network? You have...
Forum: Installation/Configuration 12th March 2007, 17:30
Replies: 5
Views: 2,568
Posted By Xtreem1986
ah thanks for the quick reply! I'm just sifting...

ah thanks for the quick reply! I'm just sifting through all the files still referencing my old domain and have found quite a few hidden email addresses and what nots I had over looked.

I think...
Forum: Installation/Configuration 12th March 2007, 16:48
Replies: 5
Views: 2,568
Posted By Xtreem1986
Changing the Server Hostname

Hey Guys,

I am surprised this has not been raised already! If it has I am sorry, i have not been able to find the thread! I am now using a new domain name, and naturally want my server running...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 13:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.