Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 104
Search took 0.01 seconds.
Search: Posts Made By: arraken
Forum: ISPConfig 3 Priority Support 18th November 2014, 13:07
Replies: 1
Views: 97
Posted By arraken
Remote API Debugging

Hi!

I am working with the remote api, and have some questions. Generally, the connection is working. I can do a login, and get a valid session id. I tried the client_add() function, and it worked....
Forum: ISPConfig 3 Priority Support 5th November 2014, 14:33
Replies: 4
Views: 148
Posted By arraken
Hmm, that sounds plausible. The mailbox is...

Hmm, that sounds plausible. The mailbox is getting accessed by many different people, and one of them could easily have moved the file.

I guess in such a case it would be better for the client to...
Forum: ISPConfig 3 Priority Support 5th November 2014, 12:58
Replies: 4
Views: 148
Posted By arraken
The only spam-headers i could identify where...

The only spam-headers i could identify where these:

X-Forefront-Antispam-Report:...
Forum: ISPConfig 3 Priority Support 5th November 2014, 12:32
Replies: 4
Views: 148
Posted By arraken
mail passed clean - lands in junk folder

Hi!

A customer received mail from a client of his, and it landed in the "junk" folder of roundcube. However, when I look at the logs, I dont see the mail marked as junk. Do you know how I can find...
Forum: ISPConfig 3 Priority Support 28th October 2014, 07:45
Replies: 1
Views: 198
Posted By arraken
Ok, it seems I'm getting a hold on the problem. ...

Ok, it seems I'm getting a hold on the problem.

1. Ubuntu 14.04 uses rsyslog, which strangely was not installed at the upgrade. So I installed it manually with apt-get install rsyslog.

2. I had...
Forum: ISPConfig 3 Priority Support 27th October 2014, 19:04
Replies: 1
Views: 198
Posted By arraken
syslog fail after upgrade

Hi!

I upgraded my ISPConfig Servers from ubuntu 12.04 to 14.04, and ISPConfig to the new 3.0.5.4p4 Version.

Everything went smoothly, and all the services appear to be running fine, except for...
Forum: ISPConfig 3 Priority Support 23rd October 2014, 16:33
Replies: 3
Views: 267
Posted By arraken
Hi Till, you were exactly right. It was...

Hi Till,

you were exactly right. It was because of the recent drupageddon hack. Some of our sites were affected by it. The files were placed in the filesystem via drupals menu_router system using...
Forum: ISPConfig 3 Priority Support 22nd October 2014, 11:02
Replies: 3
Views: 267
Posted By arraken
Here is the content of one of the injected...

Here is the content of one of the injected php-files which were sending the spam:

<?php
$vNOQ1WP = Array('1'=>'j', '0'=>'Z', '3'=>'e', '2'=>'4', '5'=>'H', '4'=>'I', '7'=>'1', '6'=>'A', '9'=>'F',...
Forum: ISPConfig 3 Priority Support 22nd October 2014, 11:00
Replies: 3
Views: 267
Posted By arraken
php file injection in webfolders

Hi!

I'm not sure if the following problem is directly related to ISPConfig, but maybe someone here knows:

Last night, 2 of our webservers started sending a lot of spam, originating from...
Forum: ISPConfig 3 Priority Support 8th October 2014, 16:54
Replies: 1
Views: 156
Posted By arraken
Spam Mail Settings

Hi!

I have some questions regarding spam-mail settings on my multiserver setup.

1.
A client told me that some customers can't send him mail, meaning that their mails never reach him.

I...
Forum: Server Operation 24th September 2014, 21:23
Replies: 7
Views: 2,806
Posted By arraken
On Ubuntu, a very easy and quick fix is the...

On Ubuntu, a very easy and quick fix is the following:


apt-get update
apt-get install --only-upgrade bash


Of course a apt-get dist-upgrade works too, but if you want to be extra quick and...
Forum: ISPConfig 3 Priority Support 18th September 2014, 12:58
Replies: 2
Views: 247
Posted By arraken
Well, brute forcing with a cluster sounds a bit...

Well, brute forcing with a cluster sounds a bit over the top. I guess I'll have to find another solution. :)
Forum: ISPConfig 3 Priority Support 18th September 2014, 12:51
Replies: 2
Views: 247
Posted By arraken
Read Client Passwords

Hi!

Is there any way to read a clients ftp password as a server admin? I sometimes have to do some maintenance on clients websites, and it would be very helpful to be able to just log in with...
Forum: ISPConfig 3 Priority Support 22nd July 2014, 07:49
Replies: 9
Views: 512
Posted By arraken
Hi Till! Thanks for the answer. However, it...

Hi Till!

Thanks for the answer. However, it turns out we weren't causing this anyway. The problem was a locally installed antivirus program with an outlook plugin. The plugin checked the mail,...
Forum: ISPConfig 3 Priority Support 17th July 2014, 18:39
Replies: 9
Views: 512
Posted By arraken
Ok, there seems to be a different problem too,...

Ok, there seems to be a different problem too, which i can document a bit more precisely:

The customer sent a mail with outlook to two recipients. Shortly after, the mail appeared ~30 times in her...
Forum: ISPConfig 3 Priority Support 17th July 2014, 15:27
Replies: 9
Views: 512
Posted By arraken
It is a Message (or rather multiple messages)...

It is a Message (or rather multiple messages) written by hand, no system message or similar.
Forum: ISPConfig 3 Priority Support 17th July 2014, 15:14
Replies: 9
Views: 512
Posted By arraken
There are no messages in the postqueue, and no...

There are no messages in the postqueue, and no mailfilters configured.

So I guess it must be a problem with his outlook, resending the mail randomly or somehting..
Forum: ISPConfig 3 Priority Support 17th July 2014, 15:05
Replies: 9
Views: 512
Posted By arraken
Mail being resent multiple times

Hi,

A client of us has a peculiar problem with his mail-account. He gets messages from another account of his mail-domain sent to his inbox. This mails seem to be stuck somehow - apparently the...
Forum: ISPConfig 3 Priority Support 13th May 2014, 12:40
Replies: 14
Views: 2,772
Posted By arraken
Hi! I resolved this by just manually...

Hi!

I resolved this by just manually creating a symlink in /etc/nginx/sites-enabled that points to my default vhost, like so:

ln -s /etc/nginx/sites-available/default...
Forum: ISPConfig 3 Priority Support 6th May 2014, 19:49
Replies: 4
Views: 533
Posted By arraken
Yeah, we try to educate them as much as possible....

Yeah, we try to educate them as much as possible. However, OUR customers are stressed out about the fact that some of THEIR customers (visitors of their website) get stressed out about the...
Forum: ISPConfig 3 Priority Support 6th May 2014, 09:06
Replies: 1
Views: 457
Posted By arraken
DNS-Zone Client Permissions

Hi!

Is it somehow possible, to allow a Client to manage DNS-Zones that are assigned to him, but not allow him to create new ones?

In other words, we want Clients to have management permission,...
Forum: ISPConfig 3 Priority Support 2nd May 2014, 13:39
Replies: 4
Views: 533
Posted By arraken
disable https for website

Hi!

I have an apache ispconfig3 webserver where I don't want to use or allow https. If i visit https://somedomain.at i get a warning that the certificate is unthrustworthy. This stresses out some...
Forum: ISPConfig 3 Priority Support 14th April 2014, 12:34
Replies: 14
Views: 2,772
Posted By arraken
Hi! Yes, I created the 000default website in...

Hi!

Yes, I created the 000default website in ISPConfig - this is the vhost for it. I thought that is the way to do it.

I also have a default vhost of nginx. The file ist just called "default"....
Forum: ISPConfig 3 Priority Support 11th April 2014, 23:04
Replies: 14
Views: 2,772
Posted By arraken
contents of 000default.tld.vhost server { ...

contents of 000default.tld.vhost

server {
listen 1.2.3.4:80;


server_name 000default.at www.000default.at;

root /var/www/000default.at/web;
Forum: ISPConfig 3 Priority Support 11th April 2014, 16:09
Replies: 14
Views: 2,772
Posted By arraken
I have still been unable to solve this problem. I...

I have still been unable to solve this problem. I also found out that when I type the IP address of my webserver into the browser, i also get redirected to the client's domain.

Here is the vhost...
Showing results 1 to 25 of 104

 
Forum Jump

All times are GMT +2. The time now is 13:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.