Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: thedoc351
Forum: Server Operation 21st January 2013, 22:15
Replies: 1
Views: 508
Posted By thedoc351
Change Host Name

I am wanting to change my hostname on a debian lenny with ispconfig. What files have to be edited to keep working after I have changed the hostname of the server if any?
Forum: Server Operation 18th January 2013, 12:59
Replies: 4
Views: 832
Posted By thedoc351
Yes I followed your tutorial to the letter. ...

Yes I followed your tutorial to the letter. Could you tell me how I might generate new self signed so that apache will start and I can start over?

okay here is what I have done so far. I...
Forum: Server Operation 18th January 2013, 04:48
Replies: 4
Views: 832
Posted By thedoc351
more information

I would like to add that this is ispconfig 3.4. The original certificate was a free one from comodo that was used. I did delete the certificate in ispconfig ssl directive and that is when this...
Forum: Server Operation 18th January 2013, 03:21
Replies: 4
Views: 832
Posted By thedoc351
Apache failure to start due to SSL

I have a site that demands a SSL cert. The cert expired so I used your guide to generate a new certificate then followed the guide to use RapidSSL. Now when I try to start apache I get...
Forum: Server Operation 27th October 2012, 08:07
Replies: 0
Views: 1,315
Posted By thedoc351
Centovacast Shoutcast Panel

Has anyone had any luck integrating Centovacast into a website hosted by ispconfig. I am having troubles with ftp. Centovacast comes with its own mysql.conf for pure-ftpd which calls its own...
Forum: Installation/Configuration 17th January 2012, 22:25
Replies: 1
Views: 571
Posted By thedoc351
Ispconfig3 certificates

I need to reinstall the certificates for ispconfig3 could you tell me where they are located and how to generate new ones. Thank you in advance for your assistance.
Forum: Server Operation 6th May 2011, 21:36
Replies: 1
Views: 1,369
Posted By thedoc351
FTP on alt port

I hope i have posted this in the correct area. Here is what I am trying to do. I have one server with ispconfig all set up. Now I have a second Debian Lenny server that I want to use for file back...
Forum: HOWTO-Related Questions 30th September 2010, 21:08
Replies: 1
Views: 1,624
Posted By thedoc351
to the admins: you may remove this post I have...

to the admins: you may remove this post I have figured this out and don't need the assistance any longer thank you
Forum: HOWTO-Related Questions 30th September 2010, 18:08
Replies: 1
Views: 1,624
Posted By thedoc351
looking for a howto

I currently have a debian router serving the internet and a debian webserver. The router uses bind9 and the webserver uses mydns. Is there a tutorial anywhere that would provide a guide for putting...
Forum: Installation/Configuration 30th September 2010, 17:53
Replies: 0
Views: 1,854
Posted By thedoc351
debian router and ispconfig 3.0 same box

I currently have two linux boxes one serves as a router and the other is for ispconfig. I would like to combine the two and wondered if there was a tutorial for that. Right now I am using bind on...
Forum: Server Operation 20th September 2010, 16:28
Replies: 3
Views: 2,078
Posted By thedoc351
Thanks Falko its all fixed. I had to change the...

Thanks Falko its all fixed. I had to change the master.cf to look like this:

submission inet n - - - - smtpd
-o smtpd_tls_security_level=encrypt
-o...
Forum: Server Operation 19th September 2010, 17:35
Replies: 3
Views: 2,078
Posted By thedoc351
more info

when I use telnet server 143 it connects but when i try
01 LOGIN user name and password using the log in I set up in ispconfig i get
01 NO Login failed.
Connection closed by foreign hos

mx...
Forum: Server Operation 19th September 2010, 16:25
Replies: 3
Views: 2,078
Posted By thedoc351
problems with email

okay here is my problem. I followed the perfect debian lenny. I have smtp port set to 587. internally mail is delivered and sent fine. I can send to the outside world but not receive from the...
Forum: Server Operation 17th September 2010, 14:20
Replies: 8
Views: 3,532
Posted By thedoc351
All Fixed

Thank you Falko for all your help but I did manage to get my mail server working. I had to enable chroot in the /etc/postfix/master.cf file. Once I did that it all worked.
Forum: Server Operation 17th September 2010, 05:57
Replies: 8
Views: 3,532
Posted By thedoc351
okay changed the port to 587 for mail and now...

okay changed the port to 587 for mail and now Thunderbird finds server information but now there is another problem. I get: Could not get password for mail.pcmedicalclinic.info from Thunderbird when...
Forum: Server Operation 17th September 2010, 00:51
Replies: 8
Views: 3,532
Posted By thedoc351
and on my debian router this is the output of the...

and on my debian router this is the output of the same command:

Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 0.0.0.0:111 ...
Forum: Server Operation 17th September 2010, 00:46
Replies: 8
Views: 3,532
Posted By thedoc351
a little more info for you. This is the output...

a little more info for you. This is the output of netstat -antuwp | egrep "(^[^t])|(tcp.*LISTEN)" on the webserver:

tcp 0 0 0.0.0.0:40420 0.0.0.0:* LISTEN ...
Forum: Server Operation 16th September 2010, 17:38
Replies: 8
Views: 3,532
Posted By thedoc351
iptables

port 25 is in fact open and forwarded from my linux router to my webserver. This is on a commercial account and no ports are blocked by the ISP.

Chain FORWARD (policy DROP)
target prot opt...
Forum: Server Operation 15th September 2010, 19:30
Replies: 8
Views: 3,532
Posted By thedoc351
problems sending mail with eudora

Thank you for the response. The output of netstat -tap is as follows:
tcp 0 0 *:40420 *:* LISTEN 1642/rpc.statd
tcp 0 0...
Forum: Server Operation 15th September 2010, 05:24
Replies: 8
Views: 3,532
Posted By thedoc351
problems sending mail from mail client Eudora

I am having a problem with smtp. I can send and receive mail using squirrelmail. I can receive mail with Eudora but can't send. Eudora gives me the message can not connect to mail.domain.com...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT +2. The time now is 08:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.