Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 15 of 15
Search took 0.01 seconds.
Search: Posts Made By: clixclix
Forum: General 30th July 2014, 20:20
Replies: 3
Views: 3,737
Posted By clixclix
Hi Till, assuming that I want to pick a...

Hi Till,

assuming that I want to pick a slave server and make it standalone (and assuming that this server manages only websites), since you wrote "A slave server contains only the data that is...
Forum: Installation/Configuration 27th February 2014, 18:35
Replies: 2
Views: 462
Posted By clixclix
Thanks Till. Anyway, I checked the...

Thanks Till.
Anyway, I checked the /var/log/mail.log file with "$log_level = 5;" in /etc/amavis/conf.d/50-user": the bottleneck is the "SA check" (spamassassin check) step and the emails are...
Forum: Installation/Configuration 27th February 2014, 18:11
Replies: 2
Views: 462
Posted By clixclix
Skip SpamAssassin check from local domains

Hi everybody,

SpamAssassin checks on my ISPConfig3 server are taking up to 10 seconds and more.
If I change "$sa_local_tests_only = 0;" to "$sa_local_tests_only = 1;" on...
Forum: Installation/Configuration 24th February 2014, 16:27
Replies: 1
Views: 482
Posted By clixclix
admin email and website traffic notifications

Hi everybody,

when a website is about to reach its traffic limit, a warning email is sent to the email associated to its client.

If the website is not associated to any client, does it send the...
Forum: General 25th January 2013, 14:20
Replies: 9
Views: 3,465
Posted By clixclix
Website Options Panel not showing for Clients

Hi everybody,

I'm using ISPConfig 3.0.4.6

I create a new Website as a Client or Reseller, I cannot view the Website Options Panel.

I can only access the Website Options Panel if I logout...
Forum: Developers' Forum 29th July 2012, 22:10
Replies: 18
Views: 77,887
Posted By clixclix
Hi Falko, this thread is outdated, but it is...

Hi Falko,
this thread is outdated, but it is linked from here: http://www.ispconfig.org/development/ ("How to start developing ISPConfig")

Perhaps you could update that link.

Thanks
Forum: Tips/Tricks/Mods 31st October 2011, 15:23
Replies: 2
Views: 3,716
Posted By clixclix
RoundCube 0.6 on IspConfig 2

Hi everybody,

if you wish to install by yourself RoundCube 0.6 on an IspConfig 2 server, after you downloaded, unzipped and installed RoundCube (or upgraded from version < 0.6) remember to perform...
Forum: Feature Requests 21st October 2009, 10:31
Replies: 1
Views: 5,006
Posted By clixclix
Bandwidth limit per reseller/user/site

Hi,
I'd like to know if the development of above feature (traffic limitation) is planned for release on some of the next releases of ISPConfig3.

Thank you
Claudio
Forum: Installation/Configuration 12th October 2009, 13:08
Replies: 2
Views: 3,502
Posted By clixclix
If I'm not wrong, smtp service is not strictly...

If I'm not wrong, smtp service is not strictly related with the mailbox of the sender.
Since smtp service is usually a bandwidth-consuming service, my idea was to dedicate a server with high...
Forum: Installation/Configuration 12th October 2009, 12:54
Replies: 29
Views: 20,048
Posted By clixclix
Probably the interface is there because I first...

Probably the interface is there because I first installed ISPConfig3 in normal mode, then I deleted the ispconfig database and reinstalled all in expert mode in order to let it work as slave.
Should...
Forum: Installation/Configuration 12th October 2009, 00:09
Replies: 29
Views: 20,048
Posted By clixclix
Hi, I'm having the same problem on a fresh...

Hi,
I'm having the same problem on a fresh Debian 5.0.3 64bit server, with ISPConfig 3.0.1.4 installed as "slave" server.

Here is an example of the error I get, trying to add a client:
Warning:...
Forum: Installation/Configuration 11th October 2009, 18:17
Replies: 2
Views: 3,502
Posted By clixclix
Separate SMTP and POP systems

Hi,
is it possible with ISPConfig3 multiserver to configure SMTP service and POP service for the same sites on different systems/servers?

Thanks in advance for any answer
Claudio
Forum: General 12th September 2009, 19:22
Replies: 27
Views: 23,109
Posted By clixclix
Yes, that's what I also did the second time it...

Yes, that's what I also did the second time it happened :)
Anyway it looks like there's something to fix...
Bye
Forum: General 12th September 2009, 12:08
Replies: 27
Views: 23,109
Posted By clixclix
I had the same identical problems on two...

I had the same identical problems on two different ispconfig installations on debian lenny.
Anyway, at the end both seem to be updated correctly.

Also, both updates freezed at least one time...
Forum: Developers' Forum 2nd September 2009, 02:29
Replies: 9
Views: 23,016
Posted By clixclix
Similar issue

Hi everybody,
first of all, thanks to till&falko for their great job.

I've just installed Ispconfig 3.0.1.3 on a fresh debian5.0

I've configured a website example.com with the "Auto-Subdomain"...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT +2. The time now is 04:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.