Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: LinuxNoob
Forum: General 19th September 2010, 20:22
Replies: 7
Views: 2,811
Posted By LinuxNoob
If I change the mydomin - to a domain not in use...

If I change the mydomin - to a domain not in use at all or referenced on the server, no email is received, and nothing shows in the mail log.



Sep 19 18:08:23 fury postfix/smtpd[13034]:...
Forum: General 19th September 2010, 13:34
Replies: 7
Views: 2,811
Posted By LinuxNoob
There are 3 domains setup with ISPConfig. ...

There are 3 domains setup with ISPConfig.

All 3 domains are used for mail.

If I set the hostname to anything other than mydomain.co.uk - then no mail is received, to any of the 3 domains. If I...
Forum: General 18th September 2010, 21:18
Replies: 7
Views: 2,811
Posted By LinuxNoob
Thanks for the response Till Just tried that...

Thanks for the response Till

Just tried that - and still get the mail being sent to the other domain(s) being delivered to the catchall on my domain.
Forum: General 18th September 2010, 14:47
Replies: 7
Views: 2,811
Posted By LinuxNoob
Mail in wrong mailbox

Hi Guys,

I followed the following guide ( http://www.howtoforge.com/perfect-server-opensuse-11.2-x86_64-ispconfig-2 ) about 9 - 10 months ago. Prior to this, I was running Mandriva - and again...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +2. The time now is 19:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.