Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: xkworld
Forum: Installation/Configuration 7th June 2007, 01:08
Replies: 9
Views: 4,697
Posted By xkworld
lol, it's fixed :) It was the permissions on...

lol, it's fixed :) It was the permissions on /etc/hosts..

Somehow i inadvertently changed it to 0600 instead of 0644.

Hope this helps someone else sometime.. Thanks for the response Till :)
Forum: Installation/Configuration 7th June 2007, 00:30
Replies: 9
Views: 4,697
Posted By xkworld
Yes, everything is up and working on the proper...

Yes, everything is up and working on the proper port:

[root@main ~]# telnet localhost 25
Trying 127.0.0.1...
Connected to localhost.localdomain (127.0.0.1).
Escape character is '^]'.
220...
Forum: Installation/Configuration 6th June 2007, 06:06
Replies: 9
Views: 4,697
Posted By xkworld
Well, it's got me perplexed. Everything seems to...

Well, it's got me perplexed. Everything seems to be ok, but ispconfig is still reporting that all but one of my services are offline.

It's not a caching issue, the services are up and running and...
Forum: Installation/Configuration 5th June 2007, 15:16
Replies: 9
Views: 4,697
Posted By xkworld
all services show offline but mysqld - and they're all on

Ok, all my services are showing offline but mysql. All my services are running, are listening to 127.0.0.1, my /etc/hosts seems to be ok, I've got no interesting messages in /var/log/messages,...
Forum: General 16th February 2007, 23:12
Replies: 3
Views: 3,062
Posted By xkworld
web-ftp Spaces in Filenames

I have a client who tried to delete one of his users files through the web-ftp in ispconfig and couldn't because the filename had spaces in it... Is there a fix? the web-ftp seems to drop the rest...
Forum: Installation/Configuration 26th December 2006, 23:33
Replies: 11
Views: 4,998
Posted By xkworld
[root@xkworld ~]# telnet localhost 25 Trying...

[root@xkworld ~]# telnet localhost 25
Trying 127.0.0.1...
Connected to localhost.localdomain (127.0.0.1).
Escape character is '^]'.
220 xkworld.com ESMTP Postfix
EHLO localhost
250-xkworld.com...
Forum: Installation/Configuration 25th December 2006, 08:13
Replies: 11
Views: 4,998
Posted By xkworld
I PM'd ya the image. That faq didn't help as...

I PM'd ya the image. That faq didn't help as there is no $mydomain set in my config:

queue_directory = /var/spool/postfix
command_directory = /usr/sbin
daemon_directory = /usr/libexec/postfix...
Forum: Installation/Configuration 24th December 2006, 10:23
Replies: 11
Views: 4,998
Posted By xkworld
ok, disabling catch-all on the main account...

ok, disabling catch-all on the main account allows all the virtual domains to work properly, but reenabling it causes it to catch-all from all virtual domains.. the virtual catch-all accounts work...
Forum: Installation/Configuration 24th December 2006, 08:18
Replies: 11
Views: 4,998
Posted By xkworld
ugg.. now all emails are getting caught by my...

ugg.. now all emails are getting caught by my main admin catch-all email acct.
Forum: Installation/Configuration 23rd December 2006, 19:49
Replies: 11
Views: 4,998
Posted By xkworld
I'm not having much luck with that either.. ...

I'm not having much luck with that either..
The more I read into it, the more complex it gets.. But, having my clients use the maindomain.com for their mx and spf1 records works and doesn't seem...
Forum: Installation/Configuration 23rd December 2006, 18:41
Replies: 11
Views: 4,998
Posted By xkworld
well.. inet_interfaces = all I think that...

well..
inet_interfaces = all
I think that means that it's listening to them all, but I really don't know much about postfix. I tried googling on this before I posted, and after including "multiple...
Forum: Installation/Configuration 23rd December 2006, 15:28
Replies: 11
Views: 4,998
Posted By xkworld
Postfix - dnsreport greeting - hostname not matching

The warning I get from dnsreport:



I have several IP's and I do virtual hosting and I followed the perfect setup for FC5 & ISPConfig. Everything else is working wonderfully thanks :) Just...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT +2. The time now is 12:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.