Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 39
Search took 0.01 seconds.
Search: Posts Made By: AaronNGray
Forum: Installation/Configuration 22nd August 2006, 20:28
Replies: 6
Views: 3,953
Posted By AaronNGray
Fedora Core 5 I recreated the account with...

Fedora Core 5

I recreated the account with desired properties. I am not able to access this machine at present. Am on a fresh instillation on a couple of server machines, so I will let you know if...
Forum: Installation/Configuration 21st August 2006, 17:54
Replies: 6
Views: 3,953
Posted By AaronNGray
Deadlock

it looks like there is some sort of deadlock situation on updating some mail and user accounts.

The only way out is deleteing the account and recreating it, but then I run into the error message...
Forum: Installation/Configuration 21st August 2006, 17:34
Replies: 8
Views: 3,745
Posted By AaronNGray
Just started working

No it just started working after a period of time.

Aaron
Forum: Installation/Configuration 20th August 2006, 20:45
Replies: 8
Views: 3,745
Posted By AaronNGray
Getting roots mail now

Okay I am getting roots mail now.

Seems to be working now, don't know why,

Aaron
Forum: Installation/Configuration 20th August 2006, 19:29
Replies: 8
Views: 3,745
Posted By AaronNGray
/etc/aliases

Sorry I thought you meant '/etc/postfix/aliases' not just '/etc/aliases'.

Anyway here it is :-
~~~~~~~~~~~~~~~
#
# Aliases in this file will NOT be expanded in the header from
# Mail, but...
Forum: Installation/Configuration 20th August 2006, 19:24
Replies: 8
Views: 3,745
Posted By AaronNGray
No alias file

There is no /etc/aliases file.

Aaron
Forum: Installation/Configuration 20th August 2006, 19:22
Replies: 6
Views: 3,953
Posted By AaronNGray
User & email account error

I am getting the following message when trying to save a "User & email" account :-

"Your changes cannot be saved because this item is currently being updated. Please try again later."

After a...
Forum: Installation/Configuration 20th August 2006, 19:08
Replies: 16
Views: 5,784
Posted By AaronNGray
Thanks

Thanks alot.

Aaron
Forum: Installation/Configuration 20th August 2006, 18:06
Replies: 8
Views: 3,745
Posted By AaronNGray
Partly solved

I was getting "The username is already in use."

I used different names for the User and Uname fields and it is working now.

But I am not getting root's mail.

Aaron
Forum: Installation/Configuration 20th August 2006, 17:46
Replies: 16
Views: 5,784
Posted By AaronNGray
Mail Working

main.cf is exactly the same as the FC5 perfect instillation except that I have added the mydomain and myhostname which makes it work okay now.

ISPConfig has added a...
Forum: Installation/Configuration 19th August 2006, 21:57
Replies: 8
Views: 3,745
Posted By AaronNGray
Cannot create mail accounts called 'root' or 'mail'

I cannot seem to create mail accounts called root@aarongray.org or mail@aarongray.org both of which I need to access to.

Aaron
Forum: Installation/Configuration 19th August 2006, 21:54
Replies: 16
Views: 5,784
Posted By AaronNGray
Mail being sent on to local ISP's mail server

Mail was being sent on to the local ip's domain MX record, ie the local ISP's mail server.

I dont understand how that will be any different for any other mail server setup by ISPConfig ?

Aaron
Forum: Installation/Configuration 19th August 2006, 21:06
Replies: 16
Views: 5,784
Posted By AaronNGray
Domain name

I had to set the myhostname and mydomain in /etc/postfix/main.cf

They were defaulting to the local ip addresses domain name.

Aaron
Forum: Installation/Configuration 19th August 2006, 01:41
Replies: 16
Views: 5,784
Posted By AaronNGray
Routing problem

Looking at the log there is something very odd with the mail routing, AFAICT not a problem with ISPConfig.

Aaron
Forum: Installation/Configuration 17th August 2006, 20:18
Replies: 16
Views: 5,784
Posted By AaronNGray
SELinux disabled

Yes SELinux was disabled at install time.
Forum: Installation/Configuration 17th August 2006, 16:57
Replies: 16
Views: 5,784
Posted By AaronNGray
Dovecot

Dovecot.

I have followed the FC5 perfect instillation proceedure.

I have enabled maildir and restarted all services but still no joy.

Aaron
Forum: Installation/Configuration 17th August 2006, 01:31
Replies: 16
Views: 5,784
Posted By AaronNGray
Oh. I should add that the mail client POP3 is...

Oh. I should add that the mail client POP3 is connecting but I am just not recieving any mail through the system.

Aaron
Forum: Installation/Configuration 17th August 2006, 01:24
Replies: 16
Views: 5,784
Posted By AaronNGray
dig results

Just in case I have not got the MX record setup properly here's my MX record results using dig :-

[root@aarongray.org ~]#dig aarongray.org MX

; <<>> DiG 9.3.2 <<>> aarongray.org MX
;; global...
Forum: Installation/Configuration 17th August 2006, 01:15
Replies: 16
Views: 5,784
Posted By AaronNGray
POP3 not working

Hi,

I have a fresh instillation of ISPConfig 2.2.6 on Redhat Fedora Core 5.

I cannot seem to get POP3 to work. SMTP is working fine.

The ISP Server Status says POP3 is online; the Dovecot...
Forum: Installation/Configuration 14th August 2006, 18:52
Replies: 3
Views: 2,868
Posted By AaronNGray
No end user created

Okay thats great I did not create an end user account. All working now.

I printed out the manual to read.

Many thanks,

Aaron
Forum: Installation/Configuration 11th August 2006, 02:39
Replies: 3
Views: 2,868
Posted By AaronNGray
Question FTP not functioning

Hi,

Finally got ISPConfig installed on a Fedora Core 4 machine :) We installed video cards on our servers to allow X.org to run on them hence FC4.

I am unable to get site FTP working, although...
Forum: Installation/Configuration 30th March 2006, 18:36
Replies: 33
Views: 12,916
Posted By AaronNGray
Dependancy Hell

Yes, I am not really familuar with Perl either.

Either I wipe Redhat 9 and start again or try to reinstall Perl, maybe easier.

I was thinging if I can pose a proper question to put a question...
Forum: Installation/Configuration 29th March 2006, 21:38
Replies: 33
Views: 12,916
Posted By AaronNGray
Circles

This is sending mke round in circles. It needs Pod::Escape and pod2man

Aaron
Forum: Installation/Configuration 28th March 2006, 01:40
Replies: 33
Views: 12,916
Posted By AaronNGray
install Pod::Simple

I am getting the following with the firewall turned off :-

~~~~
cpan> install Pod::Simple
CPAN: Storable loaded ok
Going to read #/Metadata
Database was generated on Sat, 25 Mar 2006...
Forum: Installation/Configuration 27th March 2006, 00:21
Replies: 33
Views: 12,916
Posted By AaronNGray
Pod::Simple install problems

I tried but it required Pod::Escapes

~~~~
[root@datacomms.biz Pod-Simple-2.06]# perl Makefile.PL
Warning: prerequisite Pod::Escapes 1.03 not found.
Writing Makefile for Pod::Simple...
Showing results 1 to 25 of 39

 
Forum Jump

All times are GMT +2. The time now is 22:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.