Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 36
Search took 0.01 seconds.
Search: Posts Made By: wcsing
Forum: Tips/Tricks/Mods 20th January 2012, 07:16
Replies: 59
Views: 20,920
Posted By wcsing
Thanks to Falko. The problem solved by putting in...

Thanks to Falko. The problem solved by putting in a local ip on the IPV4 at the sites of ISP3.
Forum: Installation/Configuration 20th January 2012, 07:08
Replies: 14
Views: 1,610
Posted By wcsing
Great, Once changed the IP to a local ip of...

Great, Once changed the IP to a local ip of 10.0.1.151 on the sites of ISP3 for that vhost. It is work wirh the right web page now. Many Thanks to Falko.
Forum: Installation/Configuration 19th January 2012, 04:11
Replies: 14
Views: 1,610
Posted By wcsing
Sure, here is ...

Sure, here is /etc/apache2/sites-available/computerinstruments.com.au.vhost:

<Directory /var/www/computerinstruments.com.au>
AllowOverride None
Order Deny,Allow
Deny from all...
Forum: Plugins/Modules/Addons 18th January 2012, 03:21
Replies: 222
Views: 129,705
Posted By wcsing
Hi go0ogl3, please let me know the steps how...

Hi go0ogl3,

please let me know the steps how to run your backup script. Sorry i never run a cron job before. do i need to rename the downloaded file to .SH? or how to put it in ISP3 > sites > corn...
Forum: Installation/Configuration 18th January 2012, 02:55
Replies: 14
Views: 1,610
Posted By wcsing
Hi Falko, Thanks for the advice. I have...

Hi Falko, Thanks for the advice.

I have attached the DNS info below and double check the router with public ip 60.241.171.141 has virtual web server enable and point to local ip 10.0.1.151.
...
Forum: Installation/Configuration 16th January 2012, 23:43
Replies: 14
Views: 1,610
Posted By wcsing
The ifconfig shown the correct ip of 10.0.1.151...

The ifconfig shown the correct ip of 10.0.1.151 and the adsl router of the public ip has a virtual web server setting point to 10.0.1.151.
Forum: Installation/Configuration 16th January 2012, 01:05
Replies: 14
Views: 1,610
Posted By wcsing
unfortunately, even i go outside to another...

unfortunately, even i go outside to another location and browse thou internet with domain name (www.computerinstruments.com.au), it still only show the "IT WORKS" page.
Forum: Installation/Configuration 15th January 2012, 23:44
Replies: 5
Views: 1,359
Posted By wcsing
I have also checked both ADSL router firewall...

I have also checked both ADSL router firewall both allowed DNS server with port 53 tcp & udp opened. but still no secondary zone data transfer.
Forum: Installation/Configuration 15th January 2012, 12:20
Replies: 5
Views: 1,359
Posted By wcsing
Yes, ports 53 was open both tcp & udp on both...

Yes, ports 53 was open both tcp & udp on both server A and B.
Forum: Installation/Configuration 15th January 2012, 00:42
Replies: 14
Views: 1,610
Posted By wcsing
Have cleared brower cache, ( firefox > tools >...

Have cleared brower cache, ( firefox > tools > options > advanced > network > offline storge > your cache > clear now. ) Browe local ip still shown "IT WORKS" page. Thanks
Forum: Installation/Configuration 14th January 2012, 09:36
Replies: 5
Views: 1,359
Posted By wcsing
have mod changed /etc/bind/slave to 777....

have mod changed /etc/bind/slave to 777. Rebooted, still no 2nd dns zone data transfer.

check syslog with error : " transfer of "tadj.com/in" from 123.243.65.181#53:failed to connect :connection...
Forum: Installation/Configuration 14th January 2012, 01:17
Replies: 14
Views: 1,610
Posted By wcsing
After adding the IP back on website setting and...

After adding the IP back on website setting and checked www was enabled, IE still shown the "IT WORKS" page.
Do we need to re-config ISP3 ? Thanks
Forum: Installation/Configuration 13th January 2012, 02:07
Replies: 5
Views: 1,359
Posted By wcsing
secondary DNS tranfer problem

I have two servers A & B, both with Debian and ISP3 single server setup on each. Each has it's own public ip with it's own DNS running.

I have config on serverA a secondary dns for serverB and...
Forum: Installation/Configuration 12th January 2012, 03:41
Replies: 14
Views: 1,610
Posted By wcsing
wrong web page

Hi everyone,

I have installed Debian 6 and use auto script "dclardy64/ISPConfig-3-Debian-Installer" to set up ISP3.

With ISP3, i have created a client and a web site tadj.com, but when i look...
Forum: Tips/Tricks/Mods 4th January 2012, 11:16
Replies: 59
Views: 20,920
Posted By wcsing
Thanks for this script, It do save a lot of time....

Thanks for this script, It do save a lot of time.

I do have a small problem after running the script, The web site that i have created by ISP3 has shown the /var/www/index.html and not the ...
Forum: Installation/Configuration 1st January 2012, 02:06
Replies: 10
Views: 8,040
Posted By wcsing
YES, YES, IT WORK. (after put in the dot .) ...

YES, YES, IT WORK. (after put in the dot .)

Thank you for this New Year gift.
Forum: Installation/Configuration 31st December 2011, 01:14
Replies: 10
Views: 8,040
Posted By wcsing
Add A record and reboot server, but same error. ...

Add A record and reboot server, but same error.

IN /etc/bind/pri.tadj.com:

$TTL 3600
@ IN SOA ci1.tadj.com. terry.computerinstruments.com.au. (
...
Forum: Installation/Configuration 30th December 2011, 01:27
Replies: 10
Views: 8,040
Posted By wcsing
Sure, here is my /etc/bind/named.local: //...

Sure, here is my /etc/bind/named.local:

// This is the primary configuration file for the BIND DNS server named.
//
// Please read /usr/share/doc/bind9/README.Debian.gz for information on the...
Forum: Installation/Configuration 28th December 2011, 01:07
Replies: 10
Views: 8,040
Posted By wcsing
root@ci1:/home/terry# netstat -uap Active...

root@ci1:/home/terry# netstat -uap

Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
udp ...
Forum: Installation/Configuration 27th December 2011, 01:14
Replies: 10
Views: 8,040
Posted By wcsing
in /etc/bind/named.conf.local: ...

in /etc/bind/named.conf.local:
..................................................
zone "tadj.com" {
type master;
allow-transfer {none;};
file "/etc/bind/pri.tadj.com";...
Forum: Installation/Configuration 26th December 2011, 00:50
Replies: 10
Views: 8,040
Posted By wcsing
DNS servfail

Hi everyone,

Just install Debian 6 with desktop and perfect server, setup a client in ISP (3.0.4.1) and a zone by DNS wizard. But when i check the DNS with nslookup and it shown SERVFAIL:
...
Forum: Installation/Configuration 23rd December 2011, 05:04
Replies: 10
Views: 1,469
Posted By wcsing
Try it, but still no good. Will re install the...

Try it, but still no good. Will re install the O/S and start from the beginning. Many thanks.
Forum: Installation/Configuration 21st December 2011, 23:56
Replies: 8
Views: 3,150
Posted By wcsing
Thanks, will try a few more things, if still no...

Thanks, will try a few more things, if still no luck on amavis will install Debian.
Forum: Installation/Configuration 21st December 2011, 23:49
Replies: 10
Views: 1,469
Posted By wcsing
My /etc/named.conf : # Copyright (c)...

My /etc/named.conf :

# Copyright (c) 2001-2004 SuSE Linux AG, Nuernberg, Germany.
# All rights reserved.
#
# Author: Frank Bodammer, Lars Mueller <lmuelle@suse.de>
#
# /etc/named.conf
#
#...
Forum: Installation/Configuration 21st December 2011, 05:38
Replies: 10
Views: 1,469
Posted By wcsing
I can not find /etc/bind/named.conf.options. (may...

I can not find /etc/bind/named.conf.options. (may be i'm using SUSE)
Will keep looking. Many thanks anyway.
Showing results 1 to 25 of 36

 
Forum Jump

All times are GMT +2. The time now is 21:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.