Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 56
Search took 0.01 seconds.
Search: Posts Made By: Elfchen
Forum: General 27th January 2009, 12:07
Replies: 5
Views: 3,772
Posted By Elfchen
Awbs

Hi. I want to get ISPConfig working with AWBS. Is there any way that the ISPConfig requests the AWBS API at http://www.awbs.com/nda/ and provides an API for AWBS? I would like to bill and create...
Forum: General 6th January 2009, 18:43
Replies: 5
Views: 3,772
Posted By Elfchen
Awbs

I am using AWBS and want to get it working with ISPconfig - no matter if V3 or V2 - I am just setting up a new webhosting server, but personally would prefer V3 to be up to date.
Forum: General 6th January 2009, 18:00
Replies: 5
Views: 3,772
Posted By Elfchen
API existing?

Did an API exist which I can use to create user accounts and hosts with an external user management software? I cant find an api description anywhere.

Thank you.
Forum: Installation/Configuration 30th October 2008, 18:26
Replies: 20
Views: 12,190
Posted By Elfchen
Additional Port 81 is reachable from outside: ...

Additional Port 81 is reachable from outside:



error.log




http://localhost:81 works
Forum: Installation/Configuration 30th October 2008, 15:18
Replies: 20
Views: 12,190
Posted By Elfchen
Opera: IE without HTTPS - only...

Opera:




IE without HTTPS - only http:

automatically forwarded to:
Forum: Installation/Configuration 29th October 2008, 18:44
Replies: 20
Views: 12,190
Posted By Elfchen
tried to reinstall and got following errors: ...

tried to reinstall and got following errors:



Now I have reinstalled whole VZ-engine.

Same result - installation without error, but on https://<ip>:81 I get nothing (site not accessable).
...
Forum: Installation/Configuration 29th October 2008, 16:32
Replies: 20
Views: 12,190
Posted By Elfchen
No. No firewall and public IP. When I call...

No. No firewall and public IP.

When I call the ip without port 81 I get the standard apache site:
Forum: Installation/Configuration 29th October 2008, 16:00
Replies: 20
Views: 12,190
Posted By Elfchen
Now my next problem is, that I cant reach...

Now my next problem is, that I cant reach adminpanel on https://<ip>:81 from outside.

When I try it with lynx at localhost it works ...

How to solve that?

Thanks.
Susi
Forum: Installation/Configuration 28th October 2008, 23:12
Replies: 20
Views: 12,190
Posted By Elfchen
Red face Now installation was successful. The only...

Now installation was successful.

The only error I saw during installation was:

/bin/sh /home/ichderserver/install_ispconfig/compile_aps/php-5.2.6/libtool --silent --preserve-dup-deps...
Forum: Installation/Configuration 23rd October 2008, 02:06
Replies: 20
Views: 12,190
Posted By Elfchen
which value would you suggest, cause the engine...

which value would you suggest, cause the engine has only 512 MB RAM?
Forum: Installation/Configuration 21st October 2008, 19:56
Replies: 20
Views: 12,190
Posted By Elfchen
Hi Falko. Here is the VM output (I try to...

Hi Falko.

Here is the VM output (I try to install on VM because my ISPConfig get always hacked by an unsecure PHP script and hacker is possible to open an SSH via PHP. I need to find out what he...
Forum: Installation/Configuration 21st October 2008, 17:51
Replies: 20
Views: 12,190
Posted By Elfchen
@till

Installation errors:

virtual memory exhausted: Cannot allocate memory
make: *** [ext/date/lib/parse_date.lo] Fehler 1
ERROR: Could not make PHP
cd: error retrieving current directory: getcwd:...
Forum: Installation/Configuration 21st October 2008, 15:45
Replies: 20
Views: 12,190
Posted By Elfchen
Thanks. I am using the standard OpenVZ settings...

Thanks. I am using the standard OpenVZ settings without any modification:

# Copyright (C) 2000-2007 SWsoft. All rights reserved.
#
# This program is free software; you can redistribute it...
Forum: Installation/Configuration 21st October 2008, 14:24
Replies: 20
Views: 12,190
Posted By Elfchen
and how to do that, please? A bit confused -...

and how to do that, please?

A bit confused - HowTo tells me I should install quota. Really quota or vzquota?

Then I should edit /etc/fstab - but on a new VZ this file shows:

# UNCONFIGURED...
Forum: Installation/Configuration 21st October 2008, 00:41
Replies: 20
Views: 12,190
Posted By Elfchen
Question ISPConfig and OpenVZ

I have already installed ISPConfig on 7 debian and SuSE servers without any problems.

Now I have tried on OpenVZ debian.

All works will till shortly before the end:
./setup2: line 1090:...
Forum: General 24th July 2008, 00:37
Replies: 6
Views: 3,454
Posted By Elfchen
Smile Solved

Thanks. This was the correct solution.

chown -R -v -f web7_admin:web7 hello.cgi
Eigent√ľmer von ‚hello.cgi‚ in web7_admin:web7 ge√§ndert

So the solution is quite easy:

1. Create an admin...
Forum: General 23rd July 2008, 21:51
Replies: 6
Views: 3,454
Posted By Elfchen
Think I have done in this way (see last post) -...

Think I have done in this way (see last post) - but no change - result like before - error 500

btw. the cgi-bin directory was automatically updated to new owner by ISPConfig, too:


drwxr-xr-x ...
Forum: General 23rd July 2008, 21:36
Replies: 6
Views: 3,454
Posted By Elfchen
Thank you for your very fast reply on my post. ...

Thank you for your very fast reply on my post.

Can you please tell me how to create an administrator?

I think I have to create the admin in ISPConfig "User and email" and to activate...
Forum: General 23rd July 2008, 20:47
Replies: 6
Views: 3,454
Posted By Elfchen
Question can not execute cgi-script

Can not execute cgi scripts in cgi-bin directory:

Wed Jul 23 19:38:58 2008] [error] [client ???.78.165.69] suexec policy violation: see suexec log for more details
[Wed Jul 23 19:38:58 2008]...
Forum: Installation/Configuration 29th February 2008, 16:46
Replies: 3
Views: 6,687
Posted By Elfchen
thanks for your feedback

webhosting125:~ # postmap /etc/postfix/virtusertable
webhosting125:~ # /etc/init.d/postfix restart
Shutting down mail service (Postfix) done
Starting mail service...
Forum: Installation/Configuration 28th February 2008, 12:06
Replies: 3
Views: 6,687
Posted By Elfchen
Arrow ISPconfig problem

Maybe the same problem as described already here:
http://www.howtoforge.com/forums/showthread.php?t=15733

But how to solve the problem now :confused:
Forum: Installation/Configuration 28th February 2008, 11:59
Replies: 17
Views: 6,750
Posted By Elfchen
Post what exactly did you change? please describe in...

what exactly did you change? please describe in detail. I have exactly the same problem shown here http://www.howtoforge.com/forums/showthread.php?t=20823
Forum: Installation/Configuration 28th February 2008, 10:30
Replies: 3
Views: 6,687
Posted By Elfchen
Question can't receive mail for user accounts

I can't receive mails on users accounts.

Running on SuSE with latest ISP Config release.

I have created a mail account info@domain.tld with alias mail@domain.tld

Mail to info@domain.tld:

...
Forum: Installation/Configuration 2nd August 2007, 10:07
Replies: 16
Views: 6,163
Posted By Elfchen
I also tried to switch the hosts - means: ...

I also tried to switch the hosts - means:

first created com, second us
then us later com

- there I recognized that only always the host which was created first is working - no matter which...
Forum: Installation/Configuration 1st August 2007, 19:23
Replies: 16
Views: 6,163
Posted By Elfchen
yes. 2 vhosts on one ispconfig server. the...

yes. 2 vhosts on one ispconfig server.

the one and only difference is the tld-domain (one .com other .us).

all files are copied via cp -r into other vhost.

result:

one vhost work
other...
Showing results 1 to 25 of 56

 
Forum Jump

All times are GMT +2. The time now is 20:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.