Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 26
Search took 0.02 seconds.
Search: Posts Made By: Sheridan
Forum: Installation/Configuration 18th June 2010, 14:07
Replies: 2
Views: 2,057
Posted By Sheridan
Thanks Till. The update fixed that issue.

Thanks Till.
The update fixed that issue.
Forum: Installation/Configuration 17th June 2010, 23:34
Replies: 2
Views: 2,057
Posted By Sheridan
Job execution blocked by deleted dns zone

Hi to everybody.

I need some help with what seems to be a bug in ispconfig 3.0.2.1.

First i created a DNS-Zone without using the wizard and adding any record. That happened by accident, so i...
Forum: Tips/Tricks/Mods 3rd April 2008, 00:02
Replies: 11
Views: 16,911
Posted By Sheridan
Sorry for bringing that thread up again, but was...

Sorry for bringing that thread up again, but was anyone able to configure horde so that you can log in using the mail address instead of the username?

With squirrelmail everything works fine, but...
Forum: General 22nd May 2007, 02:27
Replies: 35
Views: 31,204
Posted By Sheridan
I've now upgraded my production machine too....

I've now upgraded my production machine too. Everything worked really smooth and i enjoyed not to have to recreate the certificates like during all the upgrades before.

Really great work guy's....
Forum: Feature Requests 8th March 2007, 21:06
Replies: 9
Views: 6,283
Posted By Sheridan
But it's enough for most small webpages on shared...

But it's enough for most small webpages on shared servers to get an encrypted connection without having an official "valid" cert. I know that a cert only for one domain is the correct solution, but...
Forum: Feature Requests 6th March 2007, 21:27
Replies: 9
Views: 6,283
Posted By Sheridan
I think i have to give you an example on what i...

I think i have to give you an example on what i mean with one cert for multiple domains.

Let's think about a server that has the following hostname "server1.mydomain.com". server1.mydomain.com...
Forum: Feature Requests 21st February 2007, 01:02
Replies: 9
Views: 6,283
Posted By Sheridan
Hi to all. I would like to see support for...

Hi to all.

I would like to see support for multiple domains using one ssl cert in 3.x.
At the moment i've to add the needed configuration by hand. Not much of a hassle but would be nice to get...
Forum: Installation/Configuration 14th September 2006, 14:29
Replies: 16
Views: 5,190
Posted By Sheridan
Many thanks to all for the help. That solved it. ...

Many thanks to all for the help. That solved it.
So as a conclusion, the mailname should be an entry that also exists in the /etc/postfix/local-host-names file and isn't used by an vhost if you...
Forum: Installation/Configuration 13th September 2006, 22:50
Replies: 16
Views: 5,190
Posted By Sheridan
/etc/mailname digital-solution.cc ...

/etc/mailname

digital-solution.cc


This is the setting that causes this. After reading the man page it seems that this has to be a valid domain name hosted on my sys. What setting is normally...
Forum: Installation/Configuration 13th September 2006, 13:15
Replies: 16
Views: 5,190
Posted By Sheridan
Ok. /etc/postfix/main.cf smtpd_banner...

Ok.

/etc/postfix/main.cf

smtpd_banner = $myhostname ESMTP $mail_name (Debian/GNU)
biff = no
append_dot_mydomain = no
myhostname = web01.digital-solution.cc
mydomain =...
Forum: Installation/Configuration 8th September 2006, 21:08
Replies: 16
Views: 5,190
Posted By Sheridan
Thanks for this hint again, but it didn't fix the...

Thanks for this hint again, but it didn't fix the problem.
I'm now using the domain of a friend of mine where only two A records are pointing to my machine for use as dns-server entries.
Anyway....
Forum: Installation/Configuration 7th September 2006, 22:13
Replies: 16
Views: 5,190
Posted By Sheridan
Here is the complete mail.log block to...

Here is the complete mail.log block to corresponds to my last try.


Sep 7 21:10:24 web01 postfix/smtpd[14958]: connect from 85-125-151-110.dynamic.xdsl-line.inode.at[85.125.151.110]
Sep 7...
Forum: Installation/Configuration 7th September 2006, 21:54
Replies: 16
Views: 5,190
Posted By Sheridan
Ah. Many thanks for the link Falko. That's the...

Ah. Many thanks for the link Falko. That's the mail for the ispconfig traffic statistic. Very nice idea.

Any ideas why it forwards all messages sent to other domains then the first and main one...
Forum: Installation/Configuration 7th September 2006, 16:23
Replies: 16
Views: 5,190
Posted By Sheridan
Hi Till. Thanks for your help. I've set the...

Hi Till.
Thanks for your help.
I've set the mydomain param in /etc/postfix/main.cf to localhost, but that didn't fix the problem. :(

Here is the part of the mail.log that show's the way of one...
Forum: Installation/Configuration 7th September 2006, 01:02
Replies: 16
Views: 5,190
Posted By Sheridan
Unhappy Mails are always sent to the server admin mail address. Making me crazy. :-(

Hi to all here.

I've now three domains on my server and the for the first domain mail delivery is working very well.
The problem now is, that every mail sent to another domain on this server...
Forum: General 30th August 2006, 02:12
Replies: 2
Views: 2,513
Posted By Sheridan
It's possible, but i wouldn't recommend it as you...

It's possible, but i wouldn't recommend it as you can really mess up the database. ;)

Use "ALTER TABLE <tablename> AUTO_INCREMENT = <value_to_start_with>" to set the auto_increment start value.
...
Forum: Installation/Configuration 30th August 2006, 01:11
Replies: 14
Views: 8,521
Posted By Sheridan
I've found the problem. After deleting the...

I've found the problem.

After deleting the domain again, i made a database dump of the mysql database and searched for the domain's name. There were still entries in dns_mx and isp_isp_domain...
Forum: Installation/Configuration 29th August 2006, 23:03
Replies: 14
Views: 8,521
Posted By Sheridan
Ispconfig seems to only have this problem with...

Ispconfig seems to only have this problem with one domain. I now created a new Web for test.com without any problems and with this Co-Domain entry.

I tried the other domain after that and he...
Forum: Installation/Configuration 29th August 2006, 12:02
Replies: 14
Views: 8,521
Posted By Sheridan
Nice try, but all recycle bin's are empty. When i...

Nice try, but all recycle bin's are empty. When i search for the domain i want to add as a co-domain, i find the one i have newly created and where the co-domain is missing. :(
Forum: Installation/Configuration 29th August 2006, 03:12
Replies: 14
Views: 8,521
Posted By Sheridan
Looks like i'm havin the same problem here. Any...

Looks like i'm havin the same problem here. Any solutions found for that so far?

When in add one of my new domains, he creates a www prefixed entry in the local-host-names file, but no entry...
Forum: Installation/Configuration 15th June 2006, 00:42
Replies: 16
Views: 28,673
Posted By Sheridan
Nope. I definitely do have different DocumentRoot...

Nope. I definitely do have different DocumentRoot settings. Otherwise my two different typo3 installations wouldn't work.

Trust me. ;-)

greets
Sheridan
Forum: Installation/Configuration 14th June 2006, 01:06
Replies: 16
Views: 28,673
Posted By Sheridan
Finally. I have created a file in...

Finally. I have created a file in /etc/apache2/conf.d/ with the content similiar to this ispconfig creates ssl VirtualHost entry of the main domain for this ip.
Now i'm able to use the same ssl...
Forum: Installation/Configuration 13th June 2006, 15:12
Replies: 16
Views: 28,673
Posted By Sheridan
Ok. To get sure i've checked the configs of our...

Ok. To get sure i've checked the configs of our plesk server at work. For each domain i've enabled ssl i have a <VirtualHost <ip>:443> with a different "Servername <domain>:443" param. The ip is...
Forum: Installation/Configuration 13th June 2006, 14:28
Replies: 16
Views: 28,673
Posted By Sheridan
Yep. That's the behaviour because of the missing...

Yep. That's the behaviour because of the missing VirtualHost entry for the second domain in the vhosts conf for <ip-address>:443.

Nope. Apache can resolve different domains when using ssl. I tried...
Forum: Installation/Configuration 13th June 2006, 12:15
Replies: 16
Views: 28,673
Posted By Sheridan
Yep. I know, but ispconfig doesn't create a...

Yep. I know, but ispconfig doesn't create a VirtualHost entry for the ssl part of the Vhostconfig file for the other domains on my server.
If i try to enable ssl for the other domain he tells me...
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT +2. The time now is 10:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.