Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 32
Search took 0.01 seconds.
Search: Posts Made By: TheFuzzy0ne
Forum: Installation/Configuration 23rd May 2012, 16:16
Replies: 8
Views: 1,682
Posted By TheFuzzy0ne
Sure! <Directory...

Sure!


<Directory /var/www/sfogb.mydomain.com>
AllowOverride None
Order Deny,Allow
Deny from all
</Directory>

<VirtualHost *:80>
Forum: Installation/Configuration 22nd May 2012, 15:26
Replies: 8
Views: 1,682
Posted By TheFuzzy0ne
Thanks for the reply. The SuEXEC checkbox is...

Thanks for the reply.

The SuEXEC checkbox is checked, and was already checked.

I'd appreciate any more suggestions.

On the PHP dropdown box, would it help if I changed that from Fast-CGI to...
Forum: Installation/Configuration 21st May 2012, 20:20
Replies: 8
Views: 1,682
Posted By TheFuzzy0ne
I'm bumping this hoping for some guidance. I...

I'm bumping this hoping for some guidance.

I can find my way around a Linux system easily, but I'm not sure where ISPC keeps it's configuration files, or what I can/can't change without breaking...
Forum: Installation/Configuration 17th May 2012, 15:48
Replies: 8
Views: 1,682
Posted By TheFuzzy0ne
I haven't, because I'm not quite sure what I'm...

I haven't, because I'm not quite sure what I'm looking for. xD (Sorry)
Forum: Installation/Configuration 16th May 2012, 22:32
Replies: 8
Views: 1,682
Posted By TheFuzzy0ne
user/group www-data

Hi there. :)

Recently I did an update on my server using aptitude, and lately I've noticed a problem. The problem could be related, but I'm not sure. For some reason, all files uploaded via PHP...
Forum: Server Operation 6th February 2012, 19:14
Replies: 1
Views: 1,794
Posted By TheFuzzy0ne
No input file specified

Hi, guys!

I've been fiddling around trying to fix this error for several hours now, and I *think* I have fixed it, but I might have done more harm than good.

Word on the street is that the...
Forum: Installation/Configuration 3rd February 2012, 17:33
Replies: 0
Views: 1,173
Posted By TheFuzzy0ne
Syncing a Web site with Dropbox

Hello.

My server runs from within my house and I use it for development, and I use Samba to access my files. I currently sync my Web projects using Dropbox. I'm unsure how to go about this.

I...
Forum: Feature Requests 1st January 2009, 12:58
Replies: 2
Views: 4,907
Posted By TheFuzzy0ne
Hi, falko. Sorry, you misunderstand me. I...

Hi, falko.

Sorry, you misunderstand me. I was not requesting support, but rather pointing out some of the problems I had, and what tutorials I felt might help others in the same position. The...
Forum: General 31st December 2008, 16:31
Replies: 6
Views: 10,875
Posted By TheFuzzy0ne
Installing suPHP fixed the problem, as well as...

Installing suPHP fixed the problem, as well as most of the problems mentioned in this post (http://www.howtoforge.org/forums/showthread.php?t=29908)

Thanks for such a straight forward tutorial.
Forum: Feature Requests 31st December 2008, 16:12
Replies: 2
Views: 4,907
Posted By TheFuzzy0ne
Tutorial Requests

Hello.

I'm having a few problems with my new ISPConfig installation. Chances are it's because of my lack of knowledge when it comes to server environments.

I can't stop my servers' domain name...
Forum: General 31st December 2008, 15:52
Replies: 6
Views: 10,875
Posted By TheFuzzy0ne
Installing suPHP

Hello. I followed the setup instructions for Debian 4.0 to the letter, but whenever I reload the server, I see:

Syntax error on line 27 of /etc/apache2/sites-enabled/thefuzzy0ne.co.uk.vhost:...
Forum: HOWTO-Related Questions 30th December 2008, 21:33
Replies: 2
Views: 2,070
Posted By TheFuzzy0ne
Excellent. Thanks a lot!

Excellent. Thanks a lot!
Forum: HOWTO-Related Questions 30th December 2008, 19:56
Replies: 2
Views: 2,070
Posted By TheFuzzy0ne
Networking with VPSs

Hello.

I would like to try out virtualization, but I'm not sure how it would fit into my current networking setup. At the moment, I have one server, and the appropriate ports are forwarded to that...
Forum: General 30th December 2008, 16:11
Replies: 2
Views: 3,222
Posted By TheFuzzy0ne
Thanks for your reply. I'd pasted the last...

Thanks for your reply.

I'd pasted the last three lines of the /etc/passwd file. As you can see from that, the last line was added, and then somehow removed.

I've since reinstalled the server,...
Forum: General 29th December 2008, 15:38
Replies: 2
Views: 3,222
Posted By TheFuzzy0ne
Can not manually add new user

Hi. I'm trying to add a new user to my system. The new user is added, but for some reason, disappears! Here's what I've done.

Add the user:
Code:

thefuzzy0ne:/home# adduser daz
Adding user...
Forum: General 28th December 2008, 20:07
Replies: 1
Views: 2,471
Posted By TheFuzzy0ne
Domain Security

Hello. I currently have 2 client accounts on my installation of ISPConfig 3 (From SVN lastnight), each have their own Web space. However, I've noticed that one account can register a DNS entry for a...
Forum: Installation/Configuration 11th August 2008, 20:46
Replies: 8
Views: 2,913
Posted By TheFuzzy0ne
I just installed ISPConfig 3 beta, and I have to...

I just installed ISPConfig 3 beta, and I have to say it looks great, and it's really speedy, however, I feel completely clueless and I am having much trouble getting it to do what I want. The back...
Forum: Installation/Configuration 11th August 2008, 14:53
Replies: 8
Views: 2,913
Posted By TheFuzzy0ne
Till, a question you missed. Is ISPConfig 3 ready...

Till, a question you missed. Is ISPConfig 3 ready for use on a production server? I just can't afford to setup several sites only to find I need to down grade ISPConfig.

Thanks!
Forum: Installation/Configuration 10th August 2008, 23:39
Replies: 8
Views: 2,913
Posted By TheFuzzy0ne
Before I commence work on the HTML, I need to...

Before I commence work on the HTML, I need to know a few things. With ISPConfig 3 having been released, will ISPConfig 2 be discontinued? If so, then it will be a waste of time for me to start work...
Forum: General 10th August 2008, 14:22
Replies: 4
Views: 2,875
Posted By TheFuzzy0ne
I don't think I can, as the domain name is a...

I don't think I can, as the domain name is a subdomain of a subdomain, so it won't work without wildcard DNS. It would be really great if we could specify a default site, so if the server is accessed...
Forum: General 9th August 2008, 14:50
Replies: 4
Views: 2,875
Posted By TheFuzzy0ne
Exactly. But this only happens for any subdomains...

Exactly. But this only happens for any subdomains that aren't registered in my DNS. Obviously, I can put anyhost.mydomain.net into my DNS, but then any other sub domains that aren't registered. I...
Forum: Installation/Configuration 8th August 2008, 18:56
Replies: 8
Views: 2,913
Posted By TheFuzzy0ne
After trying out the the ISPConfig CP on another...

After trying out the the ISPConfig CP on another machine, it became evident and Firebug for Firefox 3 has a problem with parsing the CP, and that's what it doesn't show until I hit the "Stop" button....
Forum: Installation/Configuration 8th August 2008, 17:53
Replies: 3
Views: 3,825
Posted By TheFuzzy0ne
Many thanks! Who would have thought I've been...

Many thanks! Who would have thought I've been using Linux as a Desktop and server environments for almost 3 years now... Although in fairness, this is the first time I've actually been root on the...
Forum: General 8th August 2008, 15:51
Replies: 4
Views: 2,875
Posted By TheFuzzy0ne
Preventing wildcard DNS redirecting to "This IP is shared" page.

Is it possible to have my server throw an error of some kind when "anyhost.mydomain.tld" is used? I'm using dyndns, and to my knowledge it needs to have wildcard DNS active for it to work(?), but now...
Forum: Installation/Configuration 8th August 2008, 15:48
Replies: 8
Views: 2,913
Posted By TheFuzzy0ne
Wow. I finally got it to work first time! Thanks....

Wow. I finally got it to work first time! Thanks. I don't know what I was doing wrong last time, but it kept telling me that it already existed, when I don't see how it did. Most likely my error.
...
Showing results 1 to 25 of 32

 
Forum Jump

All times are GMT +2. The time now is 10:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.