Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 42
Search took 0.01 seconds.
Search: Posts Made By: tsmaudio
Forum: Server Operation 2nd June 2009, 21:37
Replies: 1
Views: 2,913
Posted By tsmaudio
How to change the default from address in Qmail

Hi guys,

I have a server running Fedora with Plesk. Plesk uses Qmail to send mail. When a customer sends mail using a webform hosted on this server without using a mail from adress Qmail sends it...
Forum: Server Operation 19th June 2007, 15:28
Replies: 23
Views: 18,379
Posted By tsmaudio
Hi falko Thanks for your reply, yes I did test...

Hi falko
Thanks for your reply, yes I did test it using the method described at the Debian site link in the previous post , I also turned on the post payload filter and set viagra as a secfilter...
Forum: Server Operation 18th June 2007, 14:10
Replies: 23
Views: 18,379
Posted By tsmaudio
Hi Falko No more errors appear in any log...

Hi Falko
No more errors appear in any log files, sorry i should have said that.

:)
Forum: Server Operation 17th June 2007, 21:49
Replies: 23
Views: 18,379
Posted By tsmaudio
I have tried to install mod _security using the...

I have tried to install mod _security using the link provided by "eze".
It installed without any problems, but when I am testing it using the methods described here ...
Forum: Server Operation 7th May 2007, 10:39
Replies: 23
Views: 18,379
Posted By tsmaudio
Hi guys The output is ...

Hi guys



The output is
/usr/lib/apache2/modules/mod_security2.so

This is the same directory as the other modules.
The only place i can find any LoadModule lines is inside files in these...
Forum: Server Operation 5th May 2007, 20:10
Replies: 23
Views: 18,379
Posted By tsmaudio
Hi falko I just added my mod_security...

Hi falko

I just added my mod_security configuration to the end of the apache2.conf
with this line at the beginning as explained in the install instructions, "LoadModule security2_module...
Forum: Server Operation 3rd May 2007, 13:43
Replies: 23
Views: 18,379
Posted By tsmaudio
Hi everyone Just wondered if anyone had any...

Hi everyone
Just wondered if anyone had any further help or advice on getting mod_security installed and working on Debian etch.

I have tried downloading the latest release from ...
Forum: Server Operation 25th April 2007, 13:59
Replies: 23
Views: 18,379
Posted By tsmaudio
This is the output of ls -l...

This is the output of ls -l /etc/apache2/mods-available

total 324
-rw-r--r-- 1 root root 66 Mar 27 12:45 actions.load
-rw-r--r-- 1 root root 62 Apr 22 19:02 alias.load
-rw-r--r-- 1 root...
Forum: Server Operation 25th April 2007, 13:53
Replies: 9
Views: 5,231
Posted By tsmaudio
Hi I have done a clean install and succesfully...

Hi
I have done a clean install and succesfully upgraded to debian Etch and everything is now working also.

Thanks for your help
Forum: Server Operation 23rd April 2007, 20:37
Replies: 23
Views: 18,379
Posted By tsmaudio
Hi Falko hope you are keeping well I...

Hi Falko

hope you are keeping well

I have run
apt-cache search apache, and it doen't seem to be mentioned at all.

Any other sugestions on how to proceed.

thanks again
Forum: Server Operation 23rd April 2007, 03:07
Replies: 23
Views: 18,379
Posted By tsmaudio
Mod_security on Debian Etch

Hi Guys
I have moved up to Debian Etch from sarge, and the
"apt-get install libapache2-mod-security" command doesn't install it now.
My apt source.list contains the same links as in the perfect...
Forum: Server Operation 13th April 2007, 17:03
Replies: 9
Views: 5,231
Posted By tsmaudio
Hi falko It's a HTTP download, and the PHP...

Hi falko

It's a HTTP download, and the PHP script handles the link generated to download the file. This all works on the fedora set up, which is why I am at a loss ?

Cheers again

Tony.
Forum: Server Operation 12th April 2007, 15:03
Replies: 9
Views: 5,231
Posted By tsmaudio
Hi again I now have the opposite problem. I...

Hi again
I now have the opposite problem. I have uploaded an avi file 98meg to the server no problem but.. when I go to retrieve the download it downloads an empty 0kb file. Smaller file sizes up to...
Forum: Server Operation 12th April 2007, 12:12
Replies: 9
Views: 5,231
Posted By tsmaudio
Thanks Hans, I think I have fixed it. ...

Thanks Hans,
I think I have fixed it.

Cheers
Forum: Server Operation 7th April 2007, 19:51
Replies: 9
Views: 5,231
Posted By tsmaudio
The only error in the /var/log/apache2/error.log ...

The only error in the /var/log/apache2/error.log
is repeated lines like this one below.

[Sat Apr 07 17:17:26 2007] [error] an unknown filter was not added: PHP

I had this before on the...
Forum: Server Operation 6th April 2007, 19:38
Replies: 9
Views: 5,231
Posted By tsmaudio
Can't upload files using php file upload: Debian Sarge

Hi guys
I have a strange problem that I hope someone might be able to help with.
My new server is running Debian Sarge and IspConfig, set up using falkos perfect set up guide. For some reason I...
Forum: Technical 2nd February 2007, 15:13
Replies: 12
Views: 10,061
Posted By tsmaudio
Thanks Falko again for your help I will try...

Thanks Falko again for your help
I will try that instead.

Cheers
Tony.
Forum: Technical 1st February 2007, 13:59
Replies: 12
Views: 10,061
Posted By tsmaudio
Hi Falko I have not had much luck with...

Hi Falko

I have not had much luck with adding in the clamscan variables, it seems to cause an error when it trys to launch the script.

While testing and waiting for files to upload.....I have...
Forum: Technical 29th January 2007, 14:48
Replies: 12
Views: 10,061
Posted By tsmaudio
Thanks again, I have looked through the "man...

Thanks again,
I have looked through the "man clamscan" and have found these bits of information that may or may not help.

Options:

--block-max
Mark archives as viruses (e.g....
Forum: Technical 27th January 2007, 16:27
Replies: 12
Views: 10,061
Posted By tsmaudio
Hi Falko Here is the contents of my...

Hi Falko
Here is the contents of my modsec-clamscan.pl as requested.

#!/usr/bin/perl
#
# modsec-clamscan.pl
# ModSecurity for Apache (http://www.modsecurity.org)
# Copyright (c) 2002-2005...
Forum: Technical 26th January 2007, 12:03
Replies: 12
Views: 10,061
Posted By tsmaudio
Hi Falko Thanks again, I can't see anything in...

Hi Falko
Thanks again, I can't see anything in my modsec-clamscan.pl. Which lines are causing the restriction?

Cheers
Tony.
Forum: Technical 24th January 2007, 14:11
Replies: 12
Views: 10,061
Posted By tsmaudio
Hi Falko Thanks for your response. I am...

Hi Falko
Thanks for your response.

I am trying to put together a file upload site similar to yousendit.com and i have a php script that provides the functionality. This uses the standard browser...
Forum: Technical 23rd January 2007, 19:21
Replies: 12
Views: 10,061
Posted By tsmaudio
file uploads with mod-security & clamav

Hi

System: perfect set up Fedora Core 6 & IspConfig

I have been using mod_security with the modsec-clamscan.pl script that comes with it, which ties the post payload scanning in to clamav. It...
Forum: General 20th January 2007, 15:46
Replies: 7
Views: 3,334
Posted By tsmaudio
Thanks for your help, I have sorted it. ...

Thanks for your help, I have sorted it.

cheers
Tony
Forum: General 19th January 2007, 22:26
Replies: 7
Views: 3,334
Posted By tsmaudio
I did change something before this started...I...

I did change something before this started...I just remembered
I was trying to set the php.ini to be able to upload files between 1Gb-2Gb in size. I modified the file /root/ispconfig/php/php.ini...
Showing results 1 to 25 of 42

 
Forum Jump

All times are GMT +2. The time now is 09:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.