Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: smsalbania
Forum: Installation/Configuration 9th September 2010, 19:20
Replies: 20
Views: 4,384
Posted By smsalbania
Resolved

Hello Till!

I have resolve the problem :D.

I edit the httpd.conf and now the Web server is online.

Thank You for the help!
Forum: Installation/Configuration 9th September 2010, 17:00
Replies: 20
Views: 4,384
Posted By smsalbania
[root@server1 ~]# ifconfig eth0 Link...

[root@server1 ~]# ifconfig
eth0 Link encap:Ethernet HWaddr 00:0D:87:07:DE:A7
inet addr:192.168.1.100 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr:...
Forum: Installation/Configuration 9th September 2010, 14:21
Replies: 20
Views: 4,384
Posted By smsalbania
Active Internet connections (servers and...

Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:imaps ...
Forum: Installation/Configuration 9th September 2010, 01:37
Replies: 20
Views: 4,384
Posted By smsalbania
Here is a error on installation of ISPConfig...

Here is a error on installation of ISPConfig 3.0.3:
Configuring Jailkit
Configuring Dovecot
Configuring Spamassassin
Configuring Amavisd
PHP Warning: copy(/etc/authlib/amavisd.conf~): failed to...
Forum: Installation/Configuration 7th September 2010, 18:23
Replies: 20
Views: 4,384
Posted By smsalbania
Hello Till! [root@server1 ~]# vim...

Hello Till!
[root@server1 ~]# vim /etc/httpd/conf/httpd.conf
[root@server1 ~]# httpd -t
Syntax OK


[root@server1 ~]# netstat -tap > /tmp/netstat.txt
[root@server1 ~]#
Forum: Installation/Configuration 6th September 2010, 23:59
Replies: 20
Views: 4,384
Posted By smsalbania
The error_log si in attachment file....

The error_log si in attachment file. (/var/loghttpd/error_log)
Forum: Installation/Configuration 6th September 2010, 20:08
Replies: 20
Views: 4,384
Posted By smsalbania
Forgive me for misunderstanding. After the...

Forgive me for misunderstanding.

After the command netstat-tap | grep www and restart, there was still offline.
After posting # 1 is always offline.
Forum: Installation/Configuration 6th September 2010, 18:08
Replies: 20
Views: 4,384
Posted By smsalbania
Hello Till! NO, is offline again. ...

Hello Till!

NO, is offline again.

Thank you for the response!
Forum: Installation/Configuration 6th September 2010, 18:04
Replies: 20
Views: 4,384
Posted By smsalbania
[root@server1 ~]# netstat -tap Active Internet...

[root@server1 ~]# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp ...
Forum: Installation/Configuration 6th September 2010, 15:05
Replies: 20
Views: 4,384
Posted By smsalbania
Now it is offline again and Imap + Smtp, like in...

Now it is offline again and Imap + Smtp, like in print screen.
Forum: Installation/Configuration 6th September 2010, 13:08
Replies: 20
Views: 4,384
Posted By smsalbania
Hi Till! 1) netstat -tap | grep www 2)...

Hi Till!

1) netstat -tap | grep www
2) /etc/init.d/httpd restart
3) reboot

It is again offline :mad:
Forum: Installation/Configuration 5th September 2010, 19:33
Replies: 20
Views: 4,384
Posted By smsalbania
Web-Server: Offline

Hello!

In Monitor I have> Web-Server: Offline
What is wrong?
Forum: Installation/Configuration 4th September 2010, 17:04
Replies: 11
Views: 8,168
Posted By smsalbania
I have the same problem:Can't access directory:...

I have the same problem:Can't access directory: /usr/lib/dovecot/imap/

How can resolve this problem?
Forum: Installation/Configuration 26th August 2010, 00:21
Replies: 2
Views: 2,125
Posted By smsalbania
Thank you for the response! Where to create...

Thank you for the response!

Where to create DNS A-records? in the panel of control panel of domain or in ISPConfig panel?

If you have any link with guide, please post here.

Thank you again!
Forum: Installation/Configuration 24th August 2010, 22:22
Replies: 2
Views: 2,125
Posted By smsalbania
Problem with domain to point on server..

Hello!

I have problem with the domain on server.
When I ad: http://xx.xxx.xxx.xxx (IP) i ken see the default Apache 2 Test Page.
When i add http://mydomain.info i receive this message:...
Forum: Installation/Configuration 23rd August 2010, 22:12
Replies: 1
Views: 3,510
Posted By smsalbania
Please help> Unknown setting: mechanisms

I have his error when i have edit the dovecot.conf

Starting Dovecot Imap: Error: Error in configuration file /etc/dovecot.conf line 893: Unknown setting: mechanisms


# Number of seconds to...
Forum: Installation/Configuration 19th August 2010, 19:07
Replies: 6
Views: 6,812
Posted By smsalbania
I have resolve this... I have find new links: ...

I have resolve this...
I have find new links:

rpm -ivh http://dl.atrpms.net/all/dovecot-1.2.13-1_111.el5.i386.rpm
rpm -ivh http://dl.atrpms.net/all/dovecot-sieve-0.1.17-5.el5.i386.rpm
Forum: Installation/Configuration 19th August 2010, 18:23
Replies: 6
Views: 6,812
Posted By smsalbania
Hello! Can you help me, sending another link...

Hello!
Can you help me, sending another link because they do not work (error 404)

Thank you in advance! :)
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT +2. The time now is 18:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.