Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 28
Search took 0.01 seconds.
Search: Posts Made By: yahooadam
Forum: Installation/Configuration 3rd February 2008, 22:19
Replies: 3
Views: 3,477
Posted By yahooadam
Active Internet connections (servers and...

Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:mysql ...
Forum: Installation/Configuration 2nd February 2008, 21:36
Replies: 3
Views: 3,477
Posted By yahooadam
HTTPS\SSL Problems

Hey all

Ive got a server (Debian Perfect Setup - etch) going
I wanted to use HTTPS on my website, so i went and made the cert in ispconfig, forwarded the port on my router and thought i would be...
Forum: Installation/Configuration 15th November 2007, 14:25
Replies: 9
Views: 5,547
Posted By yahooadam
Yeah i did This used to work, this install...

Yeah i did

This used to work, this install is probably like 3 years old now, i just wanted to upgrade ispconfig

ive also tried
yum update fetchmail wget bzip2 unzip zip nmap openssl lynx...
Forum: Installation/Configuration 14th November 2007, 23:38
Replies: 9
Views: 5,547
Posted By yahooadam
Anyone else have any suggestions Or perhaps...

Anyone else have any suggestions

Or perhaps any suggestions what to do now, i really need my webspace >_<

Is it possible to upgrade to newer versions of fedora core without re-installing the OS...
Forum: Installation/Configuration 13th November 2007, 13:03
Replies: 9
Views: 5,547
Posted By yahooadam
Bump .... :(

Bump .... :(
Forum: Installation/Configuration 12th November 2007, 00:03
Replies: 9
Views: 5,547
Posted By yahooadam
[root@hostname install_ispconfig]# yum install...

[root@hostname install_ispconfig]# yum install mysql-devel
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
core ...
Forum: Installation/Configuration 10th November 2007, 16:55
Replies: 9
Views: 5,547
Posted By yahooadam
ERROR: The PHP binary coming with ISPConfig does not work properly on your system!

I'm using Fedora Core 5

I was trying to update ISPConfig (a while ago) and this is the problem Ive been having, Ive spent many many hours

Ive gone through and run yum update/install on every...
Forum: Installation/Configuration 9th November 2007, 18:29
Replies: 1
Views: 2,288
Posted By yahooadam
Looks like it was a temporary downage Seems...

Looks like it was a temporary downage

Seems to be working now, also, on the ISPConfig front, i think it may have been broken due to some update, trying to re-install it again

I didn't realise...
Forum: Installation/Configuration 9th November 2007, 01:49
Replies: 1
Views: 2,288
Posted By yahooadam
Red Hat 5 Issues

Hey all

I set up a webserver using ISPConfig using the guide here quite a long time ago (some years I'm guessing)

Well I've run into a problem (funny this must be like the first)

I cant use...
Forum: Installation/Configuration 25th September 2006, 14:26
Replies: 18
Views: 7,334
Posted By yahooadam
there isn't a firewall between your ispconf...

there isn't a firewall between your ispconf server and mysql server (assuming that their on separate computers)


this almost sounds like your trying to log into ispconf with your mysql details
...
Forum: Installation/Configuration 25th September 2006, 14:22
Replies: 5
Views: 3,054
Posted By yahooadam
ok thx for the help :)

ok thx for the help :)
Forum: Installation/Configuration 25th September 2006, 02:13
Replies: 5
Views: 3,054
Posted By yahooadam
so i just re-install then ? yes i was using...

so i just re-install then ?

yes i was using the update manager in ispconfig - isn't that a logical place to put an update <_<
Forum: Installation/Configuration 24th September 2006, 23:03
Replies: 5
Views: 3,054
Posted By yahooadam
Cannot Update

Hi guys

trying to update ispconfig from

Current Version
Version: 2.2.3

to

New Version
Forum: Installation/Configuration 23rd September 2006, 16:27
Replies: 23
Views: 11,717
Posted By yahooadam
hi i think i may have been having a similar...

hi

i think i may have been having a similar problem to you, but mine is regular like yours
ProtFTP continues running, seeming to be ok, however when you try to connect with an FTP client it gets...
Forum: Installation/Configuration 17th June 2006, 01:31
Replies: 21
Views: 8,569
Posted By yahooadam
ok sorted It appears PHP nuke was redirecting...

ok sorted
It appears PHP nuke was redirecting the site to http://www.n0clan.yi.org - which breaks the site
Ive upgraded to a later version of PHP nuke and it doesnt force it - problem sorted :)
Forum: Installation/Configuration 16th June 2006, 21:25
Replies: 21
Views: 8,569
Posted By yahooadam
Ok, well the server didnt seem to be working...

Ok, well the server didnt seem to be working properly .... so i have re-installed

http://yahooadam.yi.org works

http://n0clan.yi.org worked, but then when i copied the files needed (php nuke)...
Forum: Installation/Configuration 16th June 2006, 20:46
Replies: 21
Views: 8,569
Posted By yahooadam
[root@localhost ~]# ls -la /var/www/html total...

[root@localhost ~]# ls -la /var/www/html
total 16
drwxr-xr-x 2 root root 4096 Feb 11 23:12 .
drwxr-xr-x 22 root root 4096 Jun 15 00:30 ..
Forum: Installation/Configuration 16th June 2006, 03:40
Replies: 21
Views: 8,569
Posted By yahooadam
Yeh thats what i originally did ... i dont know...

Yeh thats what i originally did ... i dont know whats happened since

Edit
Oh btw there is nothing in the folder /var/www/html ....
Forum: Installation/Configuration 16th June 2006, 00:16
Replies: 21
Views: 8,569
Posted By yahooadam
i dont know where the page is comming from - it...

i dont know where the page is comming from - it doesnt make sense to me, both folders (web4 and web10) have custom index.php files, and no index.html file
So how would i find out where those pages...
Forum: Installation/Configuration 15th June 2006, 01:47
Replies: 21
Views: 8,569
Posted By yahooadam
i have no idea tbh, thats just what it put in it ...

i have no idea tbh, thats just what it put in it

However, today i changed my modem and router, so alot of my network has changed, anyway long story short, if you look at the website now...
Forum: Installation/Configuration 14th June 2006, 02:26
Replies: 21
Views: 8,569
Posted By yahooadam
ive edited named conf - to make named now start,...

ive edited named conf - to make named now start, in the hopes ispconfig would update it ... i dont know if it has or not (updated, its now running)

Vhosts_ispconfig.conf...
Forum: Installation/Configuration 13th June 2006, 17:46
Replies: 21
Views: 8,569
Posted By yahooadam
ok then its apache 2 ;) the config files are...

ok then its apache 2 ;)
the config files are located in /etc/httpd/conf
the vhost files in /etc/httpd/conf/vhosts

At the bottom of httpd.conf (in /etc/httpd/conf) it says "Include...
Forum: Installation/Configuration 12th June 2006, 18:53
Replies: 21
Views: 8,569
Posted By yahooadam
i dont think so, i cant find apache 2 in /etc

i dont think so, i cant find apache 2 in /etc
Forum: Installation/Configuration 12th June 2006, 12:43
Replies: 21
Views: 8,569
Posted By yahooadam
i cant see the problem in vhosts, it all looks...

i cant see the problem in vhosts, it all looks good to me, its identical to the yahooadam.yi.org one
###################################
#
# ISPConfig vHost Configuration File
# Version...
Forum: Installation/Configuration 12th June 2006, 03:13
Replies: 21
Views: 8,569
Posted By yahooadam
Second Website

Hey guys, ive been restleing with my website all night, and tbh im giving up on the lone wolf approach, so i could do with some help :)

Heres le problem, I have 1 website ( http://yahooadam.yi.org...
Showing results 1 to 25 of 28

 
Forum Jump

All times are GMT +2. The time now is 16:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.